Truma Heizung C 6002

Aktuell sind bis voraussichtlich Ende August 2020 keine Neuregistrierungen möglich
  • Hallo, nach den Bremsen ist vor der Heizung. Wir waren am WE unterwegs. Da wurde dann auch die Heizung betätigt. Nach einer Weile, es war schon wärmer im Womo geworden. höre ich ein Klacken aus dem Heizungsschrank. Also mal näher hingehört. Und zwar ist es erst ein Summen und dann ein Klacken. Und dieser Vorgang geht in eine Endlosschleife mit An und Abschaltung des Gebläses. Wenn ich draussen am Kamin höre, wird der Verbrennungsprozess unterbrochen und sie versucht neu zu zünden. Habe das Ganze heute zu Hause nochmal reproduziert. Ist die Heizung kalt, startet sie ganz normal bläst und erhitzt sich und den Raum. Wird die ganze Sache wärmer, kommt dieses Klacken und Summen und Unterbrechen . Die Heizung geht aber nicht in Störung. Hört sich ziemlich chaotisch an oder ??

    Ach so Warmwasser läuft problemlos.

    Schöne Grüsse Braufix

  • Moin,


    im alten hatten wir auch eine C6002. Ich hatte folgende Probleme mit ähnlichem Fehlerbild.


    1. Der Tempsensor war in einer Ecke am Übergang zum Fahrerhaus montiert. Beim Aufheizen bei kalten Außentemperaturen hat sich in diesem Bereich Kondenswasser niedergeschlagen, was den Sensor 'beeinflusst' hat (war aber glaube ich nicht so 'hektisch' die Schaltzyklen).


    2. Irgendwann hatte das Bedienteil oder die Zuführung einen Wackelkontakt. Dies hat tatsächlich zu hektischem Hoch und runter regeln bzw. aus und einschalten geführt.


    Ich habe zum Einen den Sensor direkt neben den Regler (am Bedienpaneel) mitten im Raum verlegt und zum Anderen Bedienteil und Kabel getauscht (ich hatte beides vorher auseinander gebaut bzw. durch gemessen, aber keinen direkten Fehler erkennen können).


    Danach hat die 6002 ihren Dienst ohne jede weitere Störung verrichtet, egal ob an einem kühlen Sommertag oder im Winter ;)


    Gruß


    Nils

  • Hallo,
    Eppoh:Dann bleibt es wie es ist. d.h. ab diesem Zeitpunkt bleibt sie am Klacken, ich vermute mittlerweile es ist ein Relais. Sind evtl. für Wasser und Heizen zwei Brenner oder ist es einer ? Kann man die C0002 evtl. genauso wie z.B. den Kühlschrank reinigen bzw. warten.
    Rodomo: Reset bzw. Fehlercode haben wir leider nicht. Dazu ist unser Auto zu alt.
    Sereetzer: Habe mir den "Innenraum" angeschaut alles trocken. Auch das Regel bzw Schaltteil funktioniert anscheinend. Schalte ich z.B. Gas ab. geht sofort die rote LED Störung an.

    Schönen Dank Braufix

  • Moin, der Fehler/Wackler hat sich bei mir auch nur auf die Raumtemperaturtegelung ausgewirkt, alles ander funktionierte weiterhin einwandfrei. Es war sogar so, wenn ich die höchste Stufe eingestellt hatte, lief die Heizung auch auf voller Leistung und wenn ich die niedrigste Stufe eingestellt hatte, ging die Heizung aus. Nur in dem Bereich, wo sie regeln sollte, lief sie nicht konstant.


    Gruß

    Nils

  • Tach

    Hallo Braufix,Nach längerem Stillstand habe ich dieses verhalten schon zwei mal gehabt.Habe dann den Temperaturwähler auf Endstellung gedreht und einige min. wie lange genau?? im Volllastbetrieb geheizt,danach war alles wieder Ok.

    Versuchs mal.....evtl bringt es auch bei dir etwas.

  • Hallo Braufix,

    ich hatte ähnliche Probleme mit meiner c3002. Bei mir war es jede Menge Dreck und Staub, der sich im Laufe der Jahre im Gebläse der Heizung festgesetzt hatte. Die Luftmenge reichte nicht mehr aus um die Wärme von der Heizung weg in den Wohnraum zu befördern. Über eine Temperaturbegrenzung schaltet dann die Heizung ab. Der Lüftermotor machte auch bei mir komische Gräusche und nach der Reinigung und einem Tropfen Öl an den Lagern war der Spuk vorbei.

    Die gesammte Lüftereinheit sitzt oben in der schwarzen Kunststoffhaube und ist mit der Heizung über einen Steckkontakt verbunden.

    Bei mir kann ich den Boden im Kleiderschrank rausnehmen und komme so von oben an die Muttern der Lüftereinheit und kann diese ohne Probleme von oben abnehmen.

    Grüße aus Remscheid

    Michael

  • Hallo,

    habe ich bei meiner im letzten Winter auch gehabt. Alles mögliche getauscht und sauber gemacht. Keine Änderung, dann habe ich die Stromversorgung direkt an die Wohnraumbatterie gehängt und siehe da alles wieder OK. Ich muss die EBL einschicken und Prüfen lassen, habe ich aber noch nicht gemacht.


    Grüße aus dem Norden


    gtsl

  • Hallo, bin neu hier, freu mich auf tolle Tips. :)


    Bin selber aus der Stadt, die dem Forum das schöne Panoramabild verschafft hat. Wohne in Finnland und erfreue mich seit neuestem des Winterreisens mit meinem EuraMobil Alkoven (2006).


    Ich habe exakt die selbe, nervige Problematik mit meiner Truma Heizung festgestellt: Hochheizen kein Problem, Reaktion auf eine andere Temperatureinstellung funktioniert im Prinzip auch, aber beim Halten einer (niedrigeren Nacht-)temperatur nach vorherigem Hochheizen von bspw 5 auf 15 Grad schaltet sich die Heizung (oder zumindest eine höhere Heizstufe?) hörbar ab (soweit so gut) und versucht sich dann aber sofort wieder einzuschalten, dann wieder aus und wieder ein, innerhalb weniger Sekunden. Dabei springt offenbar auch das Gebläse immer rein und raus. Das geht dann so lange, bis ich die Soll-Temperatur grob ändere (also aufstehen muss) oder die Anlage aus und wieder ein schalte.


    Nach etwas Recherche vermute ich ein Potentialproblem, eventuell aufgrund korrodierter Kontakte oder im schlimmeren Falle gar eines Platinendefekts (?). Den Temperaturfühler habe ich bereits gemessen: konstant 19kOhm (oder eingebaut konstant 4,7kOhm wenn ohne Spannung), scheint m.E. in Ordnung, zumindest kein Wackler.

    Alle anderen Kontakte, auch die des Truma-Einstellreglers und aller Sicherungen, die ich untersucht hatte, waren anscheinlich i.O., habe zur Sicherheit an allen Sicherungen und Kabelschuhen rumgerüttelt. Die Spannnung an der Truma liegt bei über 13V, auch bei Ein-oder Ausschalten einer Heizstufe, habs grad eben (nach Kontakt-Rütteltests) gemessen. Die Platzierung des Temperaturfühlers halte ich nicht für den Grund, der ist relativ "windgeschützt" im oberen Bereich eingebaut.


    Werde das jetzt weiter untersuchen, hat mein "Kontaktrütteln" nun geholfen? (Zum Glück steht der Beste ja vor dem Haus).

    Falls aber jemand das Problem anderweitig lösen konnte, bin ich sehr gespannt.


    Gruss, Jörg, der Finne.


    Edit: Bisher hatte ich das Problem immer mit angesteckter 230V-Spannung bemerkt, daher auch die >13V an den Truma-Anschlusskabelschuhen.

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

    Dieser Beitrag wurde bereits 3 Mal editiert, zuletzt von Finne ()

  • Hab jetzt noch ein wenig weiter getestet, also die Kontakte waren's nicht, Sichtkontrolle und Rütteln haben jedenfalls keine Ursache ans Licht gebracht. Die 230V Netzverbindung wars auch nicht - die ist jetzt raus. (Naja, hätte mich auch gewundert.) Die Anlage hat also wieder nach Erreichen der Zieltemperatur (so um die 10Grad dieses Mal) hektisch hin und hergeschaltet. Hab sie dann ne Weile machen lassen, irgendwann hat sie sich dann mal kurz beruhigt und erst nach Minuten wieder eingeschaltet. Was ja dann eher normal ist. Aber dann gings wieder von vorne los: EIN, AUS, EIN, AUS.


    Dabei ist mir noch aufgefallen, dass die Steuerung der Truma gelegentlich zwar allmählich den Lüfter (offenbar der Heiztemperatur folgend) hochfährt und diese aber später ziemlich abrupt abbricht: einschliesslich Gebläse hart aus, also nicht langsam zurückfährt, um die heisse Luft etwa vor Gebläseabschaltung noch auszublasen. Komisch.


    Mittlerweile heizt sie einfach weiter ohne aufzuhören, obwohl ich die Solltemperatur zwischenzeitlich nicht erhöht hatte.

    Also irgendwas ist bei dieser Regelung nicht so wie es sein sollte. Frag mich ernsthaft, ob entweder die Platine oder der Stellregler einen Schaden hat.


    Bleibt mir nur noch der Gang zum Servicebetrieb?

    ...

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • ...später dann in der Nacht, hatte schon aufgegeben und zum Schlafen die Heizung komplett abgestellt, alles hatte sich mittlerweile auf ca. 6 Grad abgekühlt.

    War nochmals vom Alkovenbett runtergeklettert, und die Heizung (diesmal bei niedriger Stellung ca 2..3) wieder eingeschaltet und den Drehsteller danach nicht mehr angerührt. Nun lief die Heizung sanft an, offenbar auf niedriger Heizstufe, denn der Lüfter lief recht leise und entspannt. Alles in allem tat die Truma nun bis zum Morgen, was ich von ihr erwartet hätte, also leises Erreichen und unaufgeregtes Halten der Endtemperatur (am Morgen warn's ca. 15 Grad).

    Also entweder lags an der niedrigeren Leistungsstufe(?), am "Nicht-Mehr-Anrühren" des Temperaturreglers nach Einschalten (= nach zuvor erfolgtem Reset)? oder eine andere Störsituation war nun nicht mehr gegeben. Jedenfalls war das hektische EIN/AUS/EIN/AUS nun weg.


    Also was meint ihr, Drehregler defekt? Stromspitzen-Schutz auf Platine defekt oder schlecht geerdet (v.a. nach hoher Leistung bzw. Hitze, zB. Gebläse)? Wackler/kalte Lötstelle auf der Platine irgendwo? Probleme im Brennraum selber (aber wie)?

    Was könnte es sonst sein?


    Und: Hat jemand ein Schaltschema der Truma C6002 Regelung irgendwo "rumliegen"?

    LG Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Finne ()

  • Hmm, danke, ich probiere das. Die Flasche ist zwar fast voll, und ganz sicher auch hauptsächlich Propan (finnische Befüllung), Aussentemp. Um die Null Grad, aber könnte schon sein... Das wäre ja eher gute Neuigkeiten...

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • Moin Jörg

    Du gibst leider nicht genauer bekannt 1. welches Modell Du fährst (in diesem Zusammenhang wichtig wo die Gasflaschen sind und

    2. wo Du in Finnland dich aufhälts (Temperaturen).

    Das Gas (je nach Mischung) verflüssigt sich ab Temperaturen um 0°, das bei viel / schnellem Durchfluß früher (wie Vergaservereisung beim Benziner).


    Viel Grüße aus dem Norden in den richtig hohen Nordenm Claus


    Fragen fast beantwortet

    Erzähle es mir und ich vergesse, zeige es mir und ich erinnere, lass es mich tun und ich verstehe. (Konfuzius)

  • Vielleicht können Informationen aus meinen Problemen helfen.


    Mein c6002 schaltet sich ein und wieder aus, so zwei Klicks auf das Gasventil.


    Es gab keinen Fehler (rote Lampe).


    Nach langem Suchen ohne Schaltplan und Reengineering der Leiterplatte zeigte sich, dass der Störimpuls des Gasventils die Ursache war. Es erwies sich als Designschwäche von Truma.


    Ich habe dies mit einem Tantalkondensator unterdrückt und seitdem keine Probleme mehr. siehe Schaltung.



    John

    Bilder

     2.205×3.308  175 Scanned Image 3.jpg  405,47 kB  2.034×3.014  153  284,88 kB  3.648×2.056  139 &thumbnail=1DSC03923.jpg  209,8 kB  3.648×2.056  128 


    Edit: Schaltpläne wegen Copyright Truma gelöscht. Gruß Laika78

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Laika78 ()

  • John: Super, ich check das mal durch! Ja auch bei mir gibts nie ne rote Lampe, und geht immer sehr schnell das ganze.

    (Ich habe meine Frage übrigens auch im Truma-Service-Forum gestellt, mal sehen, ob ich Antwort bekomme. )


    Claus: Danke auch dafür. Ich wohne bei Tampere = offenbar nur paar hundert km nördlicher als du (auch bissel östlicher denke ich). Aber momentan ists hier auch nur um die Null grad draussen. Wollen aber bald Winterurlaub im Skizentrum Ruka machen, da kann es durchaus auch empfindlich kälter werden.

    Ich habe ein Eura-Mobil, also beheizten Doppelboden. Die Gasleitungen liegen innen. Die Gasflaschen (Gaskasten links hinter der Fahrertür) sind allerdings von unten her "belüftet", also der Umgebungsluft relativ schutzlos ausgesetzt.


    Was ich aber in punkto Gasversorgung durchaus auch denke: Verunreinigungen (Durchfluss behindert) am Druckregler oder ähnliches. In meinem Womo gibts momentan keine Gas-Filter, nur 30mBar Druckregler. (Gebraucht gekauft).


    Was nun die wirkliche Ursache (Abhilfe) ist, ich werds berichten. So oder so waren das schon mal sehr gute Tips, also gibts wieder was zu testen, und viele schöne, durchwachte Nächte in meinem "Eulenmobil". ;)


    Danke, Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Finne ()