Wo ist der Ladedrucksensor?

Achtung!
am 07.Juli 2020 ab 22 Uhr werden von unserem Provider Arbeiten durchgeführt. Das Forum wird voraussichtlich bis 08.Juli 2020 circa 6 Uhr nicht oder schlecht zu erreichen sein
  • Aber es ist schon ein 2,3 JTD mit 81kW? Motor F1AE0481C?
    würde mich wundern, wenn es da eine andere Version gibt...?

    Welches Baujahr/Monat ist das? Ggf find ich im eLearning noch was dazu...

  • Hast Du ggf die „green Filter Version“? Mit AGR, so wies aussieht? Der hat keinen Ladedrucksensor - dafür einen Luftmassenmesser K041. Luftmassenmesser gehen oft schleichend kaputt, und machen nicht immer einen Fehlereintrag.
    stell erstmal sicher, daß Dein AGR funktioniert, und nicht ständig offen bleibt. Dann bau den LMM aus, und reinige ihn vorsichtig mit etwas Bremsenreiniger.
    Alle Hinweise natürlich ohne Gewähr!


    gruß, Helge

  • ahhh Prima .

    kann gut sein, dass ich die green Filter Version habe....habe auf jedenfall nen Dpf und nen luftmassenmesser habe ich auch.

    Das würde dann ja auch erklären weshalb mir kein Ladedruck angezeigt wird....wenn kein Sensor verbaut ist.

    Ich werde AGR und LMM prüfen.

    Danke

  • Ich habe jetzt einige mögliche Fehlerquellen mit Multiecuscan gefunden:


    1a. Signal des LMM liegt im Leerlauf bei 1,4 bis 2,0 Volt und schwankt durchgehend. Ich dachte der Wert soll im Leerlauf 1 Volt betragen. Bei kurzen Gasstößen (bis ca 3000 U/min) steigt der Wert auf über 3 Volt.

    1b. Intake air quantity liegt im Standgas bei ca. 45mg/I

    Desired intake air quantity liegt im Standgas bei ca. 450mg/I


    2. Wenn ich EGR solenoid Valve ansteuer, sollte laut Multiecuscan ein klicken des Relais zu hören sein, bei mir tut sich nichts.


    3. Wenn ich Boost Solenoid Valve ansteuer, höre ich ebenfalls kein Klicken.


    4. Der Schlauch, der zum AGR Ventil führt hatte einen Riss und war so porös, dass ich ihn nicht erneut aufstecken kann. Bei kurzer Testfahrt mit abgezogenem Schlauch konnte ich keinen Unterschied zu vorher feststellen.


    Fragen:


    1. Den Schlauch werde ich auf jedenfall tauschen. Hat jemand eine Teilenummer?

    2. Klingen für euch die Werte des LMM plausibel?

    3. Was denkt ihr zum Ausbleiben des KLickens des Relais?


    Und vorallem...mit was soll ich beginnen?

  • Hallo Knut,


    der Schlauch sollte als Meterware verfügbar sein. Den bekommst Du beim Zubehörhandel. Darauf achten, dass er für Unterdruck geeignet ist und sich nicht zusammenzieht.
    Wenn der Riss schon lange drin ist, hat das Vakuumsystem vermutlich schon viel Dreck angesaugt. Du solltest die Schläuche von der Vakuumpumpe aus durchblasen - Achtung nicht in Ventile oder den Bremskraftverstärker blasen! Nur die Schläuche saubermachen.

    Dann prüfen, ob am AGR-Steuerventil Spannung ankommt. Wenn ja bei laufendem Motor prüfen, ob auch der Unterdruck am Schlauch zum AGR an und ausgeht.
    Kleiner Hinweis: Wenn das AGR immer zu bleibt ist das nicht unbedingt ein Problem - die Abgaswerte im Teillastbereich werden schlechter, aber der Ansaugtrakt bleibt sauberer.

    Der LMM zeigt m. e. zu geringe Werte an. Das passt auch zu „Leistungsmangel ohne Rauchen“. Ich weiss leider nicht, wo der Luftmassenmesser beim DUC verbaut ist. Ich vermute vor dem Turbo. Wenn er nach dem Anschluss der Kurbelgehäuseentlüftung hängt, frisst er recht viel Ölnebel, und wird ungenau. In der Regel muss man den ersetzen. Du kannst aber versuchen ihn auszubauen, und mit Bremsenreiniger sauberzumachen. Dann solltest Du zumindest eine Veränderung im Fahrverhalten, und in den angezeigten Luftmassen bekommen.
    Sollte der LMM hinter dem Turbo sitzen, unbedingt Flansche und Schläuche vor der Montage vom Öl reinigen. Sonst ziehts Dir irgendwann den Schlauch - plopp - runter. Rate mal woher ich das weiß 😂!


    viel Erfolg!

  • Habe heute mal am druckwandler gemessen....

    Mit motor an liegt an einem Kabel ca 14 volt an, am anderen 3.61volt.

    Da ich bei beiden Anschlüssen keinen Unterdruck oder Überdruck feststellen konnte denke ich dass der kaputt ist.

    Soll ich ihn austauschen?

    Ich habe keine Möglichkeit gesehen ihn zu öffnen oder ggf zu reparieren

  • Der Druckwandler wird mit einem gepulsten Signal angesteuert. Dabei wird der Zeitanteil in dem das Ventil eingeschaltet ist zu ausgeschaltet verändert. Da kann man nur mit Oszilloskop messen.
    Am Druckwandler ist noch ein zweiter Schlauch angeschlossen. Wenn der Motor läuft muß an diesem immer Unterdruck anliegen. Ist das so? Wenn Du mit Ecuscan die Stellglieder testest müsste der Motor laufen, um am Ausgang Unterdruck zu haben.

    Funktioniert denn Dein Bremskraftverstärker? Bremse bei stehendem Motor mehrmals betätigen - sie wird in der Regel bei jedem Hub härter. Dann gedrückt halten, und so den Motor starten. Das Bremspedal muss mit dem zunehmenden Unterdruck langsam nach unten gehen.

    Hat das LMM reinigen etwas gebracht?

  • Mein Bremskraftverstärker funktioniert.... an dem Schlauch ist ein Unterdruck.

    Das säubern des LMM Hat dessen Wert auf ca 2 volt im Standgas gebracht, er shcwankt aber immernoch recht stark.

    an dem zweiten schlauch aus dem Druckwandler liegt auch ein Vakuum an, halte ich diesen zu beginnt er zu surren.

    Wenn ich den Unterdruckschlauch vom Bremskraftverstärker direkt an das Agr anschließe sehe ich bei Multiecuscan, dass dieses seine Position verändert.

  • Ich habe immer mehr den lmm im Verdacht, da der soll Wert immernoch um ein vielfaches höher ist als der ist wert.


    Außerdem hatte ich schonmal einen Beitrag mit ähnlichen Symptomen gelesen... Bei ihm war es der lmm

  • Oh! Technisch und nach Bauform würde ich sagen Luftmassenmesser. Ein Massenmesser ist eine Teilmenge von Mengenmesser 🤪.

    Der Mengenmesser misst nur die Strömungsgeschwindigkeit, und multipliziert mit dem Querschnitt. Der Massenmesser misst die Abkühlung eines Heizdrahtes, wodurch er auch die Dichte erfasst, und somit die Masse pro Zeit ermitteln kann...