Wo ist der Ladedrucksensor?

  • Moin,

    ich war heute ne Weile auf der Suche nach dem Ladedrucksensor. Meines Wissens nach sollte der irgendwo an der Ansaugbrücke sein, konnte ihn aber nicht finden.

    Vielleicht kann mir ja jemand helfen oder sogar ein Bild davon machen.

    Achja.... ich hab nen 244er mit dem 2.3jtd

    Gruß Johannes

  • Ich weiß es nicht genau wo deiner sitzt, aber verfolg mal die Leitung die vom Ladeluftkühler kommt und Richtung Motor geht da sitze die drosselklappe und danach sollte er sein. Beim 250 sitzt er am Motorblock/ Ansaugung genau hinter der Drosselklappe.

  • soooo,

    nach ner weile suchen hab ich den Sensor noch nicht gefunden....

    gibt es der keine 2.3jtd Fahrer die mir da ein Bild von schicken könnten.

    wäre euch sehr dankbar

  • ...hab gerade gelesen, daß Du schon mal zu Ladedruck gepostet hast.
    Der 2,3JTD hat den vollen Ladedruck tatsächlich erst ab ca 2100U/min. Das ist bei mir genauso. Mit DPF verschiebt sich das um ca 400U/min weiter nach oben. Deine Anzeigen in Multi-Ecuscan können nicht stimmen, da im Stand schon der atmosphärische Druck angezeigt wird (nicht nur der Überdruck). Versuch erstmal dieses Problem zu lösen, um Diagnose betreiben zu können.

    Raucht Dein Duc unterhalb dieser Drehzahl bei Vollgas?

  • Danke für die Tipps.

    Da bei Multiecuscan im Prinzip gar kein Ladedruck angezeigt wird und der Wert IMMER bei exact 200mbar ist hatte ich vermutet,dass der Sensor kaputt ist.

    Was könnte ich den noch Prüfen ?

  • Der Sollwert wird vom Steuergerät berechnet, und sollte eigentlich an der Küste bei mindestens 1000mbar liegen.
    Was zeigt der atmosphärische Luftdruck in Ecuscan? Ist vielleich Deine Druckdose im Motorsteuergerät defekt? Das wäre plausibel!

  • Hmmm - da bin ich ratlos? Kannst Du den Ladedruck während der Fahrt messen?
    Das wastegate schliesst schon korrekt oder? Wenn das ständig offen wäre, würdest Du auch erst oberhalb 2100U/min normalen Ladedruck bekommen.

  • Ich bin mir nicht sicher wie ich prüfen kann ob das wastegate richtig schließt.

    Ich hatte es mal ausgebaut und da konnte ich nur feststellen dass es brav bei ca 1bar den stösel 1cm ausfährt. Wann es zu ist weiß ich nicht

  • Was mich jetzt aber sehr wundert ist, dass bei mir scheinbar der Ladedrucksensor wo anders verbaut ist.... Da bin ich ja sicher nicht der einzige.

    Ich werde morgen ein Bild von der Stelle machen