Lichter und Fensterheber spielen total verrückt, brauche dringend Hilfe

  • Servus


    wir haben einen Teilintegrierten Bj. 2019 mit Comfortmatic, Anhängerkupplung ist verbaut., ca. 27.000 km, gekauft 2020.


    Für mein Problem muss ich etwas ausholen, chronologisch.

    - September 21: beim fahren Nachts ist aufgefallen, dass die Beleuchtung der Klimabedienung flackert, sobald ich bremste, war das Flackern weg

    - gleichzeitig ist sporadisch die Rückfahrkamera nicht angesprungen wenn ich den Rückwärtsgang eingelegt habe (später hab ich gesehen, dass dabei auch der Rückfahrscheinwerfer nicht ging

    - das letzte Problem hat sich dann die letzten male konkretisiert: sobald ich von der Bremse gehe, ist die Kamera und der Rückfahrscheinwerfer an. Manchmal geht die Kamera wieder aus wenn ich bremse, manchmal nicht.

    - Die beiden Fensterheber gehen nicht auf "runter", solange ich auf der Bremse stehe. Wenn sie mal unten oder halb unten sind, ist das mit der Bremse egal. Aber in oberster Stellung verharren sie dann wieder, wen gebremst wird. Es gab auch schon eine Richtungsumkehr, d.h. Fenster gingen runter statt rauf und umgekehrt.


    Zwischen-Hinweis: Den Bremslichtschalter habe ich letzte Woche getauscht, keine Verbesserung.


    Weitere Symptome:

    - Die Rücklichter gehen aktuell auch nicht, manchmal flackern sie gaaaanz schwach

    - Nebelschluss geht sporadisch nicht, das ist aber neu entdeckt und noch nicht konkret

    - Im Display kommt die Meldung "Tagfahrlicht prüfen" wenn ich das Licht aus habe beim Starten, aber ich habe kein Tagfahrlicht


    Die Batterie hatte ich letzte Wochen ebenfalls ca. 20 h abgeklemmt, in der Hoffnung, die Steuergeräte setzen sich zurück. Hat nichts gebracht.

    Ich weiss allerdings auch nicht, ob alle Steuergeräte zurückgesetzt sind.


    Die Zweifadenbirnen der Rück-Bremslichter sind getauscht.


    Eigentlich würde ich einen Massefehler in der rückwärtigen Beleuchtung vermuten, aber dazu passt doch das mit den Fensterhebern nicht?


    Ist das Problem irgendwie konkretisierbar?


    Morgen gehe ich mal an das Durchmessen der Kabel in der Beleuchtung hinten, aber wie gesagt....die Fensterheber...



    Danke schonmal fürs lesen

    aktueller Fuhrpark:

    Weinsberg 700ME + Suzuki Address 110

    Ford GPW Bj. 1942 + Jeep Grand Cherokee WK2

    E500 Cabrio (A207) + A180 (W176) + BMW Z4 M

    Corvette C6 Grand Sport

    Ford Focus 1.0 EB + MB 190 Bj. 88

    Harley Davidson Softail Heritage Bj 96 + Moto Morini 3 1/2 Bj 76

  • Denke auch mal das das ein Massefehler ist .

    Einfach mal die Masseigel des Aufbaus/Armaturenbrett kontrollieren und ggfs mal mit einem Starthilfekabel „saubere „ Masse direkt von der Batterie auf den Massesammelpunkt geben.:):wink

    Martin

  • Denke auch mal das das ein Massefehler ist .

    Einfach mal die Masseigel des Aufbaus/Armaturenbrett kontrollieren und ggfs mal mit einem Starthilfekabel „saubere „ Masse direkt von der Batterie auf den Massesammelpunkt geben.:):wink

    Martin

    Super, danke schonmal.

    Wo sitzen die Masse-Igel? Ist da einer in der Nähe der Sicherungen links?

    aktueller Fuhrpark:

    Weinsberg 700ME + Suzuki Address 110

    Ford GPW Bj. 1942 + Jeep Grand Cherokee WK2

    E500 Cabrio (A207) + A180 (W176) + BMW Z4 M

    Corvette C6 Grand Sport

    Ford Focus 1.0 EB + MB 190 Bj. 88

    Harley Davidson Softail Heritage Bj 96 + Moto Morini 3 1/2 Bj 76

  • Der Massekontak hinter dem Sicherungskasten links innen ist ok, hab ihn gereinigt und auch überbrückt. Fehler bleiben.

    Auch mit eingelegtem Rückwärtsgang geht der Fensterheber nicht, also wenn Bremslicht an ist oder Rückfahrscheinwerfer.

    Die Rücklichter gehen manchmal nicht, oder flackern, gemessene Spannung an der Leuchte hinten zb ca. 6V.

    Bei ausgesteckten Rückleuchten und Rückfahescheinwerfer die gleichen Fehler vorne.

    Ist Masseverbindung auf dem Weg zu der rückwärtigen Beleuchtung noch ne Option?

    aktueller Fuhrpark:

    Weinsberg 700ME + Suzuki Address 110

    Ford GPW Bj. 1942 + Jeep Grand Cherokee WK2

    E500 Cabrio (A207) + A180 (W176) + BMW Z4 M

    Corvette C6 Grand Sport

    Ford Focus 1.0 EB + MB 190 Bj. 88

    Harley Davidson Softail Heritage Bj 96 + Moto Morini 3 1/2 Bj 76

  • Hallo Gamsbock,

    Es gab auch schon eine Richtungsumkehr, d.h. Fenster gingen runter statt rauf und umgekehrt.


    Die Signalübertragung vom Fensterheberschalter zum Bodycomuter erfolgt über eine Leitung, die für Fenster hoch / runter mit unterschiedlichen Widerständen gegen Masse geschaltet wird.


    Der Bodycomputer erkennt mit einem AD Wandler den Spannungsabfall am Wippschalter mit / ohne Widerstand.


    das ist ein Hinweis, das in der Spannungsverteilung im Sicherungskasten links unter dem Lenkrad, dort wo der Bodycomuter sitzt, zu einem Spannungseinbruch kommt, wenn das Bremspedal betätigt wird.

    Ursache ist wohl ein Masseschluss der Spannungszuleitung zum Bremslicht / AHK, da:

    Bei ausgesteckten Rückleuchten und Rückfahescheinwerfer die gleichen Fehler vorne.


    aber nur bei betätigter Betriebsbremse erfolgt.


    Schau mal in diesen Beitrag: Fiat Ducato 8 Model 2022, Anhängerkontrollleuchte geht nicht mehr aus, Kilometeranzeige blinkt dauerhaft


    Dort gibt es Informationen zum Kabelweg, AHK Steuermodul.... in der rechten B-Säule unten


    Da du einen Teilintegrierten hast, ist offensichtlich die Überwachung der hinteren Leuchtmittel im Bodycomputer ausgeschaltet, da der Aufbauhersteller andere Leuchtmittel verwendet, als von FIAT vorgegeben.


    Gruß Klaus

  • Super, vielen Dank. Das erklärt so einiges und macht es für mich logisch.

    Ich öffne morgen mal die Abdeckung zur B-Säule und verfolge auch sämtliche Masse-Leitungen von den Rückleuchten hin bis nach vorne.

    Das mit dem Abschalten der Überwachung der hinteren Leuchten klingt ebenso logisch, da kommt eben auch keine Meldung wenn Birnen defekt sind.

    aktueller Fuhrpark:

    Weinsberg 700ME + Suzuki Address 110

    Ford GPW Bj. 1942 + Jeep Grand Cherokee WK2

    E500 Cabrio (A207) + A180 (W176) + BMW Z4 M

    Corvette C6 Grand Sport

    Ford Focus 1.0 EB + MB 190 Bj. 88

    Harley Davidson Softail Heritage Bj 96 + Moto Morini 3 1/2 Bj 76

  • Hallo Gamsbock,


    falls in der rechten B-Säule das Orginal Fiat Modul verbaut ist, trenne mal das AHK Steuergerät Ausgangsseitig (rechter Stecker gem. Abbildung), das ist der Kabelweg zur Anhängersteckdose.

    Wenn der Fehler weg ist, ist hier der Fehler im AHK Zweig zu suchen.


    Es könnte auch nicht schaden den BodyComputer, als auch das Trailer (AHK) Modul mit AlfaObd / MultiecuScan auszulesen, da könnten Fehlermeldungen gespeichert sein.


    viel Erfolg bei der Fehlersuche...

    Gruß Klaus

  • Zwischenstand und evtl. Endstand meinerseits, es geht nicht weiter.

    - Abstecken der Stecker (2 Stück) für sämtliche Lichter Rückseitig (die Stecker sind etwa Mittig am Fahrzeugboden): keine Änderung der Symptome

    - Abstecken des Anhängermoduls (ist im Batteriekasten): keine Änderung der Symptome

    - Reinigen der gefundenen Masseanschlüsse (1 x bei den Steckern unten und 1 x B-Säule: keine Änderung


    Sobald zum Bremsen das Licht an ist oder Rückwärtslicht brennt oder zum Licht das Rückwärtslicht brennt, spinnt das System


    Sollte also irgendwo im Kabelstrang von den Sicherungen bis zu den Steckern Mittig ein Defekt sein....das Suchen überlasse ich wahrscheinlich der Werkstatt....weiss nimmer was ich da machen soll

    aktueller Fuhrpark:

    Weinsberg 700ME + Suzuki Address 110

    Ford GPW Bj. 1942 + Jeep Grand Cherokee WK2

    E500 Cabrio (A207) + A180 (W176) + BMW Z4 M

    Corvette C6 Grand Sport

    Ford Focus 1.0 EB + MB 190 Bj. 88

    Harley Davidson Softail Heritage Bj 96 + Moto Morini 3 1/2 Bj 76

  • Hallo Gamsbock,


    Ist bei dir das Orginal Fiat AHK Modul, oder von einem Ausrüster verbaut ?


    Es könnte auch nicht schaden den BodyComputer, als auch das Trailer (AHK) Modul mit AlfaObd / MultiecuScan auszulesen, da könnten Fehlermeldungen gespeichert sein.

    Das Auslesen des Bodycomputers, als auch die beobachtung der Bordspannung am Bodycomputer / Kombiinstrument mit der Software bringt klarheit über die Spannung beim betätigen des Bremspedals.


    Wenn ich das richtig im Kopf habe, lassen sich mit der Software die Leuchtmittel Bremslicht..... einzeln ansteuern, als auch die Eingangsignale, wie zBsp. die Kontakte des Bremspedals beobachten, daraus kann man erkennen

    ob der Fehler vor oder nach dem Bodycomputer zu suchen ist.


    Aufgrund deiner Testergebnisse, als auch der Umstand, das die Klimapanelbeleuchtung flackert, liegt die Ursache möglicherweise doch eher im Umfeld der Instrumententafel.


    Gruß Klaus

  • Die AHK ist vom Wohnmobil-Händler verbaut, ist ein Jäger Modul

    aktueller Fuhrpark:

    Weinsberg 700ME + Suzuki Address 110

    Ford GPW Bj. 1942 + Jeep Grand Cherokee WK2

    E500 Cabrio (A207) + A180 (W176) + BMW Z4 M

    Corvette C6 Grand Sport

    Ford Focus 1.0 EB + MB 190 Bj. 88

    Harley Davidson Softail Heritage Bj 96 + Moto Morini 3 1/2 Bj 76

  • Hallo Gamsbock,


    Die AHK ist vom Wohnmobil-Händler verbaut, ist ein Jäger Modul

    vielen Dank für die Rückmeldung.


    Eigentlich hast du ein Spannungsproblem in der Instrumententafel, vereinfacht gesehen entweder auf der Masse oder auf der Spannungsseite.

    Mal mit einem Spannungsmeßgerät die Betriebsspannung an Batterie, als auch am Sicherungskasten im Lastfall gemessen ?


    Der Massekontak hinter dem Sicherungskasten links innen ist ok, hab ihn gereinigt und auch überbrückt. Fehler bleiben.

    Überbrückt: ein Hilfskabel von der Fahrzeugbatterie Minus zum Massepunkt ? wäre die beste Möglichkeit.


    Schweißbolzen mit großem Fuß Gewinde und Mutter als Massepunkt haben schon mal schlechte Verbindung zur Karosserie, bei aufgeschweissten Massscheiben gibt es das Problem nicht.


    Alternativ mit einem Multimeter prüfen, ob eine Spannung zwischen dem Massepunkt und Fahrzeugbatterie Minus meßbar ist. Spannungswert sollte auch bei betätigtem Bremspedal wesentlich kleiner 0,3 Volt betragen.

    Das gleiche wäre auf der Einspeisungsseite zwischen Fahrzeugbatterie Plus und der Spannungsverterteilung an den Sicherungen zu prüfen.


    siehe: Masse Fehlersuche


    Gruß Klaus

  • nächster Zwischenstand:

    Spannung zwischen dem Massepunkt und Fahrzeugbatterie Minus: 0,01 V

    Fahrzeugbatterie Plus und der Spannungsverteilung an den Sicherungen: 0,03 V

    Hilfskabel von der Fahrzeugbatterie Minus zum Massepunkt: keine Verbesserung


    Keine Ahnung was ich noch machen soll

    Termin bei Fiat Professional am 1.6.

    aktueller Fuhrpark:

    Weinsberg 700ME + Suzuki Address 110

    Ford GPW Bj. 1942 + Jeep Grand Cherokee WK2

    E500 Cabrio (A207) + A180 (W176) + BMW Z4 M

    Corvette C6 Grand Sport

    Ford Focus 1.0 EB + MB 190 Bj. 88

    Harley Davidson Softail Heritage Bj 96 + Moto Morini 3 1/2 Bj 76

  • Hallo Gamsbock,



    Spannung zwischen dem Massepunkt und Fahrzeugbatterie Minus: 0,01 V

    Fahrzeugbatterie Plus und der Spannungsverteilung an den Sicherungen: 0,03 V

    Hilfskabel von der Fahrzeugbatterie Minus zum Massepunkt: keine Verbesserung


    das sind gute Werte ! dann gibts wohl kein Spannungs oder Masseproblem.:(


    Sobald zum Bremsen das Licht an ist oder Rückwärtslicht brennt oder zum Licht das Rückwärtslicht brennt, spinnt das System

    Ich hatte das so verstanden, das du ja die hinteren Leuchtmittel abgeklemmt hast und der Fehler weiterhin bestanden hat.


    Vervollständige doch mal dein Profil, vielleicht ist ein Forumskollege in deiner Nähe, der beim Fehler Auslesen, siehe Beitrag #11 Untertützen / Aushelfen kann..... bis zum 01.06 ist ja noch viel Zeit..


    Gruß Klaus

  • noch 2 Ansätze:

    Zieh doch mal den Stecker vom Anhängermodul ab. Eventuell ist da ( oder in der Verkabelung) ja der Wurm drinnen.
    Ohne eingestecktes Modul sollte immer noch alles gehen.


    Und ist nicht in der B Säule Beifahrerseite unten der zentrale Übergabepunkt der Ausbauschnittstelle.

    Kann man da noch etwas abziehen, so dass selbst das Stück Leitung bis mitten unters Fahrzeug ohne Funktion ist?


    Hast Du etwas unter dem Fahrersitz oder Beifahrer Sitz nachträglich eingebaut?

    Da laufen sehr viele Kabel quer durch den Fußraum. Wurde da ev. Etwas beschädigt?


    Gruß Rüdiger

  • Anhängermodul abgesteckt, keine Änderung.

    Stecker B-Säule abgesteckt, keine Änderung

    Stecker der rückwärtigen Beleuchtungen abgesteckt, keine Änderung (sind 2 Stecker in Höhe Hinterachse).


    Das einzige was quasi unkontrolliert ist, sind die Kabel zwischen Sicherungskasten und den Steckern bei der Achse. Teilweise hab ich sie verfolgt, im Bereich Fahrertür unter der Verkleidung. Unterboten wäre noch offen.


    Standort: 82319 Starnberg. Für Hilfe fahr ich aber auch nach München oder sonstiges im Umkreis

    aktueller Fuhrpark:

    Weinsberg 700ME + Suzuki Address 110

    Ford GPW Bj. 1942 + Jeep Grand Cherokee WK2

    E500 Cabrio (A207) + A180 (W176) + BMW Z4 M

    Corvette C6 Grand Sport

    Ford Focus 1.0 EB + MB 190 Bj. 88

    Harley Davidson Softail Heritage Bj 96 + Moto Morini 3 1/2 Bj 76