Truma Boiler zündet nicht mehr

  • Guten Abend zusammen,
    in meinem 89er Wohnmobil zündet der Warmwasserboiler nicht mehr (richtig). Es ist wohl ein Trumaboiler unter dem Fahrersitz verbaut. Manchmal zündet er und man hört auch für ein paar Sekunden die Flamme brennen. Dann, oder auch von Anfang an hört man das Tickern der Zündung und die LED für fehlendes Gas springt an. Vielleicht könnt ihr mir ein paar Tips geben, bevor ich anfange wild darauf los zu schrauben.
    Heizung und Kochfläche funktionieren einwandfrei.
    LG
    Marco

  • Tach
    Wie verhalten sich denn die restlichen Gasbrenner? Ist hier auch "Gasmangel" erkennbar?Mal alle Gasflammen zünden,wird das Problem am Boiler dann größer ,dann mal einen neuen Druckminderer einbauen.Kostet kein Vermögen und muß eh nach 10 Jahren erneuert werden.Beim Erwerb auf die max Literleistung achten,den größten nehmen!
    Und dann noch,das kann auch an zu geringer Stromversorgung liegen.Ich meine mich zu erinnern das die Diode auch bei Unterspannung leuchtet,auch hier mal nachschauen.
    Bis neulich,roma

  • Hallo Marco


    Habe mit meinem Truma Boiler auch so meine Probleme!
    Prüfe mal ob der Brenner genug Frischluft bekommt und ob die Abgase auch entweichen können.
    Hoffe für dich das sich keine Truma-Spinne eingenistet hat :rolleyes:


    Gruß Thomas

  • Hallo zusammen,


    und Danke für die Tipps. Der Boiler hatte tatsächlich einfach nur Probleme mit der Abluft. Schlaues Kerlchen.
    Ich habe die Wollmäuse entfernt und nun funktioniert der Boiler wieder tadellos.


    LG
    Marco

  • Mein Boiler aus 1990 im Bürstner T620 ...


    ... TRUMA-Dings tut auch schon länger nicht, hat mich bisher wenig gestört, aber der holden Weiblichkeit zuliebe will ich gelegentlich mal nachsehen, Vielleicht könnt Ihr mir noch zuvor ein paar Tipps geben:


    Der Boiler sprang (2018) noch an, Grün, um dann auf Störung zu gehen, Rot. Seither nicht mehr probiert. Er ist vermutlich fast nie gelaufen.


    Muss ich zuerst die Abluft prüfen? Was ist denn mit der Gas-Düse, macht die auch Ärger oder ist das eine eher seltene Fehlerquelle - vor allem wenn er Jahre lang nicht genutzt wurde (ich hatte vor ca. 2 Jahren den TRUMA-Kühlschrank instandgesetzt, da musste ich u.a. die Düse entrosten, um wieder eine manierliche Flamme zu bekommen, da kam zuvor kaum Gas raus). Aber vielleicht ist das hier ein wieder anderes Problem.
    Und: Wie kommt man da ran? Eingebaut ist der unter der Sitzgruppe des Teilintegrierten, welche sich hinter dem Fahrersitz befindet.


    Danke für ein paar Hinweise.


    Gruß Klaus

  • Moin,


    wir hatten auch gerade Probleme mit dem Truma Boiler, allerdings ein neueres Baujahr.


    Letztlich war es die Elektronik.


    Viel problematischer war, das Ding da heraus zu bekommen. Ich hatte den mobilen Truma Dienst gerufen. Der hat nach knapp 2h aufgegeben und mir einen Werkstatttermin zum Ausbau organisiert. Die haben ihn dann wohl relativ schnell heraus bekommen. Hier hatte Rollerteam wohl beim Einbau ein wenig doll mit Kleber geasst.


    Gruß


    Nils

  • Im Grunde sind diese Boiler unanfällig. Was du Prüfen kannst:

    Gas aufdrehen, Boiler Füllen (Warmwasser blasenfrei zapfen)!! Luftklappe entfernen.

    Dann Temperatur einstellen und an schalten.

    Zündreihenfolge ist folgende:

    -nach einer kurzen Wartezeit -> Zündung schaltet sich ein (hörbar ->tik tik tik)

    -Gasmagnetventil bekommt Strom und öffnet (hörbar ->relativ lautes "klack")

    -Boiler zündet (leise hörbar)

    -Flammwächter meldet Flamme, (grüne LED bleibt an) Boiler ist in Betrieb.


    Prüfen: Zündung zu hören?

    Klacken vom Magnetventil zu hören?

    Zündet der Boiler? (Der Betrieb ist über die Aussenluftklappe zu hören und wenn man weiß, wo man hinsehen soll auch zu sehen!! Außerdem kommen oben über der Luftansaugung warme Abgase raus.

    Bitte Prüfen und Angaben machen :)

    Grüße, Paddy

  • Moin zusammen,


    als ich mein Womo bekommen habe, da habe ich nach einem Jahr erst ausprobiert, ob Kühlschrank und Boiler überhaupt über Gas laufen.


    Der Boiler brauchte paar Startversuche, bevor er tatsächlich dann dauerhaft gelaufen ist.


    Zwischen den einzelnen Startversuche paar Minuten Zeit lassen.


    Gruß Jerome

    Ich bin nicht auf der Welt um so zu sein, wie andere mich gerne hätten...

  • das Lüftungsgitter ganz abmachen und dahinter sehen, ob der Abluftweg frei ist.

    Hallo,

    unter dem Abgasstrang ist noch ein kleines Loch mit Rohr zum Boiler. Ist das auch frei ? Hier sammelt sich gerne Dreck und es nisten sich Insekten ein. Stochere mal nit einem festen Draht. Dreck losstochern und am Besten mit dem Staubsauger absaugen

  • Hi,


    bei mir war seinerzeit der Thermofühler, der den Gasluß freigibt, verbogen.

    Nach dem Richten hat es wieder funktioniert.

    LG Cerberus


    Nichts ist so beständig wie der Wandel ( Heraklit von Ephesus )

  • Moin zusammen!

    Habe auch kein warmes Wasser mehr bekommen. Zündung ging, aber das Ventil machte kein Geräusch. Habe mir dann gebrauchten Ersatz besorgt.
    Bei der Demontage ist dann aufgefallen, dass der Brenner schon am Ende war (die einzelnen Löcher waren teilweise zu größeren Öffnungen gewachsen ;-) )

    Auch das kleine Röhrchen für das Schwitzwasser saß komplett zu. Düse am Ventil hatte auch schon nicht mehr den originalen Innendurchmesser.
    Insgesamt das Teil mal gesäubert, anderes Ventil und Brenner —> läuft.
    In der Bucht ist auch noch jemand, der reparierte Platinen anbietet, falls es dann doch mal an der Elektronik liegt.
    Truma selbst konnte keine Teile mehr bereitstellen, aufgrund der 50 auf 30mbar Geschichte und hat empfohlen einen neuen Boiler mit einem Druckminderer direkt davor.
    Viel Erfolg bei der Reparatur