Kühlschrank geht nicht an [Gas]

Aktuell sind bis voraussichtlich Mitte Oktober 2022 keine Neuregistrierungen möglich
  • Mein alter Electrolux Kühli will nicht anspringen.
    Mit viel Mühe und Geduld habe ich die Flamme einmal zum brennen gebracht. Das hat aber auch eine Stunde gedauert, bis sich das Gas endlich mal entzündet hat. Die Flamme schien mir recht klein bei Maximaler Brennstufe (nur blau zu sehen durch das Schauloch). Gekühlt hat das Eisfach bis -22 Grad. Obs im Kühlschrank auch kalt geworden ist kann ich leider nicht genau sagen, da ich es gestern Nacht getestet hat und es draußen 0 Grad waren. Ich denke aber schon, das er richtig kühlt.
    Mein Problem liegt darin, das sich die Flamme nicht entzündet. Brenner und Düse wurden gereinigt.
    Nun habe ich heute die anderen Teile wie Gasleitung, Gasregler und auch nochmal den Brenner ausgebaut und mit Bremsenreiniger gereinigt. Viel Schmutz war nicht drin.
    Nun habe ich den Filter in der Gasleitung rausgeholt. Der war etwas schmutzig, aber auch nicht dolle.
    Kann ich den beim Einbau einfach weglassen?


    Woran kann es noch liegen, das die Flamme nicht zündet? Piezo funktioniert. Abgasrohr durchgeblasen. Gas funktioniert bei allen anderen Verbrauchern (Heizung, Herd, Boiler)

  • Hallo Faraway.
    Nun mal ganz langsam und schön der Reihe nach. Du schreibst erst, Du hast den Brenner und die Düse gereinigt, um danach...
    Zitat:"Nun habe ich heute die anderen Teile wie Gasleitung, Gasregler und auch
    nochmal den Brenner ausgebaut und mit Bremsenreiniger gereinigt"
    Und zum Schluß hast Du noch den schmutzigen Filter aus der Gasleitung ausgebaut, den Du nicht mehr einbauen willst????????????
    Hier wird üblicherweise jede noch so komische Frage sofort beantwortet, außer Deine. Kenne ich so auch noch nicht, ist echt neu.


    Also jetzt mal konkret.
    Alle Absperrventile am Verteiler öffnen, Ausströmgeräusch am Herd durch Drücken des Gasregulierventils checken. Wenn's zischt, ist die Leitung zumindest mal bis zum Verteiler online.
    Gasregulierventil vom Kühlschrank auf ca. Mittel bis Max stellen, Deine Frau drücken lassen, nachdem Du zum Zu/Abluftgitter (dahinter liegt ja die Brennereinheit) gegangen bist. Hörst Du das Ausströmgeräusch, ist auch diese Leitung bis zum Brenner online.
    Demnach sollte bei Dir so gut wie nix zu hören sein, weil da wahrscheinlich nix kommt.
    Wenn das so ist, löse die Leitung zum Brenner und entferne diese. ACHTUNG!!! Entweder sitzt die Düse (kleine Mini-Alu-Kappe ca 5mm nicht verlieren,kostet 17€) auf dem Leitungsende oder sie sitzt im Brennerhalter drin, die wird dann verstopft sein. Nicht mit Druckluft oder Nadel traktieren, dann ist sie hin. Check nochmal bei offener Leitung den Gasaustritt an selbiger. Danach die Düse (vorsichtig gereinigt) feinfühlig wieder einsetzen und mit viel Fingerspitzengefühl die Leitung einführen und festgezogen. Sofern es dann wieder geschmeidig strömt und der Piezo funkt wirds auch hinten sofort hell und warm und drinnen ist's dunkel und kalt. :klatsch

    "Soziale Netzwerke sind eine Kombination aus Denkfaulheit, Rechtschreibschwäche und Internetanschluss..." Frank-Markus Barwasser alias Erwin Pelzig

  • Moin moin Faraway,


    könnte das Problem auch mit der Temperatur zusammenhängen?


    Auszug aus der Heizung Bedien-Anltg Truma C4/6:
    "Bei Temperaturen um 0 °C und darunter sollten der Gasdruck-regler bzw. das Umschaltventil mit der Reglerbeheizung EisEx
    betrieben werden."
    Ergo fließt das Gas wohl etwas "unwillig".


    Viele Grüße aus dem Norden, Claus

    Erzähle es mir und ich vergesse, zeige es mir und ich erinnere, lass es mich tun und ich verstehe. (Konfuzius)

  • könnte das Problem auch mit der Temperatur zusammenhängen?


    Auszug aus der Heizung Bedien-Anltg Truma C4/6:
    "Bei Temperaturen um 0 °C und darunter sollten der Gasdruck-regler bzw. das Umschaltventil mit der Reglerbeheizung EisEx
    betrieben werden."
    Ergo fließt das Gas wohl etwas "unwillig".


    Viele Grüße aus dem Norden, Claus

    Nein, Gas strömt oder nicht.
    Du hast Post.
    Gruß Hilli

    Unbefugte sind nicht befugt Fugen zu verfugen, es sei denn ein Befugter verfügt das Ausfugen:ja

  • Der Filter in der Leitung kann schon mal verstopfen, wir haben ihn dann einfach weggelassen. Deine Beschreibung läßt sehr stark auf diesen verstopften Filter schließen.
    Die meisten wissen garnicht das in der Leitung ein Filter, ähnlich wie ein Zigarettenfilter, verbaut ist.

  • Woran kann es noch liegen, das die Flamme nicht zündet? Piezo funktioniert. Abgasrohr durchgeblasen. Gas funktioniert bei allen anderen Verbrauchern (Heizung, Herd, Boiler)

    Zündelektrode nicht richtig eingesetzt oder defekt, Brenner verrostet keine Masseverbindung


    Der Filter in der Leitung kann schon mal verstopfen, wir haben ihn dann einfach weggelassen. Deine Beschreibung läßt sehr stark auf diesen verstopften Filter schließen.


    Die meisten wissen garnicht das in der Leitung ein Filter, ähnlich wie ein Zigarettenfilter, verbaut ist.

    Die Flamme brennt doch und die Kühle kühlt.


    Gruß Hilli

    Unbefugte sind nicht befugt Fugen zu verfugen, es sei denn ein Befugter verfügt das Ausfugen:ja

  • Zitat

    Woran kann es noch liegen, das die Flamme nicht zündet? Piezo funktioniert. Abgasrohr durchgeblasen. Gas funktioniert bei allen anderen Verbrauchern (Heizung, Herd, Boiler)


    Hat das Geräte einen Piezo oder elektronischen Zünder?


    Ich frage, weil dies machmal verwechselt wird.


    Gruß
    womowolle

  • Die Flamme brennt doch und die Kühle kühlt.

    aber nur 1 Stunde und zur Zeit garnicht. Genau diese Problematik hatten wir bei verstopften Filtern.
    Ich habe die letzten 20 Jahre schon einige Kühlschränke repariert(war bei Wowahändler)

  • Danke erstmal für die zahlreichen Antworten.
    Also um auf die offenen Fragen einzughehen:


    Marco47 : Ich habe zuerst nur den Brenner gereinigt und danach ging der Kühlschrank nach mehrmaligen versuchen.
    Den Brenner habe ich nun aber zum zweiten mal ausgebaut, zusammen mit den anderen Teilen, die ich reinigen wollte (Gasleitung, Regler), weil der Kühli beim zweiten versuch nicht wieder an ging.
    Ein Ausströmgeräusch kann ich nicht beobachten, da der Kühli hinten verbaut ist und das tiefste Lüftungsgitter in etwa mittig des Gerätes sitzt.
    Die Düse vom Brenner habe ich mit Bremsenreiniger besprüht und ausgeblasen, hat Durchgang.


    Claus aus Kaki : Gas strömt ja auch bei den anderen Verbrauchern.


    heinzelmo : Also passiert nichts, wenn man den Feinfilter weglässt (zuviel oder zu starke Gasführung)?
    Wenn der Filter drin ist muss das Gas ja mit mehr Druck durch den Filter gejagt werden. Haben das nur die Dometic/Electrolux Geräte drin, und nur beim Kühlschrank, oder auch bei den anderen Gasgeräten?


    Hilli : Ja, der Brenner ist stark verrostet. Masseverbindung gibt es dort wohl keine richtige. Muss das Sicherheitsventil, oder wie das Teil in der Flamme heißt Masse am Brenner bekommen? Dachte Das Magnetventil oben reagiert auf Wärme der Flamme.
    Brenner wird heute blank geschliffen (jedenfalls an den Aufnahmen für Piezo und Fühler)
    Ich habe außerdem im Brennertopf noch einen Metallstab, der bis zum Brennersieb reicht. Wofür ist der?


    womowolle : Piezo

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Faraway ()

  • Mein alter Electrolux Kühli will nicht anspringen.
    Mit viel Mühe und Geduld habe ich die Flamme einmal zum brennen gebracht. Das hat aber auch eine Stunde gedauert, bis sich das Gas endlich mal entzündet hat. Die Flamme schien mir recht klein bei Maximaler Brennstufe (nur blau zu sehen durch das Schauloch).


    Die Flamme muss etwas so aussehen und ungefähr 3 cm hoch sein.



    Zitat

    Gekühlt hat das Eisfach bis -22 Grad. Obs im Kühlschrank auch kalt geworden ist kann ich leider nicht genau sagen, da ich es gestern Nacht getestet hat und es draußen 0 Grad waren. Ich denke aber schon, das er richtig kühlt. .


    Wenn es im Kühlfach – 22 °C hatte, war es Kühlteil ebenfalls kalt.


    Zitat

    Wenn der Filter drin ist muss das Gas ja mit mehr Druck durch den Filter gejagt werden. Haben das nur die Dometic/Electrolux Geräte drin, und nur beim Kühlschrank, oder auch bei den anderen Gasgeräten?


    Der Gasverbrauch liegt vielleicht bei 5 Liter pro Stunde. Das ergibt eine Gasgeschwindigkeit von ca. 2 m/h. Den dadurch entstehende Druckverlust kann man vernachlässigen. Außerdem habe ich noch nicht gelesen, dass dieser Filter mal ursächlich für eine Störung war. Ich würde den Filter nicht weglassen.


    Es gibt noch eine andere Störungsquelle. Das sind korrodierte Kontakte. Das hatte ich vor kurzem.


    Zitat

    Die Kontakte korrodiert sein, oder die Verschraubung des Thermoelementes ist lose. Das Thermoelement zur Flammenüberwachung erzeugt eine elektrische Spannung von ca. 20 mV, die das Magnetventil an der Armatur offen hält. An den Kontakten können sich durch Korrosion die elektrischen Widerstände erhöhen. Die Spannung des Thermoelementes wird dadurch geringer und kann das Ventil nicht mehr offen halten. Kontakte mit einer Messingbürste, Glaspinsel oder Kontaktspray reinigen.




    Das kann bei deinem Geräte anders aussehen.


    Der zitierte Text und das Bild stammen aus dem Artikel
    „Wartung Gasanlage Kuehlschrank“ im Camping Wiki
    http://wiki.womoverlag.de/wiki…ng_Gasanlage_Kuehlschrank


    Gruß
    womowolle

  • Wie hoch die Flamme ist kann ich leider nicht begutachten, da mein Kühlschrank im Heckteil eingebaut ist und das Windblech die Sicht auf die Flamme versperrt. Außerdem sitzt das unterste Abluftgitter zu hoch um was sehen zu können. Bräuchte evtl. eine Verlängerung der Gasleitung, so dass ich dies vor dem Einschubschrank testen könnte.
    Sieht man das Nachts, wenn die Flamme oben orange wird, oder ist das Schauloch nur weiter unten (wo es immer blau ist) ausgerichtet?
    Bei der Verstellung von Min auf Max sah man das die Flamme heller wurde, aber nichts orangenes.
    Habe jetzt nach der Reinigung erstmal alles zusammengeschraubt. Teste am Wochenende ohne Filter. Der wird aber morgen bestellt.
    Mein Teilehändler braucht die Nummer des Kühlis. Leider steht nichts mehr drauf :( Muss mal schauen, das ich irgendeine Baureihe angebe, damit der den Filter bestellen kann. Werden ja alle gleich sein.
    Das Sicherheitsventil hat jetzt auch wieder blanken Kontakt. Denke aber, das es nicht daran liegt, da er ja auch beim manuellen öffnen (Startknopf auf Max) der Gaszufuhr nicht brannte.


    Bist du sicher mit 5 Liter pro Stunde? Das finde ich recht viel. Nach 2 Stunden wäre dann ja die Gasflasche leer.


    Das angehängte Bild zeigt auch die Elektrik des Energiewahlschalters. Wenn da was nicht richtig Kontakt hat, zündet er auch bei Gas nicht? Dache das wäre nur für 12 und 220V.

  • Moin
    Schlechte Zündung bei älteren Kühlschränken liegt oftmals daran das die Schlagmechanik der Piezo Druckschalter ermüdet ist.Haut nicht mehr kräftig genug auf den Kristall und dadurch ist der Zündfunke schwächer.Mit einer penibel ausgerichteten Zündelektrode geht es noch einigermaßen,wenn die aber schlecht sitzt reicht es nicht mehr.
    Für diesen Fall gibt es diesen Umbausatz.Er kann auch in anderen wie den angegebenen Modellen verbaut werden,dann muß aber mit mehr Aufwand der Umbau erfolgen.
    http://www.ebay.de/itm/Dometic…Teile&hash=item3389df9b69
    Und noch ein Tip.Bitte nicht unterschiedliche Modelle und deren unterschiedliche Technologie miteinander vergleichen!
    Ja und, im Schauglas kannst du nur ein schwaches blau erkennen,mehr nicht.
    Und dann noch etwas,ich hatte schon den Fall das mir jemand erklärte "der zündet nicht richtig" aber er zündete supergut !!Er hat nur den Gasknopf zu früh losgelassen und er ging sofort wieder aus!


    Gruß roma.

  • Wie hoch die Flamme ist kann ich leider nicht begutachten, ….

    Da im Frosterfach – 22°C herrschten würde ich davon ausgehen, dass die Flamme OK ist.


    Zitat

    Das Sicherheitsventil hat jetzt auch wieder blanken Kontakt. Denke aber, das es nicht daran liegt, da er ja auch beim manuellen öffnen (Startknopf auf Max) der Gaszufuhr nicht brannte.

    Es könnte auch die Gasarmatur defekt sein.


    Zitat

    Bist du sicher mit 5 Liter pro Stunde? Das finde ich recht viel. Nach 2 Stunden wäre dann ja die Gasflasche leer.

    Das soll 5 Meter pro Stunde heißen.


    Zitat

    Das angehängte Bild zeigt auch die Elektrik des Energiewahlschalters. Wenn da was nicht richtig Kontakt hat, zündet er auch bei Gas nicht? Dache das wäre nur für 12 und 220V.

    Wenn der Wahlschalter auf Gas steht wird das Thermoelement zugeschaltet.
    Das Thermoelement erzeugt eine Spannung von ca. 20 mV mit dem der Magnet aktiviert wird. Die Spannung geht über mindestens 4 Kontaktstellen. Wenn an den Kontakten durch Korrosion die Widerstände zu hoch werden erniedrigt sich die Spannung derart, dass der Magnet nicht mehr aktiviert werden kann.


    Gruß
    womowolle

  • Ich meinte die Elektrik auf der rechten Seite, die für den Betrieb von 12V und 220V ist. Die hat nichts mit dem Gasbetrieb zu tun?
    Das Magnetventil sitzt an dem Gasregler mittig?
    Die Kupferleitung muss ja nicht isoliert sein, oder darf nicht das Kühlschrankgehäuse berühren?


    roma : Ich hab den Piezozünder jetzt etwas weiter richtung Sieb reingeschoben. Funke sprang gut über.
    Ich habe noch den Zünder mit der geraden Elektrode und nicht die nach unten abgewinkelt ist (für die neueren Geräte?)


    Gasknopf halte ich ca. 20 Sek. auf MAX gerückt bevor ich den Piezoknopf drücke.

  • Die Kupferleitung muss ja nicht isoliert sein, oder darf nicht das Kühlschrankgehäuse berühren?

    Muß nicht und darf.


    Gasknopf halte ich ca. 20 Sek. auf MAX gerückt bevor ich den Piezoknopf drücke.

    Finde ich zu lang, es könnte zu ner kleinen Verpuffung kommen und die Flamme wieder ausgehen,
    besser direkt nach Max zünden ggf. mehhrmals dann etwa 15-20 sekunden gedrückt halten.
    Würde erstmal testen ob der Fehler nicht nur am Gasgriff sitzt, kann auch mal sein dass der Drehgriff schon an der Kühlschrankblende anstößt bevor der Stift den Magnet ganz reindrückt.
    Dazu den Gasgriff abnehmen und mit einer Zange den Stift fest reindrücken wenn dann die Flamme brennt und brennen bleibt liegt es
    an dem Drehgriff der verhindert dass der Stift weit genug reingedrückt
    werden kann. Wenn dem so ist kannst du versuchen ein kleines Stück
    Metallin den Drehgriff einlegen dann klappt es meist wieder.


    Guggst du in dem Service Handbuch Artikel 4.2


    Gruß Hilli

    Unbefugte sind nicht befugt Fugen zu verfugen, es sei denn ein Befugter verfügt das Ausfugen:ja

  • Ich meinte die Elektrik auf der rechten Seite, die für den Betrieb von 12V und 220V ist. Die hat nichts mit dem Gasbetrieb zu tun?
    Das Magnetventil sitzt an dem Gasregler mittig?
    Die Kupferleitung muss ja nicht isoliert sein, oder darf nicht das Kühlschrankgehäuse berühren?


    Die Bilder sind von einem anderen Kühlschrankmodell als Du hast.


    Das Magnetventil sitzi in der Mitte ds Gasventils.



    Was nicht isoliert ist, soll eine gute Massenverbindung haben. Es gibt viele Störungen die auf mangelndem Massenschluss beruhen.


    Gruß
    womowolle

  • OK. Kannst du mir noch kurz erklären, wie ich die Spannung messe? milliampere? Im Betrieb, oder wie auf dem Foto im ausgebautem Zustand? Muss was eingeschaltet sein?


    Das Magnetventil ist so eine Feder, die auch bewegt wird, wenn man den Gasreglerknopf reindrückt? Die habe ich beim reinigen gesehen.
    Sorry für die dummen Fragen, aber will nichts falsch machen.

  • OK. Kannst du mir noch kurz erklären, wie ich die Spannung messe? milliampere? Im Betrieb, oder wie auf dem Foto im ausgebautem Zustand? Muss was eingeschaltet sein?


    Du musst Millivolt (mV) messen nicht Milliampere (mA).
    Wie das Messgerät angesetzt wird sieht man auf dem Bild. Einen Messfühler an die Außenseite die zweite an die knubbelartige Spitze.


    Zitat

    Das Magnetventil ist so eine Feder, die auch bewegt wird, wenn man den Gasreglerknopf reindrückt? Die habe ich beim reinigen gesehen.
    Sorry für die dummen Fragen, aber will nichts falsch machen.


    Das Magnetventil sieht man auf dem folgenden Bild.



    Da muss man aber nichts reinigen. Man kann im ausgebauten Zustand prüfen ob das der Magnet funktioniert,
    Aber das ist etwas für Kenner. Da sollte man schon wissen was man will und wie man es macht.
    Es ist ein zentrales Teil der Gasanlage. Da sollte man sehr sehr vorsichtig agieren. Ein Fehler kann fatale Folgen haben.


    Gruß
    womowolle

  • Moin
    Ich denke es kann doch nicht sooo schwierig sein.Der Kühlschrank kühlt bis, laut Angabe minus 22°!!Das ist schon mehr als man erwarten kann,bedeutet aber auch, das ganz eindeutig , die Gasversorgung Ok ist !Oder denke ich da falsch?
    Wenn er nur Start sprich Zündprobleme hat,dann sollte es doch an der Zündeinrichtung liegen,denke ich mal ...
    Und da bleibt dann nur noch Zündspannung zu gering oder Elektrodenabstand nicht optimal eingestellt...
    Und dann könnte noch die angesprochene Verpuffung eine Ursache sein,denke ich mal.....?
    Bis neulich roma

  • Moin
    Ich denke es kann doch nicht sooo schwierig sein.Der Kühlschrank kühlt bis, laut Angabe minus 22°!!Das ist schon mehr als man erwarten kann,bedeutet aber auch, das ganz eindeutig , die Gasversorgung Ok ist !Oder denke ich da falsch?
    Wenn er nur Start sprich Zündprobleme hat,dann sollte es doch an der Zündeinrichtung liegen,denke ich mal ...
    Und da bleibt dann nur noch Zündspannung zu gering oder Elektrodenabstand nicht optimal eingestellt...
    Und dann könnte noch die angesprochene Verpuffung eine Ursache sein,denke ich mal.....?
    Bis neulich roma


    Das sehe ich genauso, Faraway sollte uns nach den ganzen Reparaturversuchen mitteilen was genau sein Problem ist.
    Gruß Hilli

    Unbefugte sind nicht befugt Fugen zu verfugen, es sei denn ein Befugter verfügt das Ausfugen:ja