Comfortmatic Probleme

Aktuell sind bis voraussichtlich Ende Oktober 2021 keine Neuregistrierungen möglich
  • Hallo,


    In einem anderen Thread habe ich schon geschrieben das die Schaltung nicht richtig funktioniert und wurde recht gut mit dem wechel beider Flüssigkeiten behoben.


    Jetzt 4 Tage später nach ca. 100 km hat die Automatik in der früh auf dem Weg in die Arbeit ihren Dienst quittiert. Auf halber Strecke bekam ich die Warnmeldung und führ trotzdem weiter in der Hoffnung bis zu Arbeitsstelle zu kommen. Beim Einparken war dann allerdings der Retourgang nicht mehr verfügbar und die restlichen Gänge vielen dabei auch gleich aus.


    Batterie abgeklemmt für ein paar Minuten brachte nichts.

    Habe gleich mal die Sicherungen im Motorraum kontrolliert und die 40A Sicherung welche scheinbar für die Pumpe ist war durchgebrannt.


    Hab's dann mit einer 30er versucht die mir gleich wieder durchgebrannt ist. Zum Glück konnte ich noch ein paar 40er finden..... Doch die 6 kilometer nach Hause musste ich mit viel Bammel fahren. In der Zeit sind mir 3 Sicherungen durchgebrannt und musste deshalb an der Straße halten um zu tauschen.


    Hab zu Hause mit der Messzange gemessen und einen Verbrauch von ca. 21A festgestellt. Also kein Kurzschluss und wert sollte für die 40er normalerweise reichen.


    Hat jemand eine Ahnung was da sein könnte?


    Wäre für eine Hilfestellung sehr dankbar.


    Schöne Grüsse

  • Hallo Cyro,


    hast Du mehr Daten zur Verfügung, in deinem Profil kann ich nichts finden!

    Baujahr, Motor, Fahrzeug.

    Mit Schmetterlingen 🧚🏽‍♂️ zu frühstücken ist wunderbar

    Es grüßen die Bewohner der "Villa Klaus"

    Gabi und Klaus

  • Klar sorry,


    werde das heute gleich nachtragen.


    Ducato 2, BJ. 2016, 2,3 multijet mit 130 PS und Comfortmatic


    Bin jetzt wieder ein paar Kilometer gefahren und komischerweise kein Problem.


    Was mir noch einfällt ist, das es heute früh ziemlich kalt war -1 Grad

    Könnte es eventuell damit zu tun haben das es zu feucht war und dadurch ein Masseproblem entstanden ist?

  • Moin,


    ohne jetzt fundiertes Hintergrundwissen zu haben. Eine durchgebrannte Sicherung bei machgeschaltetem Elektromotor deutet meist auf ein Problem mit dem Motor, hier könnte es z.B. sein das Dreck in der Hydraulikflüssigkeiten ist. Möglicherweise beim Wechsel hinein gekommen oder vielleicht von vor dem Wechsel noch drin. Klingt für mich jedenfalls so, als ob die Pumpe schwergängig war. Aber wie erwähnt, diesbezüglich habe ich keine Erfahrungen.


    Gruß

    Nils

  • Hallo Cyro,


    Bei meinen Fahrzeug hatte ich letztes Jahr die Problematik das die Gänge nicht eingelegt wurden, so wie Du es beschrieben hast.


    Eine der Ursachen war der Hydraulikspeicher an der Schalteinheit. Wenn dieser nicht mehr genügend Öl speichern kann (defekte Membrane) so kann die Schalteinheit (nur mit Pumpe) den Gang nicht schnell genug einlegen, und die Steuereinheit meldet einen Fehler.


    Solltest Du den Fehler weiterhin haben, das die Gänge nicht eingelegt werden, so könnte auch die Pumpe oder der Speicher an der Schalteinheit eine mögliche Fehlerquelle sein.


    Bei meinen Fahrzeug war letztendlich noch mehr Schaden, das von einen schwergängig schaltenden Getriebe verursacht wurde. Bei einen manuellen Getriebe hätte ich die Schwergängigkeit bemerkt, bei meiner Comformatic wurde über die Dauer der Zeit die Schalteinheit mit beschädigt.

    Mit Schmetterlingen 🧚🏽‍♂️ zu frühstücken ist wunderbar

    Es grüßen die Bewohner der "Villa Klaus"

    Gabi und Klaus

  • Dachte ich mir auch schon! Allerdings ist der Fehler scheinbar nur sporadisch. Ich denke das auf diesem Kreis eventuell noch andere Verbraucher hängen könnten die dieses Problem verursachen. (Eventuell irgendeine Heizung oder so)

    Dazu brauche ich aber einen Schaltplan den ich nicht so einfach von Fiat bekomme.


    Jedenfalls bin ich am Nachmittag zur freien Werkstatt wo genau beim einfahren in den Hof nach ca. 10-15 km Fahrt die Sicherung wieder durchknallte. "Hurra" .....


    Dort wurde mit dem Diagnosegerärt ausgelesen und nichts gefunden.

    Gott sei Dank kenne ich in dieser Werkstatt jemanden sehr gut und fühle mich dort auch gut aufgehoben. Hatte allerdings etwas Zweifel wegen der Automatik da nicht so gängig.

    Nach etwas Gequatsche wurde ich dann zur Fiat Werkstätte verwiesen da diese eventuell mehr Erfahrung haben.

    Dort angekommen wieder Diagnose gemacht und grosses Rätselraten da kein Eintrag.

    Eventuell sporadischer Kurzschluss an dem Strang..... oder oder oder....


    Tja, dann dachte ich mir du rufst einfach mal bei einer anderen Fiat Werkstätte wo schon einmal die Kupplung getauscht wurde.

    Sehr netter Mechanikermeister der sich wirklich Zeit nahm und meinte das auch nicht wirklich Ahnung hat und er nur mein und ein anderes Auto mit Automatik kennt.

    Zumindest meinte er das er das Getriebe und die Kupplung ausschließen würde.


    Also wenn jemand einen Schaltplan hätte wäre mir für den Anfang schon mal geholfen!


    Ich werde dieses Wochenende nochmal die Hydraulikflüssigkeit wechseln in der Hoffnung das irgendwas darin schwimmt was nicht rein soll. Mache mir allerdings nicht allzuviel Hoffnung.

  • Moin,

    Ich werde dieses Wochenende nochmal die Hydraulikflüssigkeit wechseln in der Hoffnung das irgendwas darin schwimmt was nicht rein soll. Mache mir allerdings nicht allzuviel Hoffnung.

    würde ich wahrscheinlich genauso machen.

    Ich denke das auf diesem Kreis eventuell noch andere Verbraucher hängen könnten die dieses Problem verursachen. (Eventuell irgendeine Heizung oder so)

    Das glaube ich ich nicht, da die Comfortmatic ein eigenständiges System ist, wird sie wohl auch eine eigene Sicherung haben (also die Aktuatoren). Aber ich habe auch keinen Schaltplan und weiß es somit nicht.

    Eventuell sporadischer Kurzschluss an dem Strang.....

    Ist natürlich möglich, das in irgendeinem Kabelbaum eine Isolationsfehler ist, der bei Vibration sporadisch zum Kurzschluss führt. Ist aber wohl schwierig zu finden.


    Am Wahrscheinlichsten ist, aber das die Hydraulikpumpe ein Problem hat. Weiß jemand, was der Austausch kostet?

    Wird vermutlich nicht billig sein und die auf Verdacht zu tauschen ist dann natürlich auch doof :|


    Gruß


    Nils

  • Das glaube ich ich nicht, da die Comfortmatic ein eigenständiges System ist, wird sie wohl auch eine eigene Sicherung haben (also die Aktuatoren). Aber ich habe auch keinen Schaltplan und weiß es somit nicht.

    Wäre schön wenn es so wäre! zumindest würde es die Suche definitiv eingrenzen. Mich verwundert es nur das ich auf der Sicherung 21A habe! Finde ich etwas extrem für ein Pumpe. Das würde heißen das der Motor der auf der Pumpe Sitz so um die 240W hat. Würde dann einen ungefähren Kabelquerschnitt von 6mm² ergeben. Ich glaube nicht das dieses Kabel am Sicherungskasten so ausgelegt ist. Werde ich aber morgen Nachmittag nachsehen.

    Ist natürlich möglich, das in irgendeinem Kabelbaum eine Isolationsfehler ist, der bei Vibration sporadisch zum Kurzschluss führt. Ist aber wohl schwierig zu finden.

    Lieder ja, dafür brauch ich mal fix den Schaltplan.


    Ich habe den Ducato erst seit ein paar Wochen und auch keine Garantie auf den Wagen. Von daher ist diese Schaltung absolute Neuland für mich.

    Wenn ich das ganze System jetzt richtig verstanden habe ist es ein gewöhnliches Schaltgetriebe mit einem Aktuator der auf dem Getriebe sitzt. Angetrieben wird dieser Aktuator mit der Hydraulikpumpe die wiederum mit einem elektrischen Motor betrieben wird?


    Dann gibt es noch den Kupplungssensor, Druckspeicher und Drucksensor.

    Ich habe irgendwo gelesen das der Drucksensor auch noch Probleme machen kann indem er keinen Druck mehr speichert und die Pumpe dadurch ständig läuft.

    Woran erkenne ich bei laufenden Motor ob die Pumpe bzw. der Motor ständig läuft? (Kabel zwischen hängen und messen?)

    Weiß jemand wo genau der Motor und dieser Drucksensor verbaut ist?


    Am Wahrscheinlichsten ist, aber das die Hydraulikpumpe ein Problem hat. Weiß jemand, was der Austausch kostet?

    Der Motor zur Pumpe kommt so ca. auf 250 Eur


    Schönen Abend Danke

  • Der Schaden hört sich stark nach einer festen oder schwer gängigen Pumpe an, die Stromaufnahme wird unter bestimmten Bedingungen zu hoch sein und dann brennt die Sicherung durch.


    Möglich wäre aber auch das der Druckspeicher defekt ist, dann läuft die Pumpe sehr oft und wird extrem beansprucht.


    Ich würde an deiner Stelle den Druckspeicher zuerst tauschen, da dieser eh ein Verschleißteil ist, nicht so teuer ist (glaube unter 100Euro) und relativ schnell gewechselt werden kann.


    Wenn du dann immer noch das Problem hast, wird die Pumpe einen Schaden haben.


    welches Öl hast du eigentlich verwendet?

  • Ich werde ebenfalls eine temporäre Schwergängigkeit der Hydraulikpumpe möglicherweise durch Dreck in der Hydraulikflüssigkeit annehmen. Diese sollte zunächst sorfältig erneuert werden. Wobei bei dem Alter und den Km Stand das eigendlich nicht erforderlich sein sollte.


    Ich würde den Strom von 20 A für normal halten, der Motor benötigt schon Leistung um den hohen Druck aufzubauen.

    Unser Hymerein 514 er mit Fahrgestell Ducato 251 oder zu zu unseren Reiseberichten
    Ich halte mich dran: Streite nicht mit dummen Menschen, du begibst dich dadurch auf ihr Niveau und da schlagen sie dich durch ihre Erfahrung! :saint:

  • welches Öl hast du eigentlich verwendet?

    Liqui Moly 20038 1127 Zentralhydrauliköl 1 l



    Ich werde ebenfalls eine temporäre Schwergängigkeit der Hydraulikpumpe möglicherweise durch Dreck in der Hydraulikflüssigkeit annehmen. Diese sollte zunächst sorfältig erneuert werden. Wobei bei dem Alter und den Km Stand das eigendlich nicht erforderlich sein sollte.


    Ich würde den Strom von 20 A für normal halten, der Motor benötigt schon Leistung um den hohen Druck aufzubauen.

    Werde mir die Verkabelung mal ansehen.... wenn da nur ein 1m² Kabel an die Sicherung geht wäre das sehr unwahrscheinlich. Mein Vorgänger hat scheinbar die Sicherung schon mal von 30A auf 40A ersetzt. Und da original 30A verbaut sind sollten theoretisch nicht mehr als ca, 15A darüber gehen außer bei kurzen Spitzen oder?


    Ich versuche dir mal den Schaltplan zu schicken, mal sehen ob es klappt !

    Die Links funktionieren zwar aber ich kann mich dort nicht einloggen.

  • Habe heute mal wieder die Hydraulikflüssigkeit getauscht!

    Dabei kam wieder eine dunkle schwarze Brühe heraus und das nach einer Woche mit ca. 100 Kilometern.

    Sollte ja eigentlich schön grün sein.


    Im Glas sah man auch kleine schwarze Partikel (Ablagerungen)

    Mal sehen, vielleicht hat diese Spülung Besserung gebracht. Werde jetzt noch ein paar Fahrten mit viel Bauchweh starten und dann nochmal eine Probe der Flüssigkeit entnehmen.


    Achja, Bremsflüssigkeit wurde ebenso gleich noch einmal neu gefüllt und entlüftet. Ist zwar etwas übertrieben aber safety First.🙄 Sah noch alles sehr gut aus.


    Morgen, sofern ich Zeit finde wird die Verkabelung geprüft soweit es mir möglich ist.

  • Ich werde ebenfalls eine temporäre Schwergängigkeit der Hydraulikpumpe möglicherweise durch Dreck in der Hydraulikflüssigkeit annehmen. Diese sollte zunächst sorfältig erneuert werden. Wobei bei dem Alter und den Km Stand das eigendlich nicht erforderlich sein sollte.


    Ich würde den Strom von 20 A für normal halten, der Motor benötigt schon Leistung um den hohen Druck aufzubauen.

    Es gibt kleinere Werkstätten, mit entsprechendem Gerät, die können Aut.-Getriebe richtig spülen. Nur mit einem Ölwechsel bekommt man den Dreck nicht raus. Wäre eine Überlegung wert dies so oder so Mal in Angriff zu nehmen.

    Ich bin nicht Faul, ich hab nur Geduld.

  • Es gibt kleinere Werkstätten, mit entsprechendem Gerät, die können Aut.-Getriebe richtig spülen. Nur mit einem Ölwechsel bekommt man den Dreck nicht raus.

    Kann ich mir nicht vorstellen, habe viele Jahre an Hydraulikanlagen gearbeitet. Meines Erachtens hilft nur Eneuern der Hydraulikflüssigkeit. Warum hier nach so wenig Jahren ein derartiges Problem besteht, keine Ahnung.

    Falsche Flüssigkeit ?


    Wie soll das mit dem Spülen genau funktionieren. Ohne das die Zylinder betätigt werden läuft es nur durch, kann nicht mehr Dreck ausspülen wie bei einer Erneuerung. Die Zylinder werden nicht voller Dreck sein.

    Wenn dann besser Erneuern, alles betätigen und dann nochmals Erneuern. Halte ich aber ebenfalls nicht für notwendig.

    Unser Hymerein 514 er mit Fahrgestell Ducato 251 oder zu zu unseren Reiseberichten
    Ich halte mich dran: Streite nicht mit dummen Menschen, du begibst dich dadurch auf ihr Niveau und da schlagen sie dich durch ihre Erfahrung! :saint:

  • Hätte vorweg noch eine Frage an die Profis hier!


    In anderen Threads wird oft geschrieben vom Sicherungscheck T24, 26 und 27.

    Die 24 steht ja im Handbuch und ist auch leicht zu finden. Aber 26 und 27 gibt's in der Betriebsanleitung nicht.

    Eine von den beiden habe ich scheinbar gefunden aber welche das ist weiss ich auch nicht.


    Hat eventuell jemand genauere Daten zu dem zusätzlichen Sicherungen neben dem Hauptsicherungskasten.

    Finde es irgendwie schon heftig das in dem Auto offensichtlich Sicherungen verbaut sind die in keinster Weise irgendwo beschrieben werden.

  • Es gibt kleinere Werkstätten, mit entsprechendem Gerät, die können Aut.-Getriebe richtig spülen. Nur mit einem Ölwechsel bekommt man den Dreck nicht raus. Wäre eine Überlegung wert dies so oder so Mal in Angriff zu nehmen.

    Das betrifft das Getriebeöl bei Wandlerautomatiken.

    In diesem Thread geht es um das Hydrauliköl der automatisierten Schaltung und die Bremsflüssigkeit der automatisierten Kupplung.