Relais fuer den Scheibenwischermotor

  • So, den Bausatz habe ich zusammengeloetet, aber dann doch nicht eingebaut. ?(
    Wir haben die 5 Kabel der Zuleitung ausgemessen und nun direkt an die 3 Motorkabel so angeschlossen, dass ueber den Hebel am Lenkrad 2 Wischergeschwindigkeiten geschaltet werden koennen.

    Ein Intervallwischen gibt's so zwar nicht, aber damit koennen wir leben. :ja

    Ciao
    Ratoncito

  • Vom 5-poligen Stecker (Zuleitung aus dem Wageninnerem) haben wir das erste Kabel rechts (Nummer 5 = Minus / Chassis, siehe Foto im Beitrag # 20) auf den - Pol des Motors gelegt.

    Das 3. Kabel (gelb) der Zuleitung geht zum Motorkabel blau.

    Das 4. Kabel (blau) der Zuleitung geht zum Motorkabel gelb.

    Dadurch laeuft der Motor bei der Intervallstellung des Hebels am Lenkrad auf Stufe 1 und bei der Stellung 1 jetzt mit der hohen Geschwindigkeit.

    Die Stellung 3 bewirkt nichts.

    Wie gesagt, das Intervallwischen ist futsch und die Wischer gehen beim Abschalten auch nicht automatisch in ihre Endstellung.


    Ich koennte den Regler Fiat 9942458 (Magneti Marelli 79264801) kaufen, aber dann habe ich (vermutlich) wieder keine hohe Wischgeschwindigkeit.
    Wir lassen es erst mal so, zumal wir kaum bei Regen unterwegs sein werden. :ja


    Ciao
    Ratoncito


  • Ein Direktschalten des Wischermotors über den Lenkradhebel ist nicht so eine gute Idee. Das halten die Kontakte wahrscheinlich nicht lange aus.

    Wenigstens ein Standardrelais dazwischen schalten.


    lg Helmut

  • Wir haben etliche Relais rumliegen.
    Zwei davon scheinen mir geeignet zu sein; sie haben 4 Anschluesse: 87 - 30 - 85 - 86
    Von der Zuleitung kommend habe ich ja Masse (> 85 ?) und Plus (> 86 ?) der jeweiligen geschalteten Wischerstufe.

    Von 30 (> Motorwicklung)_und 87 (- Pol) wuerde ich dann zum Motor legen.

    Koennt Ihr mir sagen, ob ein Anschluß so i.O. waere?


    Ciao
    Ratoncito

  • Gestern habe ich auch die Verkabelung geaendert.
    Jetzt ist die Schaltstufe 1 (Intervall) ohne Funktion und 2 und 3 (wie's sein soll) fuer langsame und schnelle Wischergeschwindigkeit.


    Da wir in der Relaisschachtel auch ein Zeitverzoegerungsrelais (Italamec 90069864) gefunden haben, moechte ich mal versuchen, ob es fuer die Schaltstufe 1 taugt.

    Es hat die Anschluesse 15 - 31 - 31b - 53c - I - 53e
    Jetzt braeuchte ich die Hilfe der Relais-Gurus, um es anzuschließen.... :klatsch


    Ciao
    Ratoncito

  • Hallo Ratoncito,

    das ist ein relais für die elektrische Wischwaschanlage.

    Siehe Schaltzeichen:

    53 - Wischermotor

    53a - Scheibenwischer (+), Endabschaltung

    53b - Scheibenwischer (Nebenschlusswicklung)

    53c - Scheibenwaschpumpe

    53e - Scheibenwischer (Bremswicklung)

    53i - Wischermotor mit Permanentmagnet und dritter Bürste (hohe Geschwindigkeit)

    WW - Wisch/Wasch (zum Beispiel am Heckscheibenwischer, herstellerspezifisch)

    INT - Intervall (Heckscheibenwischer, herstellerspezifisch).

    Der Versuch macht Klug !!

    Gruss Peter

  • Hmm, ich kann mich erinnern, dass ich das Ding aus einem alten Opel ausgebaut habe.
    Derzeit haben wir ja noch einen Wischermotor ohne einem schlauen Regler eingebaut (OSLV 9901008), den ich jetzt wohl verkaufen werde.
    Mit dem o.g. Wischwaschrelais kann ich vermutlich nix machen.
    Besser, ich kaufe mir einen geregelten Motor (TGE423P), dann duerfte ich die Sorgen los sein.


    Ciao

    Ratoncito



  • Ob der Wischermotor Parkkontakte hat, weiß ich nicht; allerdings hat er ja auch kein beigeschaltetes Relais.

    Jedenfalls bleiben die Wischer bei der jetzigen Verkabelung beim Abschalten irgendwo stehen. :(

    Ciao
    Ratoncito

  • Hallo Ratoncito,,

    Der Wischermotor muss intern einen mechanischen Parkkontakt haben.

    Nicht im eigentlichen Motor, sondern am Getriebe davor.

    Wie sollte eine Elektronik wissen, wann die "Ruhestellung"/ Parkstellung ist.

    Siehe mein vorgehendes Bild.

  • Vielen Dank fuer Eure Tipps und Anregungen.
    Wir haben nun einen neuen Wischermotor (TGE 423P) bestellt, er hat das Relais dran.
    Kostet auch nicht mehr als wieder einen externen Regler einzubauen.

    Bin schon gespannt, ob dann alle Wischerstufen funktionieren.


    Ciao

    Ratoncito