Comformatic Ausfall Frankreich

  • Hallo,


    vor 5 Wochen war ich noch vollen Lobes für die Fiat Automatik.

    Aber jetzt hat es mich voll erwischt:

    Stehe seit gestern Abend in Südfrankreich Verdon, nächster Fiat Professional 140km entfernt, fest.

    Nach 500km Fahrt, teils über Pässe, angehalten um Pause zu machen.

    Nach Motor Start plötzlich kratzen beim Schalten 1-3 Gang, 4-6 ohne Geräusche. Weder automatisch noch manuell Veränderungen. Nach 26km zum Stellplatz gewürgt, beim Rangieren- Störung: Getriebe kontrollieren lassen. Gang nicht möglich. Nach 3-4 Neustarts Rückwärtsgang reingeprügelt, Vorwärtsgang auch reingeprügelt unter Geräusch und Ruck.

    Na prima.

    Heute komplett Check aller Steckverbindungen, Kabel und Sicherungen- kein Erfolg. Batterien komplett abgeklemmt ca.0,5 Stunde- kein Erfolg.

    Flüssigkeiten vor 5 Monaten getauscht ( Bosch ENV6, LM1127 ) und Füllstände ok.

    Bin mit meinem Latein am Ende.

    Hat jemand ne Idee?

    MJ180, Bj.2017, 21000km

    Ich denke ich muss an Multi EcuScan um zu schauen ob ein Fehler abgelegt ist- komm da aber wahrscheinlich nicht auf eigener Achse nicht hin.......

    Oder Abschleppen zu Fiat Professional- ich könnte kotzen.......

    Ich vermute ein Kupplungsproblem, denn wenn Motor aus nur Zündung an schaltet der Automat schön in 1 oder R.........

    Evtl. hat jemand ne Idee auf die ich noch nicht gekommen bin vor lauter Wut.......


    Grüßle

    Michael

  • Ich erinnere daran, dass bei einigen von der Kupplung der Betätigungshebel abgebrochen ist, vieleicht kann man das sehen ?


    Auch ich vermute den Fehler im Bereich der Kupplung.

    Unser Hymerein 514 er mit Fahrgestell Ducato 251 oder zu zu unseren Reiseberichten
    Ich halte mich dran: Streite nicht mit dummen Menschen, du begibst dich dadurch auf ihr Niveau und da schlagen sie dich durch ihre Erfahrung! :saint:

  • Da hast Du noch Glück im Unglück.Ein Mitglied eines anderen Forums ist mit seinem Wohnmobil in den Staaten liegengeblieben und keine Werkstatt traut sich an die Reparatur,Fahrzeug muß jetzt 2 Monate früher als geplant Rückverschifft werden und vorher per Tieflader nach Baltimore geschafft werden.Ruf doch den ADAC an,die sollen Dich zur nächsten geeigneten Werkstatt schleppen,ist keine große Sache.



    Gruß Arno

  • ok, Danke für den Tip. Kann man nicht sehen, müsste dann in der Kupplungsglocke sein.....

    Nein ich meine auf der anderen Seite, den Hebel der vom Zylinder der Comformatic geschoben wird. Ich habe mal Fotos davon gesehen das der bei einigen abgerochen ist.

    Unser Hymerein 514 er mit Fahrgestell Ducato 251 oder zu zu unseren Reiseberichten
    Ich halte mich dran: Streite nicht mit dummen Menschen, du begibst dich dadurch auf ihr Niveau und da schlagen sie dich durch ihre Erfahrung! :saint:

  • Aktueller Stand:

    Samstag Abend nochmal in Ruhe unters Fzg gelegt mit Lampe. Alle Steckverbindungen gelöst und wieder befestigt, alle Kabel auf evtl.Beschädigungen geprüft, alles ok.

    Sonntag Ruhetag.

    Montag morgen Motorstart, kein Gang möglich. Rote Getriebelampe an.

    Motor ca.3min laufen lassen.

    Nur mit Zündung an 1.Gang eingelegt ok, Rückwärtsgang eingelegt ok. Das hört man.

    Motor Start- kein Gang.

    2-3mal schnelle Startvorgänge, dann 1.Gang reingeprügelt, Rückwärtsgang reingeprügelt je einmal- dann zum Bodeneinlass auf dem Stellplatz gefahren ca.10m, Vorwärtsgang rein, ups ohne Schlag,Rückwärtsgang ohne Schlag- dann 49km Fahrt über Pässe ohne Probleme zum Fiat Professional Händler in Manosque, Südfrankreich, Top Service- nach 5min Gespräch Fzg mit Mechaniker in die Werkstatt, PC ran, Fehler ausgelesen, neue Software fürs Getriebe drauf, alle restlichen Fehler gelöscht, Probefahrt vom Mechaniker mit uns, alles ok- 47,20€.

    Hammer Service in noch nicht mal 1 Stunde.

    Fehler waren u.a.: Getriebestörung, Bremsassistent, ABS, ASR etc.

    Aber kein Fehler spezifisch auf ein Bauteil.

    Der Mechaniker vermutet eine Störung der Schaltung zum Motor- sprich: hat die Verbindung verloren und musste sich wieder „anlernen“.....


    Dann wieder 55km Berge gefahren, schaltet nicht mehr so „hektisch“ wie zuvor.

    Software von 09/2018, hab ich auf dem französischen Laptop erkennen können.


    Grüßle

    Michael

  • Heute komplett Check aller Steckverbindungen, Kabel und Sicherungen- kein Erfolg. Batterien komplett abgeklemmt ca.0,5 Stunde- kein Erfolg.

    Wir hatten kurz bevor wir nach drei Jahren den Starterakku erneuerten auch mehrfach alle möglichen Anzeigen insb. Getriebe. Wir vermuteten erst Bremslichtschalter der bei einigen Kollegen Ärger machte, bei usn war es letztlich der Starterakku der nicht genug Strom lieferte wenn die Hydraulikpumpe ansprang ( lief ). Ich vermute mal in diese Richtung, check mal den Starterakku bzw. halte ihn mal im Auge.

    Unser Hymerein 514 er mit Fahrgestell Ducato 251 oder zu zu unseren Reiseberichten
    Ich halte mich dran: Streite nicht mit dummen Menschen, du begibst dich dadurch auf ihr Niveau und da schlagen sie dich durch ihre Erfahrung! :saint:

  • Erneutes Update:

    Nach ca. 300km problemloser Fahrt, mit mehreren Stops und auch mehrfachen Startvorgängen 4 Tage später am morgen beim Ausfahren aus dem Campingplatz beim Wasser bunkern und bei der Motorölkontrolle mit Stab, weil Sensor nur einen Punkt anzeigt: nach Neustart rote Getriebekontrolllampe: kein Gang! Motor aus und gleich wieder an: 1.Gang mit leichtem Schlag reingewürgt und 2 Stunden gefahren. Fzg. abgestellt, Zündung aus. Zündung an-Rote Lampe Getriebe-kein Gang möglich.

    Zündung aus-Zündung an: Gang1 geht rein, Rückwärtsgang auch ( bei nicht laufendem Motor ). Motorneustart: Gänge wieder verfügbar. Dann 1200km in 1 Woche nach hause gefahren mit mehreren nächtlichen Aufenthalten und vielen Motorstarts und Rangieren alles ok. Schon merkwürdig. Nächste Woche werde ich den Fehler auslesen lassen ( wenn hoffentlich vorhanden ) und dann schau ich mal was da los ist. Gestern hab ich meine Bosch ENV6 Hydraulikflüssigkeit der Kupplung gecheckt- nach 6 Monaten 1% Wasser gezogen-krass! Gleich nochmal komplett gewechselt, entlüften auf Verdacht wollte ich sowieso. Keinerlei Undichtigkeiten entdeckt. Ich halte Euch auf dem Laufenden.

  • Hallo Michael,

    Gibt es schon neue Erkenntnisse ?

    Ich habe mit meinem Fahrzeug das absolut identische Problem: Sporadische Fehlermeldung "Getriebe prüfen, kein Gang verfügbar", nichts geht, irgendwann lassen sich dann Gänge krachend schalten. Bei der nächsten Fahrt oder in der Werkstatt dann wieder alles ok.

    Dieses Verhalten elfmal über einen Zeitraum von 12 Monaten und ca. 10.000 km, aktueller km Stand 47.000.

    Hast Du FIAT in Deutschland mit einbezogen?

    Gruß Ulrich

  • Irgendwie beschleicht mich das Gefühl daß diese Comfortmatic nicht das Gelbe vom Ei ist.

    Sicherlich hat auch der eine oder andere mit Wandlergetrieben mal ein Problem, aber wenn ich das hier so lese, puh.


    Hab zum Glück nen Schalter bei dem der Schalthebel im 6.ten bißchen wackelt. Und er wackelt und wackelt.

    Und fährt und fährt und fährt. Ohne Krachen und ohne Angst daß ich vor Ort mir einen Freundlichen suchen darf.

    Drücke euch die Daumen daß auch die Comfortmatic weiterhin fährt und fährt...

  • Ich habe mich hier heute angemeldet weil ich an einem nagelneuem Ducato Probleme mit der Automatik habe.

    Es ist ein Laika Kreos 5009 mit 150 PS

    Während der Fahrt auf der Autobahn ist die Gasannahme plötzlich weg und der Wagen wird langsamer, der Motor geht auf Leerlaufdrehzahl - keine Warnleuchte im Cockpit geht an.

    Das ganze ist gestern noch dreimal passiert, einmal vor einem Zebrastreifen als ich anhielt und einmal auf der Autobahn bei stockendem Verkehr.

    Irgendwann kommt dann der Hinweis: Hillholder nicht verfügbar und später noch Getriebe überprüfen lassen!

    Der Wagen hat noch keine 1000 km drauf - ich bin jetzt ziemlich verunsichert und habe kein Vertrauen mehr.

    Hat jemand schon das gleiche Problem gehabt?

    Ich werde die Woche mal zu einem Fiat Händler fahren.

  • hallo,


    was oft einen fehler hervorruft ist der bremslichtschalter am Bremspedal unten.


    der kann auch defekt sein wenn er neu ist. ich brauchte mal drei stück bis einer ging.


    das fiel mir als erstes ca 2005 an einen Audi auf. 2,5 tdi. das Protokoll war ca 4 mtr lang ausgedruckt.so breit wie ein Kassenbon. die fehler die darauf waren einige gleiche Fehlermeldungen in verschiedenen Steuergeräten und eigentlich passten die gar nicht zusammen.

    ein fehler war der bremslichtschalter. der wagen hatte keine Automatik aber Tempomat.kurzerhand den gewechselt , fehler gelöscht und weg war alles.


    dieser fehler erzeugt auch Fehlermeldungen in anderen Steuergeräten da wenn mit Automatik und Tempomat schon min sechs kabel zum schalter gehen und auch welche zum Steuergerät.


    an anderen waren es mal Sicherungen die zu warm wurden. erkennt man am welligen draht innen. nicht den durchgang messen. sondern rausziehen , ansehen und wieder einstecken. Sicherungen die wellig innen sieht oder auch das blech verfärbt ist austauschen und die alten wegwerfen.


    vielleicht hilft es was.


    grüsse

    franz

  • Danke erstmal, da der Wagen neu ist werde ich nächste Woche den Wagen in die Werkstatt bringen.

    Mein WOMO Händler hat vergessen den Wagen bei Fiat in die Datenbank eintzutragen , das hat jetzt der Fiat Händler erledigt, muss aber ca 4 Tage warten bis Fiat ihn freigibt damit er Garantie abrechnen kann.

    Das ist schon ärgerlich da jetzt ein langes Wochenende ansteht.


    Gruß Ralf

  • Hallo Ulrich, noch nix Neues. Am Donnerstag bin ich bei Fiat Professional. Ich geb Bescheid. Die MultiEcuScan hab ich mir aber schon angeschafft.

  • Hallo Michael,

    Danke für die Rückmeldung. Mein Wagen steht aktuell auch bei Fiat, zum ersten Mal konnte die Werkstatt den Fehler letzte Woche persönlich erleben.

    Bin gespannt wie es jetzt weitergeht. Ich werde ebenfalls weiter berichten

  • Statusbericht nach Werkstattbesuch:

    Fiat Professional Kummich in Köngen.

    Fehlerauslesen durchgeführt: Bremslichtschalter Plausibilität fehlerhaft.

    Lösung: Bremslichtschalter neu, Software angepasst, Probefahrt, ok. 167,37 EUR. Schalter: 37,97 EUR. Rest Arbeit ( Software resetten, Fehler auslesen etc. )

    Mal sehen wie lange es hält.

    Aber gut dass ein Fehler abgelegt war, so kann man die Ursache beheben.

    Als wir in die Fzg. Historie geschaut haben, siehe da: im Mai 2017 hat mein Fiat schon mal einen Bremslichtschalter bekommen.

    franz : Volltreffer!

    Fazit: ich besorge mir jetzt einen Reserve Bremslichtschalter. Mit der Multi Ecu Scan kann ich dann selbst agieren- schon traurig, dass es in 2019 nicht möglich ist einen "Schalter" der funktioniert zu bauen...……...wahrscheinlich ein paar Euronen gespart im Einkauf...……

    Grüße

    Michael

  • Hallo Michael,

    wenn Du den Bremslichtschalter hast, poste doch bitte mal die Ersatzteilnummer :-)


    Danke schön

    Frank

    Wer will sucht Wege, Wer nicht will sucht Gründe !