Umbau Cockpit 230 auf Drehzahlmesser

Achtung!
am 07.Juli 2020 ab 22 Uhr werden von unserem Provider Arbeiten durchgeführt. Das Forum wird voraussichtlich bis 08.Juli 2020 circa 6 Uhr nicht oder schlecht zu erreichen sein
  • Hallo zusammen,


    Ich habe den Umbau des Cockpits jetzt auch erfolgreich zu Ende gebracht und ich muss sagen es hat sich gelohnt. Tolle Optik zu relativ geringem Preis.

    Wenn sich hier im Foruum auch jemand daran Wagen will, ich hätte noch zwei Cockpits mit Drehzahlmesser abzugeben. Hefido@web.de


    Gruß Helmut

  • Hallo in die Runde,


    ich bin auch gerade dabei meinen 230er, 2,5 TDi cat umzurüsten. Habe dazu eine vielleicht blöde Frage: Mein vorhandenes Serien-Cockpit hat keine Vorglüh-Anzeige. Jedenfalls leuchtet bei meinem Duc keine entsprechende Kontrollleuchte, wenn ich die Zündung einschalte. Ist das ein Fehler? Oder ist das so richtig? Wenn es ein Fehler ist, wo befindet sich im alten Cockpit die Kontrollanzeige? Wenn es kein Fehler ist, dann frage ich mich, warum dieses Modell keine Vorglühanzeige hat. Werden die Glühkerzen nicht vorgeglüht? Oder geht das bei diesem Modell so schnell, dass man dafür keine Kontrollleuchte braucht? Danke für Eure Hilfe.


    Ansonsten finde ich diesen Thread hier sehr, sehr hilfreich. Zu allererst natürlich die tolle Anleitung von rainer_owl, aber auch die vielen nachfolgenden Posts sind sehr nützlich. Ohne dieses tolle Forum mit seinen vielen Beiträgen wäre ich völlig aufgeschmissen. Also, besten Dank an alle, die durch Ihre Beiträge zum hohen Nutzwert dieses Forums beitragen.


    Schöne Grüße, Ulle15

    "Alles kann, nichts muss"


    Seit August 2017 Wohnmobilist aus Bonn

    Fahrzeug: Heku T600, BJ. 1997, frisch vor dem vorzeitigen Wohnmobiltod durch Wassereintritt gerettet. ;)

  • Hallo,

    Guck mal auf Seite 1, da ist auch eine Abbildung mit den Kontrolllampen. Vorglühsymbol ist rechts oben.

    Der 2.5 tdi hat keine Glühkerzen. Er hat eine Flammstartanlage. Diese wird erst bei niedrigen Temperaturen aktiviert. Erkennst du auch am klackern des Relais.

    Grüße

    Rainer

  • Hallo Rainer,


    das Symbol auf der neuen Tachoscheibe habe ich gesehen. Über welchen Stecker/Pin wird diese Kontrollleuchte eigentlich angesteuert?


    Nur wie gesagt, mein altes Dashboard habe ich die Vorglühanzeige noch nie gesehen. Verstehe ich das richtig, die wird erst angezeigt, wenn es richtig kalt ist?


    Sorry, dass ich nochmal nachfragen muss.


    Gruß, Ulle15

    "Alles kann, nichts muss"


    Seit August 2017 Wohnmobilist aus Bonn

    Fahrzeug: Heku T600, BJ. 1997, frisch vor dem vorzeitigen Wohnmobiltod durch Wassereintritt gerettet. ;)

  • Hallo Rainer,


    danke nochmal. Habe im alten Dashboard die Leuchte fürs Vorglühen gefunden. Das Birnchen war wohl defekt.


    Habe noch eine Frage: Das alte Dashboard hat auf dem schwarzen Gehäuse oben eine Leuchten-Leiste mit 4 Birnchen - die muss ich nicht umbauen, nicht war? Das neue Dashboard hat diese Leiste nicht.


    Danke noch mal!


    Schöne Grüße, Ulle

    "Alles kann, nichts muss"


    Seit August 2017 Wohnmobilist aus Bonn

    Fahrzeug: Heku T600, BJ. 1997, frisch vor dem vorzeitigen Wohnmobiltod durch Wassereintritt gerettet. ;)

  • Hallo,

    Nein da brauchst du nichts umbauen. Du solltest bei der Gelegenheit aber die Lampen ersetzen.

    Grüße

    Rainer

    Moin moin,


    und wenn alle Leuchtmittel erneuert werden (z.B. tauschen gegen LED) dann funktioniert leider die Anzeige für den Blinker nur noch für eine Seite...oder hat da schon jemand eine Lösung für gefunden ?


    Gruß,

    Martin

    Yesterday is History - Today is a Gift - Tomorrow is Mystery

  • LEDs gehen nur in eine Richtung. Je nachdem in welche Richtung man Blinkt wechselt die Polung.

    Da bleibt nur die klassische Glühbirne.

  • LEDs gehen nur in eine Richtung. Je nachdem in welche Richtung man Blinkt wechselt die Polung.

    Da bleibt nur die klassische Glühbirne.

    Moin Alex,


    ja genau das ist ja das Problem...ich habe bereits schonmal drüber nachgedacht, mit dem Blinkimpuls erst ein Relais zu schalten und dann mit diesem erst (polungsrichtig) die LED...

    Bisher bin ich dazu aber noch nicht gekommen und begnüge mich mit der Kontrollleuchte für die Anhängerkupplung...


    Gruß,

    Martin

    Yesterday is History - Today is a Gift - Tomorrow is Mystery

  • Ich hab einfach ein neues Leuchtmittel mit Glühfaden eingesetzt. Für den Blinker macht es mir nichts aus.


    Gruß, Alex

  • LEDs gehen nur in eine Richtung. Je nachdem in welche Richtung man Blinkt wechselt die Polung.

    Da bleibt nur die klassische Glühbirne.

    ist nicht genug Platz für 2 LEDs nebeneinander, für jede Richtung eine? Die Kunststoffgehäuse kann man zur Not auch mit einer Feile schmaler machen. Oder Skalen-LEDs, die sind schon flach gebaut.


    Es gibt auch bipolare LEDs, die leuchten dann halt in unterschiedlichen Farben .8)


    Viele Grüße

    Ralf

  • Moin,

    gestern noch mal ein bisschen in diversen Foren gestöbert...



    das wäre die Lösung mit "normalen" LEDs (also DC 12V)


    alternativ könnte man auch eine LED mit 12V AC verwenden...dann entfällt die Diodenschaltung…


    Gruß,

    Martin

    Yesterday is History - Today is a Gift - Tomorrow is Mystery

  • rainer_owl : Hallo Rainer, habe noch mal eine kleine Frage: Kannst du mir sagen, welches Gewinde die Schrauben zu Befestigung des Impulsgebers haben und welche Länge? Mein Womo steht 20 KM weit weg in der Halle; ich kann nicht mal eben runter gehen und nachschauen bzw. messen. SW 8 deutet auf M6 hin. Danke.

    Gruß, Uwe

    "Alles kann, nichts muss"


    Seit August 2017 Wohnmobilist aus Bonn

    Fahrzeug: Heku T600, BJ. 1997, frisch vor dem vorzeitigen Wohnmobiltod durch Wassereintritt gerettet. ;)

  • Hallo,

    Wenn kein Geber verbaut ist dann sitzt dort ein Abdeckblech. Das wird mit den Schrauben gehalten. Die nimmst du für den Geber. SW 8 ist im Normalfall M5.

    Ich meine das wären M 5 x 15 oder 20.

    Ist aber schon länger her.

    Grüße

    Rainer

  • Hallo in die Runde,


    hat zufällig jemand in seiner Werkstatt noch einen oder besser zwei Stecker für die Kombistecker auf der Rückseite des Kombi-Instruments herumliegen, idealerweise mit einem Stück Kabel, damit ich mein Kabel daran anlöten kann? :wink Mir fehlt ein Stecker, um die Leitung vom Impulsgeber an das Kombi-Instrument anzuschließen. Oder wie habt ihr das gelöst?


    Schöne Grüße, Ulle15

    "Alles kann, nichts muss"


    Seit August 2017 Wohnmobilist aus Bonn

    Fahrzeug: Heku T600, BJ. 1997, frisch vor dem vorzeitigen Wohnmobiltod durch Wassereintritt gerettet. ;)

  • Hallo in die Runde,


    ich habe das Cockpit ebenfalls umgebaut - allerdings funktionieren bei mir zwei Kontrollleuchten nicht.


    1. Die Warnleuchte für die Kühlflüssigkeit: Das ist die Anzeige mit dem Kanister, in dem sich ein Propeller dreht. In meinem alten Cockpit war der entsprechende Pin 3 an Stecker 5 nicht belegt! Ich frage mich auch, was diese Kontrollleuchte genau anzeigt? Zu hohe Temperatur im Kühler? Oder das dass Gebläse kaputt ist? Weiß jemand, wo genau das Signal für diese Kontrollleuchte abgenommen wird?


    2. Die Vorglühanzeige: Die hat im alten Cockpit nie geleuchtet und tut es im neuen auch nicht (Leuchtmittel wurde erneuert). Hat jemand eine Idee, woran das liegen kann? Ich habe einen 2,5 TDi Cat, BJ 97, wobei die elektronische Einspritzung, die mein Auto laut Typenschild eigentlich haben sollte, nicht vorhanden ist. Ich vermute, da wurde mal ein anderer Motor eingebaut. Wo genau wird dieses Signal für die Vorglühanzeige abgenommen? :/


    Außerdem habe ich noch das Phänomen, dass der Drhzahlanzeiger in Sprüngen rauf und runter springt, und beim Abstellen des Motors bei 1200 U/min. hängen bleibt. Wenn ich dann leicht gegen die Scheibe des Cockpits klopfe, fällte der Zeiger in die Nullstellung. Auch die Temperaturanzeige springt beim Einschalten der Zündung hoch über den ersten Strich, als wenn der Motor schon warm wäre. Hat jemand eine Idee, wieso das so ist? :/


    Schöne Grüße, Ulle15

    "Alles kann, nichts muss"


    Seit August 2017 Wohnmobilist aus Bonn

    Fahrzeug: Heku T600, BJ. 1997, frisch vor dem vorzeitigen Wohnmobiltod durch Wassereintritt gerettet. ;)

  • Hallo Ulle,

    Zu deinen Fragen:

    1. Der Ducato hat diesen Sensor nicht. Das ist ein Zusätzlicher Fühler im Kühlmittelbehälter, welcher bei Niedrigstand auslöst. Dieser Umbau steht bei mir noch auf der To-do Liste. Der Behälter mit Fühlern kostet circa 40 €.


    2. Das kann am Flammstart Steuergerät liegen. Entweder Sicherung oder Steuergerät defekt. Geht es unter 7°C Motortemperatur?


    Das Problem mit dem Drehzahlmesser hatte ich bei einem Bekannten. Hatte dann das Masse Signal besser abgegriffen und danach war alles o. k.


    Gruß, Alex

    Gruß, Alex


    Spritmonitor.de

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Nobody-2003 ()

  • Geht es unter 7°C Motortemperatur?

    Hi Alex,


    was meinst du? Ob der Motor unter 7 Grad startet? Ja, das tut er.


    Danke auch für deine übrigens Tipps. :thumbup: Das mit der Masse könnte sogar sein. Die habe ich vom Verstellmotor der Leuchtweitenregelung abgenommen. Ist vielleicht tatsächlich ein wenig schwach.


    Hast du mal ne Teilenummer von dem Ausgleichsbehälter mit Fühler?


    Danke und Grüße, Uwe

    "Alles kann, nichts muss"


    Seit August 2017 Wohnmobilist aus Bonn

    Fahrzeug: Heku T600, BJ. 1997, frisch vor dem vorzeitigen Wohnmobiltod durch Wassereintritt gerettet. ;)


  • Ich meinte ob unter 7°C die Lampe angeht. Bei mir leuchtete diese früher wenn es kalt ist auf, dann fing ein Relais an zu klackern und dabei blinkte die Lampe mit dem Relais.


    Unter 722291 ist er bei eBay zu finden. Habe mich damit noch nicht befasst. Steht wie schon geschrieben auf meiner To-do Liste. Man muss schauen ob dieser plus oder masse gesteuert ist und damit auf den Tacho gehen.


    Gruß, Alex