D+ Signal am Kastenwagen X250

  • Stecker E Pin 16 links der Große neben den Sicherungen. Im Docplayer beschrieben als "Minussignal Befehl externe Relaisspule Wiederholung D+". Das ist die Leitung die in ausgebauten Fahrzeugen an der B Säule ankommt.

    Endet bei dir warscheinlich schon im Steckverbinder D226.

    Gruß Egon

    Camping- und Stellplatzpoi-Erstellung für fast alle NaviApps und -Geräte möglich

  • Ich habe in meinem Ducato an der B-Säule nur ein kleines rotes Relais. Der Weiße Stecker und das andere rote Relais sind nicht vorhanden. Keine Ahnung warum, das Auto hat Tempomat, Navi, Kamera und Multifunktionslenkrad ab Werk.


    Ich muss da mal messen ob ich D+ finde.

    Hey Bert, Ich habe mein D+ einfach per Kabel (Sicherungsstromdieb) aus dem Sicherungskasten geholt. Kein Kabel abknipsen etc. einfach Sicherung raus, Stromdieb eingesteckt, Sicherung wieder rein und Gut. Ducato 2019. Kann bei Bedarf gern ein Bild machen. Gruß Dennis

  • Genial, muss ich morgen messen.

    Sollte ja bei meinem 2016er auch so sein. Ich will noch über einen zusätzlichen Schalter gehen.

    Der Booster soll nur arbeiten wenn ich es für Notwendig halte.


    Vielen Dank für die Mühe!

  • Genial, muss ich morgen messen.

    Sollte ja bei meinem 2016er auch so sein. Ich will noch über einen zusätzlichen Schalter gehen.

    Der Booster soll nur arbeiten wenn ich es für Notwendig halte.


    Vielen Dank für die Mühe!

    Kein Problem, helfe gern wo ich kann. Karmapunkte für den weiteren Ausbau sammeln. ;) Schalter dahinter setzen sollte ja kein Problem darstellen. Bin ja auch immer froh, wenn irgendwann zufällig einer einen Tip geben kann.

  • Stecker E Pin 16 links der Große neben den Sicherungen. Im Docplayer beschrieben als "Minussignal Befehl externe Relaisspule Wiederholung D+". Das ist die Leitung die in ausgebauten Fahrzeugen an der B Säule ankommt.

    Endet bei dir warscheinlich schon im Steckverbinder D226.

    PIn ist bei mir natürlich frei! Könnte aber messen und es kamen nur paar milivolt bei Motor an. Sollten dann wenn ich gegen Batterie Messe 12V ankommen oder?



    So anbei siehst Du oben Links den Stromdieb. https://www.amazon.de/gp/produ…_asin_title?ie=UTF8&psc=1 war der, den ich dazu genommen habe. Geht von da aus an meinen Ladebooster und läuft seit Monaten einwandfrei.

    Und da kommen bei mir bei Zündung an sofort 12V. Also kann man gleich Zündungsplus nehmen.


    Ich komme irgendwie nicht weiter

  • Sicherung F35 kommt direkt vom Zündungsplus. Könntest du aber für die D+ Erzeugung nutzen. Pin 16 ist Ground aktiv. Du brauchst also noch ein Relais.

    Sollte dann etwa so aussehen.

    Gruß Egon

    Camping- und Stellplatzpoi-Erstellung für fast alle NaviApps und -Geräte möglich

  • PIn ist bei mir natürlich frei! Könnte aber messen und es kamen nur paar milivolt bei Motor an. Sollten dann wenn ich gegen Batterie Messe 12V ankommen oder?

    Plusklemme des Multimeters an den Pluspol Batterie, den Minuspol des Multimeters An Stecker E Pin 16.

    Dann sollten bei laufendem Motor 12 Volt zu messen sein.


    Und da kommen bei mir bei Zündung an sofort 12V

    Ist ja richtig. Die 12 Volt werden ja benötigt um das Relais zu schalten.


    Oder klemme zum Test gleich ein Relais zwischen die beiden bekannten Anschlusspunkte.


    EDIT: Sehe gerade Hannus war schneller. Genau so habe ich das mit dem Relais gemeint.

  • Ich bin jetzt zwar kein Elektrik Profi aber so hab ich es gemacht.

    Multimeter + an Batterie und Minus auf den Stecker. Hab's zur Sicherheit nochmal versucht indem ich Lötzinn in die Öffnung reingesteckt habe. Bekomme nur ungefähr 16 Millivolt und keine 12V aus dem Pin.


    Und die anderen 12V kamen ja von einer Sicherung ich glaube Motorrelais! Und die liegen an sobald Zündung an aber Motor aus.

    Die Spannung soll ja nur kommen wenn die Lima läuft bzw. Motor an ist oder verstehe ich da irgendwas falsch?


    Und der Sicherungkasten sieht bei mir auch anders aus als auf dem Plan.


    Habe mir jetzt den Stecker auf der rechten Seite angesehen da auch dort D+ sein sollte. Leider ist es am Plan ein 45 poliger Stecker und meiner hat 60 Pole.

  • Noch mal, aus dem Pin 16 kommen keine +12V. Er ist entweder offen (hängt also irgendwo undefiniert in der Luft) oder er wird, wenn der Motor läuft, intern mit Masse verbunden.

    Er kann also nur gegen +12V gemessen werden, oder ein Relais schalten, das an 12V hängt.


    Der Anschluß am 40 poligen Stecker A ist bei der alten Version ohne intelligente Lichtmaschine der "normale" D+ Eingang, der von der Lichtmaschine kommt. Trifft bei deinem Fahrzeug nicht zu.

    Gruß Egon

    Camping- und Stellplatzpoi-Erstellung für fast alle NaviApps und -Geräte möglich

  • Das habe ich ja gemacht!

    Eben noch einmal versucht.....

    12v Relais


    86 an geschaltene Masse Pin 16 ( ist wenn man auf den schecker sieht links oben der erste)

    85 und 30 an Zündung bzw. Batterie +

    87 D+ neu


    Aber das Relais schaltet nicht.

    Lege ich 86 an die Fahrzeugmasse wird sofort geschalten und ich habe 12V

  • Wenn du den Kontakt bei laufendem Motor auch richtig erwischt hast, und das Relais nicht schaltet, dann hat man den Anschluß im Bodycomputer möglicherweise rausprogrammiert. Währe zwar sinnlos, aber nicht unmöglich.

    Gruß Egon

    Camping- und Stellplatzpoi-Erstellung für fast alle NaviApps und -Geräte möglich

  • So anbei siehst Du oben Links den Stromdieb. https://www.amazon.de/gp/produ…_asin_title?ie=UTF8&psc=1 war der, den ich dazu genommen habe. Geht von da aus an meinen Ladebooster und läuft seit Monaten einwandfrei.

    So, jetzt endlich zum messen gekommen.

    Bei meinem Duc ist da leider kein D+Signal.


    Laut meiner Bedienungsanleitung ist es der Steckplatz F31.

    Da steht dann weiter Relais Verteiler Armaturenbrett und Motorraum.

    Ist aber ein Zündungsplus.


    Ich habe den kompletten Sicherungsverteiler durchgemessen.

    Auch an der B-Säule der Beifahrerseite.

    Da ist bei mir nur ein rotes Relais und ein Sicherungshalter mit 10A Sicherung.

    Beides hat Dauerplus ohne Zündung.

    Bei meinem Auto ist da kein D+Signal, auch nicht Masse.

    Entweder Dauer oder Zündungsplus.


    Sieht so aus das ich über einen Schalter Zündungsplus an den Ladebooster leiten werde.

    Das war der Plan aber halt über D+,


    Habe selbst eine Montagegrube in meiner Halle.

    Werde noch prüfen ob ich direkt an der Lichtmaschine was abgreifen kann.

    Aber die sitzt schön verbaut hinter dem Motor.

  • Stecker E Pin 16 links der Große neben den Sicherungen. Im Docplayer beschrieben als "Minussignal Befehl externe Relaisspule Wiederholung D+". Das ist die Leitung die in ausgebauten Fahrzeugen an der B Säule ankommt.

    Endet bei dir warscheinlich schon im Steckverbinder D226.

    Gibt es da vielleicht einen Plan wo genau der Pin ist?

    Das könnte ich noch messen.

  • Wenn der Pin 16 nicht belegt ist, dann gibt es den Steckverbinder D226 auch nicht. Da hat man dann den Kabelbaum kpl. ausgedünnt.

    Gruß Egon

    Camping- und Stellplatzpoi-Erstellung für fast alle NaviApps und -Geräte möglich

  • Bedeutet das es ist beim Stecker im Armaturenbrett- Sicherungskasten auch nicht mit einem D+Signal zu rechnen?

    Mich würde nur interessieren wo der Pin ist um es zu überprüfen.


    Komisch das der Kabelbaum so abgespeckt ist.

    Es ist Multifunktionslenkrad, Tempomat, Navi und Kamera ab Werk verbaut.

    War aber ein 3SItzer Kasten.