Ducato 250 Turbolader/Steuerung

  • Liebe Forumsmitglieder,


    ich möchte mich für die Diskussion in diesem Forum bedanken, unter anderem diese Beiträge haben mir sehr zum Verständnis sowie bei meiner Fehlersuche geholfen.

    Vielleicht können ja andere Nutzer auch von meiner Fehlersuche und der Lösung bei ähnlich gelagerten Fällen profitieren. Das würde ich mir wünschen.

    Ich bin Hansi, 64 Jahre alt, kaufmännischer Beruf, mache Wartungen, und wenn möglich, Reparaturen an meinen Fahrzeugen selbst. Meine Frau und ich fahren seit mehreren Jahren ein Wohnmobil BJ 2012 mit Fiat 2,3 Multijet mit 148 PS. Der Wagen wird im Langstreckenbetrieb genutzt.

    Kurz zur Vorgeschichte:
    Nachdem wir vor einigen Jahren während einer Urlaubsreise nach einer Fehlermeldung und und lautstarkem Alarm aus dem Armaturenbrett nach ADAC-Ruf zu einer Fiat Werkstatt abgeschleppt wurden, wurde dort die Ursache, das AGR-Ventil ersetzt.
    Ein Jahr zuvor in Frankreich hat uns ein ähnlicher Alarm auf der Autobahn vor Schreck ebenfalls zu einem Notstopp gebracht, um festzustellen, dass dies der Hinweis auf einen anstehende Inspektion war. Echt schade von Fiat, dies mit so einer massiven Warnung umzusetzen.
    Weil ich zukünftig in so einer Situation nicht mehr so hilflos dastehen wollte, habe ich mir das Diagnoseprogramm Multiecuscan in der Vollversion samt notwendiger Adapter gekauft. Das habe ich seitdem auf unseren Reisen auf dem Notebook immer dabei.
    Hierüber kann ich nach meinen Inspektionen den Service Reset elegant selbst vornehmen. Und hiermit konnte ich unterwegs auch die sporadisch alle paar Monate auftretende Fehlermeldung P0238-61 Druck Turbo bei Aufleuchten der gelben Motorwarnleuchte und damit verbundenem Ausfall des Tempomaten gut löschen.


    Aktueller Fall:
    Fehler P2563-21 Position Turbo mit variabler Geometrie
    Fehler P0238-61 Druck Turbo
    Aufleuchten der gelben Motorwarnleuchte, Ausfall Tempomat.
    Nach Löschen kommen die Fehler jetzt leider unmittelbar wieder. Noch 200 km Fahrt bis nach Hause. Teilweise Absterben des Motors bei Anfahren im 1. Gang. Daheim bei kaltem Motor kein Anfahren mehr möglich, beim Gasgeben bleibt der Motor einfach im Leerlauf.


    Fehlersuche:
    Schlau machen in diesem Forum und auf anderen Seiten, um die Zusammenhänge zu verstehen.
    Multiecuscan: auffällig, dass Turbo-Istposition konstant bei 11,687 mm steht, egal bei welcher Drehzahl. Sollwert im Leerlauf bei ca. 0,8 mm. Verstellmechanismus der Turbo-Leitschaufeln also scheinbar ohne Funktion?
    Mögliche Ursachen:
    1. Verstellmechanismus mechanisch blockiert?
    2. Unterdruckdose ohne Funktion, vielleicht Membran defekt oder Undichtigkeiten?
    3. Unterdruckleitung zur Verstellung undicht?
    4. Es wird gar kein Unterdruck erzeugt?
    5. Positionssensor auf der Unterdruckdose fehlerhaft?: es funktioniert alles, wie es soll, der Sensor registriert es nur nicht
    6. Steuergerät erhält über fehlerhafte Sensoren falsche Daten und regelt falsch?


    Prüfungen:
    - Überblick über den Weg des Unterdrucks gemacht: Unterdruck geht über T-Stück in Druckspeicher, dann Druckwandler, dann Unterdruckdose am Turbo.
    - Unterdruckleitungen sowie elektrische Leitungen und Verbindungen auf Marderbiss, Feuchtigkeit oder sonstige Beschädigungen oder lose Steckverbindungen gecheckt. Sicherungskasten ok.
    - Stecker Positionssensor auf der Unterdruckdose entfernt und mit Bremsenreiniger vorsorglich gesäubert
    - Endoskopkamera gekauft und mit Blick auf die Verstellstange der Turbo-Leitschaufeln zwischen Unterdruckdose und Turbo angebracht.
    - Mittels Handpumpe mit Manometer zum Bremsen entlüften ca. 450 mbar Unterdruck auf Schlauch zwischen Druckwandler und Unterdruckdose am Turbo gegeben. Druck wird gehalten, also dicht. Über Kamera ist sichtbar, dass die Verstellung am Turbo funktioniert. Über Multiecuscan ist zu sehen, das die Turbo-Istposition bei diesem Unterdruck in dem Moment ca. dem Sollwert im Leerlauf entspricht. Ein Motorstart erzeugt in dieser Situation, also mit von Hand erzeugtem Unterdruck, keine Fehlermeldung mehr. Wir können also folgende Fehlerquellen mit großer Wahrscheinlichkeit ausschließen: 1. Mechanische Blockierung: blockiert nicht, aber vielleicht schwergängig? 2./3. Unterdruckdose sowie -Leitung funktionieren, 5. Positionssensor zeigt Veränderung an, also wohl ok
    - Mit ca. 1000 Pumphüben der Handpumpe ca. 50-60 Vollausschläge der Turbo-Verstellung simuliert. Bei spontanem Lösen des Unterdrucks ist ein Klacken beim Zurückschnellen der Turbo-Verstellung zu hören. Scheint also auf relative Leichtgängigkeit der Verstellung hinzudeuten.
    - Überprüfung meines Pierburg Druckwandlers 7.03003.01.0 nach Herstellervorgaben: bei angeschalteter Zündung liegen an einem der Pole der Zuleitung 12V an. Mein gemessener Widerstand der Druckwandlerkontakte liegt mit 15 Ohm innerhalb des normalen Bereichs. Also scheinbar ok.
    - Überprüfung des Druckspeichers: Am Eingang liegen ca. 700 mbar oder mehr an, hier liegt zumindest der Vollausschlag meines Manometers. Auch der Ausgang liefert Unterdruck. Also scheinbar ok.
    - Überprüfung des Druckwandlers auf Unterdruck: am Eingang liegt der gelieferte Unterdruck des Druckspeichers an. Am Ausgang ist kein Unterdruck messbar. Also ist der Druckwandler defekt oder wird er womöglich mit fehlerhaften Daten aus dem Steuergerät versorgt?
    - Druckwandler neu bestellt. Funktion fehlerfrei. Turbo-Verstellung funktioniert bei unterschiedlichen Drehzahlen fehlerfrei. Meine Kamera sowie Multiecuscan sowie eine abschließende 60 km Testfahrt bestätigen dies.

    Puh, geschafft :)

    Viele Grüße

    Hansi

  • Hallo zusammen,

    ich habe auf Youtube ein interessantes Video zu der Thematik gefunden.

    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Und dann noch ein Anliegen in eigener Sache:


    gibt es eine Auslesesoftware, mit der man sich ältere Fehler, die bereits gelöscht wurden, anzeigen lassen kann?

    Eventuell sogar mit KM-Stand und/oder Datum?


    Habe mir ein Ducato 2.3 Multijet (130PS, 2019) zugelegt und kurz nach dem Kauf wurden im Abstand von ca. 200KM Turbofehler angezeigt.


    Ich suche also entweder eine bezahlbare Software/Dongel oder eine Werkstatt im Raum Solingen, die über so eine Software verfügt um ein Ausleseprotokoll erstellen zu können.

  • Hallo OttoSG,

    gibt es eine Auslesesoftware, mit der man sich ältere Fehler, die bereits gelöscht wurden, anzeigen lassen kann?

    nein, gelöscht ist gelöscht .... aber

    Es wird ein Fehler gemeldet ist also aktiv mit MIL aktiv , dann Zündung aus, Zündung wieder an, der Fehler ist nicht mehr aktiv. Dann ist noch gespeichert mit den Frame Daten des ersten auftretens und kann ausgelesen werden als nicht Aktiver Fehler.

    Das Auslesen von fehlern Differenziert zwischen Aktiven Fehlern und allen Fehlern ( da sind dann auch die nicht aktiven dabei)

    Ich suche also entweder eine bezahlbare Software/Dongel oder eine Werkstatt im Raum Solingen, die über so eine Software verfügt um ein Ausleseprotokoll erstellen zu können.

    Hier hilft AlfaObd oder MultiEcuScan zum Preis von ungefähr 2 x Fehlerauslesen lassen.

    Gruß Klaus


    Gruß Klaus