Digitale Temperaturanzeige

  • Hallo liebe Forenmitglieder*innen,

    bei meinem alten Ducato 280 1,9 td stimmt die Temperaturanzeige mittlerweile gar nicht mehr. Im Cockpit sehe ich die Temperaturanzeige beim 1. roten Strich (sollten dann wohl 110 Grad sein). Die Temperatur im Ausgleichsbehälter liegt aber bei 70 Grad. Auch die Temperatur direkt am Sensor am Motorblock liegt bei 75 Grad. Somit besteht auf meine Anzeige im Cockpit kein Verlass und das ist schlecht, da dieser Motor im allgemeinen zum "schwitzen" tendiert und ich gerne wüsste, wie warm er tatsächlich ist. Ich habe eine manuelle Lüfterschaltung eingebaut, welche ich natürlich in letzter Zeit rege benutzte, bis ich eben bemerkt habe, dass die Anzeige falsch ist. Soviel zur Info und jetzt zu meiner Frage: Ich habe die glorreiche und geniale Idee den Temperatursensor am Motorblock anzuzapfen und eine digitale Anzeige ins Führerhaus zu legen. Leider finde ich darüber nirgends Infos. Vielleicht, weil das noch nie jemand gemacht hat oder weil es nicht funktioniert. Kennt sich da hier vielleicht wer aus? Wäre wichtig, weil ich auch kein Ersatzteil für die alte Temperaturanzeige des 280er Ducatos finde und gerne eine verlässliche Angabe über die Temperatur hätte. Gruß Robby

  • Hallo Robby,

    würde ersteinmal einen neuen Themperaturfühler einbauen oder ihn einfach mal ausbauen und und in einem Wassertopf einen Themperaturvergleich machen.

    Gruss:wink

    HansG


    Vergangenheit ist Geschichte, Zukunft ein Geheimnis,
    aber jeder Augenblick ist ein Geschenk.

    Spritmonitor.de

  • Hallo Robby,

    warum glaubst Du die Anzeigeeinheit im Armaturenbrett sei defekt?

    Es könnte ja auch der Sensor am Motorblock sein. Wäre das einfachste den mal zu testen.

  • Der Sensor wurde getauscht, die Anzeige ist defekt! Das Kühlwasser ist um 20-25 Grad kühler als es die Anzeige anzeigt. Auch der Sensor hat die Temperatur nicht, welche angezeigt wird. Das wurde alles überprüft! Die Anzeige im Amaturenbrett kann wohl im Laufe der Zeit an Genauigkeit verlieren. Da ist so ein Bimetall eingebaut, welches eben irgendwann "ermüdet".

  • Der Sensor wurde getauscht, die Anzeige ist defekt!

    Dann bau dir doch eine Themperaturanzeige von VDO Rundinstrument ein. Das sieht doch auch noch ganz gut dem Fahrzeug entsprechend aus. Ansonsten schau mal im Motorradzubehör, die habben kleine Zusatzinstrumente.

    Gruss:wink

    HansG


    Vergangenheit ist Geschichte, Zukunft ein Geheimnis,
    aber jeder Augenblick ist ein Geschenk.

    Spritmonitor.de

  • Diese Temperaturfühler arbeiten alle, meines Wissens, nach dem Widerstandsprinzip.


    Bei steigender Temperatur ergibt sich ein sinkender Widerstandswert.


    Auf eine definierte Temperatur hat der Sensor einen Widerstand,

    -> Dies definiert eine Spannung welches an Instrument geleitet wird.

    -> Zu jeder Spannungshöhe gibt es dann einen entsprechenden Ausschlag (bzw. Anzeige)


    Das heißt Sensor und Anzeigeinstrument müssen aufeinander abgestimmt sein.

    Das gilt sowohl für analoge als auch digitale Anzeigen!


    Sprich an den neuen Fiat Sensor eine Anzeige aus dem Zubehör zu verbauen, bietet keine Sicherheit auf eine korrekte Anzeige.


    KARL-it spricht den Massefehler an. Über die Jahre gibt es Korrosion und Kabelbrüche an den Steckern, Kabeln, Leiterfolien etc. Dadurch erhöht sich der Widerstand in der Leitung und die Temperaturanzeige zeigt weniger an.

    Es muss nicht das Instrument selbst sein.

  • Über die Jahre gibt es Korrosion und Kabelbrüche an den Steckern, Kabeln, Leiterfolien etc. Dadurch erhöht sich der Widerstand in der Leitung und die Temperaturanzeige zeigt weniger an.

    Meine Anzeige, zeigt ja zu hohe Temperaturen. Ich werde aber morgen mal die Verbindungen zwischen den Kabeln auf Korrosion prüfen. Mal sehen

    Das heißt Sensor und Anzeigeinstrument müssen aufeinander abgestimmt sein.

    Das gilt sowohl für analoge als auch digitale Anzeigen!

    Genau deswegen suche ich nach Infos, was da passen könnte.

    Gruß

    Robert