Ducato BJ.2007 250 3,0l Fehler Kurbelwellensensor (P0335) - (bei Fahrt im Regen)

  • Hallo,


    ich brauche Eure Hilfe und euren Rat. Bei meinem Camper Citroen Jumper 3,0l BJ2007 (wie Ducato) kommt es immer wieder vor, das wenn ich im Regen fahre der Motor während der Fahrt ruckelt und manchmal die Motorkontrollleuchte angeht.

    Wenn ich dann den Fehler auslese kommt steht immer die Fehlermeldung P0335 Kurbelwellensensor, dieser wurde aber bereits von der Werkstatt getauscht.

    Das dieser Fehler mit (starken) Regen zu tun hat habe ich erst dieses WE herausgefunden - beim ersten Auftreten hat es stark geregnet, dann habe ich den Sensor wechseln lassen und bis dieses WE kein Fehler mehr.

    Dann wieder fahrt bei starkem Regen und der Fehler ist wieder aufgetaucht - ich bin dann weiter gefahren bis zu einem langem Tunnel, im Tunnel war dann wieder alles OK und am Ende des Tunnels hat es nicht mehr geregnet und der Fehler ist auch nicht mehr aufgetreten.


    Hat jemand eine Idee oder Erfahrung mit diesem Verhalten? Wo sollte ich wegen der Feuchtigkeit oder sonstigem zu suchen beginnen? Von wo nach wo läuft das Kabel vom Kurbelwellensensor?


    Im vorhinein schon Danke für Eure Tipps.


    LG

  • Auf diese Fehlermeldung würde ich mich nicht verlassen. Ich denke da eher an den Differenzdrucksensor, welcher gern in Zusammenhang mit Feuchtigkeit aufgibt. Jedenfalls bis er gegen ein neueres Modell gewechselt wird. Weiss aber nicht ob das dasselbe ist.

  • Auf diese Fehlermeldung würde ich mich nicht verlassen. Ich denke da eher an den Differenzdrucksensor, welcher gern in Zusammenhang mit Feuchtigkeit aufgibt. Jedenfalls bis er gegen ein neueres Modell gewechselt wird. Weiss aber nicht ob das dasselbe ist.

    Danke für den Tipp. Wo befindet sich der Sensor bzw. gibt es ein Foto davon?

  • Ich habe ihn nicht selber gewechselt. Hat bei mir vor Jahren zwei mal die Werkstatt gemacht. Ich glaube es gibt verschiedene Ausführungen, evtl. muss ein Kabelsatz mit erneuert werden. Wurde hier auch schon mehrfach erörtert. Gib mal "Differenzdruck" oder "Differenzdrucksensor" in der Suche ein.

    Er sollte sich in etwa von unten auf Höhe des Beifahrersitzes Nähe DPF befinden so meine grobe Erinnerung.

  • hallo,


    vielleicht überbrückt da nur das wasser . es kann sein das der sensor zu nah an der welle ist . dieser sensor sitzt eigentlich hinten . also kupplungsseite.


    ich hatte ein ähnliches problem an meinen voyager. immer wenn es regnete kam die leuchte ABS ausgefallen. hab alles probiert, nichts half. ich war dann wegen

    einer anderen sache auf der hebebühne und kontollierte auch das.vorne sind die zahnkränze wo der sensor seinen kontakt bekommt offen. hinten eingebaut. es kann also nur vorne sein.es war rost usw dran. mein sohn startete dann und legte eine fahrstufe ein und ich hielt die drahtbürste dran.nach ein paar minuten links und rechts noch eingesprüht und seitdem keine probleme mehr.

    ich denke mal da war ein spahn oder etwas mehr rost an einer stelle und das wasser half.


    einfach mal eine beilagscheibe unterlegen und testen.


    oder auch die möglichkeit mit dem differenzdrucksensor.vielleicht hat der sensor nicht die toleranzen die er haben sollte !


    grüsse

    franz