Cbe Bediepaneel gibt den Geist auf

  • Hallo Leute

    Mein Bediepaneel der Firma Cbe gibt langsam aber sich den Geist auf, Tasten für die Abfrage von Batterie ladung und Wasserstand funtionieren nicht mehr, anfangs war es nur eine, jetzt funktioniert nur noch der Hauptschalter und der Taster für Licht an und die Ampereanzeige.

    Kennt jemand einen der solche Sachen repariert, oder hat schon mal jemand das gleich Problem gehabt. Bin für jeden Tip dankbar.

    Mfg Günni

    Ostfriesland Grüßt den Rest der Welt:wink


  • Hallo Günni,

    die Fa. PhoneFix Lebach, Schubertstraße 20, 66822 Lebach, wirbt damit, CBE-Panel zu reparieren.


    Der Defekt muss nicht zwangsläufig vom Control-Panel kommen, sondern kann auch auf der Elektronikplatine des Verteilermoduls liegen.

    Leider bekommt man von CBE absolut keinen technischen Support (Schaltungsunterlagen) und die Womohersteller haben auch nur die Basisunterlagen, um die Geräte verdrahten zu können.


    Oder das Panel einfach mal ausbauten (Aufbaubatterie vorher abklemmen) und schauen ob dort sich was gelöst hat, bzw. schlechte Lötstellen sind.

  • Bin für jeden Tip dankbar.

    da die Anzeige so glaube ich zu wissen, Flüssiganzeigen sind, mögen die keine Minustemperaturen.

    d.h. die Flüssigkeitskristalle können nicht fließen. Schau mal wenn um das Paneel plus Temperaturen sind.

    mit freundlichem Gruß, der Rolf aus dem Rheinland


    Reisen ist Leben, wie umgekehrt das Leben Reisen ist. Jean Paul (1763-1825)

  • Tasten für die Abfrage von Batterie ladung und Wasserstand funtionieren nicht mehr, anfangs war es nur eine,

    Artus ,

    es geht nicht um die Anzeige als solche, sondern um die Tasten (-Funktion).

    Eine Anzeige auf dem Display hat Günni ja.


    @günni,

    welches Panel hast Du? PC100 oder PC200?
    Foto wäre gut.

  • Hallo Günni,

    vermutlich hast du das Steuerpanel C2015-EM eingebaut.

    Wenn dem so ist solltest du mal die Rückseite des Panel´s

    kontrollieren. Darauf befindet sich ein 3Volt-Stützakku, der

    nach ca. 15 Jahren meist den Geist aufgibt bzw. sich in´s

    Oxydations-Nirvana begibt. Ich hab dir mal ein Bild angehängt

    das zeigt worum es geht.

    Einfach mal optisch kontrollieren und die Spannung messen.

    Wenn es daran liegt solltest du den akku entweder selbst, oder

    durch einen qualifizierten " Fein-Elektriker " tauschen lassen.

    Viel Erfolg und einen schönen Abend wünscht dir

    Mike

  • Hallo

    Die Anzeige funktioniert noch es sind nur die Tasten die nicht mehr funktionieren, von 15 Tasten gehen noch 9 aber gerade die für Wasserstände und für die Batterien gehen natürlich nicht.

    @Lothar, ich habe vorhin mit dem Jiranek telefoniert und ich war dann geschockt,

    er meinte ich kann ihm das Paneel zuschicken er würde es nachsehen dann müsste ich bezahlen und dann schickt er es zurück, allerdings kann er nicht garantieren das es dann wieder funktioniert, da er kein Wohnmobil hat und nachbessern würde er es auch nicht das wäre dann mein Risiko und Geld (180 bis 300 €) gibt es dann auch nicht zurück.

    Ich war dann irgendwie platt und habe das Gespräch beendet. Also Vorsicht falls jemand dort was hinschickt!!!!

    Vielleicht kommt ja noch ein Tipp aus dem Forum


    Mfg Günni

  • Hallo Günni,

    das mit Jiranek, auch bei uns als User Marcusracer registriert macht mir echt Sorgen.

    Er wirbt doch damit alle CBE-Panel reparieren zu können. Komisch?????

    Der Akku ist mit 2,9 Volt schon ziemlich runter, sollte erneuert werden.

    Vorschlag: Sende mir das Panel zu, ich tausche den Akku und Du bekommst das Panel wieder nach Überprüfung und Akkutausch zurück. Kosten: Versandkosten + Material (Akku), mehr nicht.

    Habe bei mir zwar ein anderes CBE-Panel verbaut, aber probieren wir es mal.

  • Das ist nett von dir Lothar, dann ist er ja Mitglied bei uns im Forum? Das ist echt unglaublich, also er war am Telefon wirklich nicht gerade kooperativ und ließ nicht mit sich reden, ich will ja wohl was dafür bezahlen selbst 200 bis 300 Euro wäre mir die Reparatur wohl Wert, aber wenn es dann mein Problem sein soll wenn nach der Reparatur noch nicht funktioniert das kann ich nicht nachvollziehen.

    Ostfriesland Grüßt den Rest der Welt:wink


  • Hallo Günni,

    sorry, ich habe da eine Kommastelle unterschlagen. 3 x 1,2V NiMh-Zellen sind natürlich 3,6V und es sollten gut geladen,

    im Ruhezustand, schon zwischen 3,6 und 4V anliegen.

    Ich hatte vor Jahren mal ähnliche Bedienungs- Symptome wie du. Nach 2 Tagen oszillographieren und rätselraten an den Datenleitungen

    zwischen Steuermodul ( CBE DS500-EM ) und Steuerpaneel ( C2015-EM ) habe ich dann den Akku ( der schon an beiden Polen zu oxidieren

    begann ) getauscht. Seitdem läuft ( mal eine positive Überraschung ) alles wieder problemlos.

    Das Angebot von Lothar finde ich super und schaden kann der Tausch ja keinesfall´s.

    Die Steuerungsmethodik zwischen CBE DS500-EM und C2015-EM hat sich mir ( trotz persöhnlichem Kontakt mit CBE in Trento, nur sehr

    zurückhaltende Info´s ) nicht erschlossen.

    Viel Erfolg bei der Fehlerbehebung und noch schöne Tage

    Mike

  • Moin Günni,zur sicherheit noch ein tipp zum wechsel des akkus:zunächst eine spannungsquelle von knapp 4V an die anschlüsse anlegen.Erst dann den alten akku ersetzen.Dann erst spannungsquelle abnehmen.

    Ich habe das mal bei einem funkgerät verbaselt,es hatte darauf sein "gedächtnis" verloren und machte nur noch mist.Mir ist nun nicht bekannt,welche chips auf ihrer Platine schlummern,aber sicher ist sicher.

    Gruss aus der lüneb.Heide Peter

  • Danke Leute für die Tips, auf einer Seite des Akkus ist auf jeden Fall oxidiert und darunter befinden sich auch Leiterbahnen die wahrscheinlich auch schaden genommen haben, Akku hat jetzt nur noch 2,5 Volt, der muß auf jeden Fall neu.

    Ostfriesland Grüßt den Rest der Welt:wink


  • Akku hat jetzt nur noch 2,5 Volt, der muß auf jeden Fall neu.

    Und die Leitrbahnen kannst Du vorsichtig mit Spiritus reinigen. Nicht zu flüssig, eher mit einem Pinsel tupfen.

    Nach dem trocknen evtl. den Rest mit einem Glasfaserstift vorsichtig entfernen.

  • Ah ja Danke

    Hab das Panel heute zu einem Radio und Fernsehtechnikermeister gebracht der repariert auch wohl mal Sachen für unsere Firma, er täuscht den Akku und schaut sich die Leiterbahnen darunter an, mal sehen.

    Ostfriesland Grüßt den Rest der Welt:wink