Fehlercode P0403

  • Habe seit Kroatienurlaub 2019 den Fehlercode P0403 Abgasrückführung!

    Fehler lies sich löschen, kam aber nach kurzer Zeit wieder!

    Nach längerem suchen habe ich das pneumatische EGR (AGR) Ventil ausgebaut , gereinigt und geprüft. Alles i.O.!

    Dann auf verdacht den Druckwandler Abgassteuerung erneuert!

    300 Km Kurzurlaub und alles im grünen Bereich!

    Nun auf der Fahrt zum Bodensee nach 100 km wieder der P0403.

    Lässt sich löschen, kommt aber bald wieder. Teilweise schon beim anfahren mit kaltem Motor.

    Habe festgestellt dass sich der FC nach starker Belastung (Bergfahrt) löschen lässt und dann erst wieder nach Neustart bei etwas abgekühltem Motor wieder kommt!

    Frage: Hat jemand einen Stromlaufplan mit Steckerbelegung des Motorsteuergerätes?

    Kennt jemand diesen Fehler?

    Kennt jemand die Sollwerte am Druckwandler?

    Möchte nur ungern nochmals den Druckwandler versuchsweise erneuern.

    Habe das Orange-Rote Kabel am M-Steuergerät auf Klemme 60 gefunden.

    Wo das Grau-Blaue hin führt ist mir nicht bekannt. Kann es jedenfals nicht am "kleinen" Stecker M-Steuergerät finden!

    Marderschaden am Kabel des Druckwandlers wurde vor geraumer Zeit behoben und ich kann auch nichts mehr erkennen!

    Für Hilfe wäre ich sehr dankbar!

    Gruß Manfred B.

    Fragen auch in anderem Forum gestellt!:hack

    Fiat Ducato III 250, 130Multijet, 131PS, EZ: 04.2007

    Motor Iveco F1AE0481N

    6 Gang Schaltgetriebe

    Dethleffs Aufbau T6401

    KM Stand 07.2020 = 43000km

  • Danke für den Tip!

    Hab ich auch schon gelesen. Sicherungen sind alle i.o. Fehler lässt sich ja auch kurzzeitig löschen.

    Wollte Gestern dass Steuergerät öffnen. Vier Schrauben raus...leider verklebt!

    Evtl., so meine Idee, ist ein Bond lose oder ein kalter Lötpunkt im Steuergerät!

    Stromlaufplan wäre schon mal hilfreich!

    Werde wohl den gesamten Kabelbaum zerfriemeln und nochmals untersuchen.

    Evtl. das Steuergerät zu ECU.de schicken!

    Vieleicht hat ja noch jemand so einen Fehler gehabt, bzw. hat Zugang zum Stromlaufplan und den Sollwerten!

    Fiat Ducato III 250, 130Multijet, 131PS, EZ: 04.2007

    Motor Iveco F1AE0481N

    6 Gang Schaltgetriebe

    Dethleffs Aufbau T6401

    KM Stand 07.2020 = 43000km

  • hallo Manfred


    Wieso willst den Kabelstrang ruinieren? Ist vielleicht schon einmal das AGR-Ventil überprüft worden?

    Die Platinen im Inneren vergammeln recht gerne.


    Neues AGR-Ventilwäre eine Option...


    mfG

  • Wer lesen kann....!

    Wo ist beim pneumatischen AGR eine Platine??

    Bin KFZ-Meister und brauche Hilfe von jemanden der entweder Ahnung hat, oder Zugriff auf Fiat Datenbank!

    Ohne entsprechernde Infos ist selbst der Fachmann ratlos!

    Fehlercode auslesen allein ist nie die Lösung!

    Stromlaufpläne und Werkinfos braucht jeder der ein Fahrzeug mit solchen Problemen reparieren will!

    Bin halt kein Teiletauscher!

    Fiat Ducato III 250, 130Multijet, 131PS, EZ: 04.2007

    Motor Iveco F1AE0481N

    6 Gang Schaltgetriebe

    Dethleffs Aufbau T6401

    KM Stand 07.2020 = 43000km

  • Auch bei meinem F1AE0481N Motor?

    Genau solche Infos bräuchte ich!

    Wie sind diese Teile elektrisch verbunden!

    Geht da evtl. das Grau-Blaue Kabel hin?

    Fiat Ducato III 250, 130Multijet, 131PS, EZ: 04.2007

    Motor Iveco F1AE0481N

    6 Gang Schaltgetriebe

    Dethleffs Aufbau T6401

    KM Stand 07.2020 = 43000km

  • So, eine Erkenntnis weiter!

    Grau-Blaues Kabel geht nach der Teilung des Kabelstrangs in einen Quetschverbinder (siehe Bilder) und hier kommt noch ein gleichfarbiges und ein Rosa-Rotes?.. Kabel an. Ein nur Blaues geht dann unter den im Motorraum befindlichen Sicherungskasten! Weiter bin ich noch nicht gekommen.

    Was noch auffiel: Motor läuft im Leerlauf - EGR Anforderung lt. Tester 0%.

    Kurz das Fahrpedal getreten (Drehzahl etwas erhöht) und die Anforderung vom Steuergerät geht auf ca 35%, dann Pedal los lassen auf Leerlauf. Anforderung bleibt für ca. 1 Min. auf 69-70%. Dann geht die Anforderung auf 0% und man bemerkt einen anderen Motorlauf. Also wird hier wohl das EGR Ventil arbeiten.

    Dies ganze habe ich bei kaltem Motor bis ca. 60°C Motortemperatur einige Male durchgespielt! Immer das gleiche Ergebnis. Fehlercode (Kontrollleuchte) kam hierbei Heute nicht!

    Werde diese Werte mal beim Fahren ansehen und schauen ob der Fehlercode etwas an den Werten verändert!

    Dachte immer, dass das EGR nur im Teillastbetrieb arbeitet!?

    Fiat Ducato III 250, 130Multijet, 131PS, EZ: 04.2007

    Motor Iveco F1AE0481N

    6 Gang Schaltgetriebe

    Dethleffs Aufbau T6401

    KM Stand 07.2020 = 43000km

  • Manfred, leider habe ich keine Informationen über Dein Baujahr, km Leistung usw. gefunden. Bei einigen war der AGR Bereich sehr stark verrust und der Fehler kam aufgrund von Schwergeängigkeiten von dort. Gerade in kalten Zustand klebt der Russ und verursacht möglicherweise den Fehler.


    Ich vermute eher den Fehler dort, wie an der Elektrik, nur zur Info.


    Ich drücke Dir aber die Daumen.

    Unser Hymerein 514 er mit Fahrgestell Ducato 251 oder zu zu unseren Reiseberichten
    Ich halte mich dran: Streite nicht mit dummen Menschen, du begibst dich dadurch auf ihr Niveau und da schlagen sie dich durch ihre Erfahrung! :saint:

  • Sorry! Hab die Daten mal in die Sig geschrieben!

    Hat der einen Sensor welcher die nicht richtig bemessene Abgasrückführgase erkennt?

    Da er ein pneumatisch geregeltes EGR Ventil hat, kann er den Fehlercode mM. nach nur bei einer elektrischen Störung generieren. Ausser es gibt noch einen Sensor welcher die nicht stimmende Rückführrate erkennt!

    Wie geschrieben ist das EGR Ventil sauber und funktionstüchtig!

    Ich hasse solche Fehler, wenn man keine Infos vom System hat!

    Den Motor hab ich schon so gut wie es geht auf Sensoren abgesucht. Leider kann man nicht jede Ecke begutachten!

    Fiat Ducato III 250, 130Multijet, 131PS, EZ: 04.2007

    Motor Iveco F1AE0481N

    6 Gang Schaltgetriebe

    Dethleffs Aufbau T6401

    KM Stand 07.2020 = 43000km

  • Ich hasse solche Fehler, wenn man keine Infos vom System hat!

    Kannst Du nicht mal ein paar Werte online stellen, so wie die AGR Stellung zum Beispiel wie im mittleren Bild im Link, dass man mal was sieht.

    Unser Hymerein 514 er mit Fahrgestell Ducato 251 oder zu zu unseren Reiseberichten
    Ich halte mich dran: Streite nicht mit dummen Menschen, du begibst dich dadurch auf ihr Niveau und da schlagen sie dich durch ihre Erfahrung! :saint:

  • AGR ist pneumatisch! Da gibts keine Werte!

    Und Fehler ist hoffentlich gefunden!

    Kabelbruch an reparierter Marderschadenstelle am Druckwandler!

    Mal sehen obs das war.

    Fahre Samstag rund 350 km. Dann sehen wir obs erledigt ist!

    Wollte vorher nichts schreiben!

    Fiat Ducato III 250, 130Multijet, 131PS, EZ: 04.2007

    Motor Iveco F1AE0481N

    6 Gang Schaltgetriebe

    Dethleffs Aufbau T6401

    KM Stand 07.2020 = 43000km

  • AGR ist pneumatisch!

    Dann natürlich nicht, wir drücken Dir die Daumen das es das war !


    Wohnt Ihr alle im Mardergebiet oder wie kommt es das so viele Marderschäden haben. Wobei mir fällt gerade ein, dass mein "Sägen im Leerlauf" möglicherweise ja auch ein Marderschaden sein könnte. :/

    Unser Hymerein 514 er mit Fahrgestell Ducato 251 oder zu zu unseren Reiseberichten
    Ich halte mich dran: Streite nicht mit dummen Menschen, du begibst dich dadurch auf ihr Niveau und da schlagen sie dich durch ihre Erfahrung! :saint:

  • Ich wohne wohne wohl in einem Marderkäfig!

    Finde an allen Fahrzeugen immer wieder Marderschäden!

    Corsa vom Weiberl, mein Zafi und eben am Womi!

    Man sieht es gleich an dem ungereinigten Motorraum. Staub ist dort verwischt!

    Da kann man gleich auf die Suche gehen um zerbissene Kabel und Schläuche zu finden!

    Womi hatte in einem Jahr: Kabel Druchwandler; 2x Kabel Lima; Schläuche WSS Waschanlage; und 1x Kabel Hochdruckpumpe!

    Letztere hat mich 2 Tage Sucharbeit gekostet, wiel man ja nicht mehr fahren konnte, und der Fehler vor Ort ohne Grube zu finden war!

    Fiat Ducato III 250, 130Multijet, 131PS, EZ: 04.2007

    Motor Iveco F1AE0481N

    6 Gang Schaltgetriebe

    Dethleffs Aufbau T6401

    KM Stand 07.2020 = 43000km

  • So. Rund 700 Km gefahren und kein Fehlercode mehr aufgetreten! Hinterher ist man immer schlauer!

    Nun kommt ein neuer Kabelbaum (wenns den noch gibt) und alle angeknabberten Teile neu rein!

    Lambdasonde (Kabel angenagt) Unterdruckschläuche angebissen) und Schläuche der Scheibenwaschanlage werden abzüglich der Selbstbeteiligung von der Versicherung bezahlt! Brauch nur noch einen Termin wenn ich definitiv nicht damit weg fahren will!

    1 Jahr suchen nach so einen schei... Kabelbruch! Und dann auch noch als Wackelkontakt! Also nicht messbar! Ich könnte, wenn ich mich nicht übers finden freuen würde, nur noch kotz....!

    Fiat Ducato III 250, 130Multijet, 131PS, EZ: 04.2007

    Motor Iveco F1AE0481N

    6 Gang Schaltgetriebe

    Dethleffs Aufbau T6401

    KM Stand 07.2020 = 43000km