Motor Markise Dometic keine Funktion

  • Hallo an die Runde

    Habe Probleme mit meiner Markise Dometic PerfectWall 3500 (Elektrisch ausfahrbar )

    Wollte bei der Markise am Windsensor die Batterie ersetzen.

    Ich fuhr die Markise ca. 30 cm raus um den Windsensor abzumachen und die Batterie zu wechseln.

    Hatte keine Batterie vorrätig da fuhr ich die Markise wieder rein den Windsensor legte ich ins WoMo

    Am nächsten tag habe ich Batterien besorgt und wollte sie einsetzen und da fuhr die Markise nicht mehr Elektrisch raus.

    Bei betätigen der Fernbedienung klickt das Relais aber nichts passiert.

    Wollte die Fernbedienung neu anlernen alles erfolglos,Kann sein das ich mich mit der Technik wenig überfordert bin .

    Gibt es hier in Forum jemanden der sich mit der Materie ausknet und mir weiter Helfen kann.

    Bin für alle Typs dankbar.

    Kann man die Markise auch Manuel rausdrehen wen man die hintere Kappe abmontiert

    Gruß duc23 ;(

  • Moin, hab mal ein bisschen gegoogelt.

    Da stand, das die Markise eine Einschaltverzögerung hat.

    Sollte die durch den Windsensor aktiviert sein, soll man mal

    die Spannungsversorgung der Markise unterbrechen.

    Kann ja sein, das die Verzögerung beim Batteriewechsel aktiviert wurde.

    Das würde ich erstmal machen.Strom für 10min weg,

    wieder ran und dann mal schauen.

  • Bei der 8000er mit E-Antrieb kann man die hintere Kappe abnehmen (1 Schraube) und im einen Innensechskannt-Schraubendreher die Markise von Hand bewegen.


    Aber ich glaube, dass geht nur wenn die Markise draussen ist.

    Sonst kommt man nicht an die Schraube der Kappe... :-(

    Gruß aus Bremen,
    Heiko,


    Hymer B 774 auf Ducato 244, Bj 2005, 94 KW / 128 PS, 2,8 JTD,

  • Hallo Heiko

    Bei meiner ist hinten auch ein vierkant läst sich aber nicht raus drehen.

    Habe heute einen Termin ausgemacht bei einen Dometic Service Händler

    soll mal schauen was da los ist.

    Werde mal fragen ob sich die Markise auf Kurbelbetrieb umrüsten läst , Moror raus

    und einen Aufsatz für die Kurbel anbringen.

    Wünsche euch allen eine schöne Zeit

    Gruß Rudi Duc23:wink

  • Moin Habe einen Schalter wo man den Stron abschalten kann , habe schon alles ausprobiert "NIX "habe schon einen Termin bei Dometic Fachhändler

    Ich hoffe das es keine grosse Reparatur gibt.

    Gruß Rudi

  • Ich habe mal in der Montage-Anleitung gelesen.

    In der Zuleitung, in dem sich auch der Hauptschalter befindet, soll es eine 15A Sicherung geben.


    Hast du schon mal gesehen und überprüft?

    Gruß aus Bremen,
    Heiko,


    Hymer B 774 auf Ducato 244, Bj 2005, 94 KW / 128 PS, 2,8 JTD,

  • Wenn es die Sicherung nicht ist, kann es ja eigentlich nur diese Einschaltverzögerung sein.

    Diese soll, wenn der Windsensor die Markise eingefahren wird, verhindern, das diese sofort

    wieder ausgefahren werden kann.

    Allerdings soll nach einer gewissen Zeit diese Verzögerung wieder deaktiviert werden.

    Vielleicht streikt das bei dir.

    Kann ja nicht sein, das bei einem simplen Batteriewechsel die ganze Markise defekt ist.

    Die neuen Batterien waren hoffentlich voll?

    Hört sich blöd an, gab es aber schon alles.

  • Hallo Heiko

    Habe bei Dometic Deutschland angerufen sie meinten es wäre keine zusätzliche Sicherung verbaut.

    Werde es aber am Wochenende Prüfen

    Danke auch die Andreas

    Habe auch schon die vermutung gehabt das der Schalter dem Motor direkt Strom gibt u. durch die

    Fernbedienung das Relais angesteuert wird, das Relais klickt wen man den Befehl rausfahren drückt.

    aber wen am Motor kein Strom anligt ??;(


    Wünsch euch alles gute und werde berichten was die ursache war. Grüße:wink

  • Ja, ich glaube manchmal ist es besser die Werkstatt des Herstellers mal

    schauen zu lassen. Sonst macht man mehr kaputt als vorher.

    Teuer genug war das Ding ja.

    Hilft dir jetzt nicht, aber ich habe eine mit Handkurbel.

    Keine Elektronik, funktioniert immer.