Motor Markise Dometic keine Funktion

  • Hallo an die Runde

    Habe Probleme mit meiner Markise Dometic PerfectWall 3500 (Elektrisch ausfahrbar )

    Wollte bei der Markise am Windsensor die Batterie ersetzen.

    Ich fuhr die Markise ca. 30 cm raus um den Windsensor abzumachen und die Batterie zu wechseln.

    Hatte keine Batterie vorrätig da fuhr ich die Markise wieder rein den Windsensor legte ich ins WoMo

    Am nächsten tag habe ich Batterien besorgt und wollte sie einsetzen und da fuhr die Markise nicht mehr Elektrisch raus.

    Bei betätigen der Fernbedienung klickt das Relais aber nichts passiert.

    Wollte die Fernbedienung neu anlernen alles erfolglos,Kann sein das ich mich mit der Technik wenig überfordert bin .

    Gibt es hier in Forum jemanden der sich mit der Materie ausknet und mir weiter Helfen kann.

    Bin für alle Typs dankbar.

    Kann man die Markise auch Manuel rausdrehen wen man die hintere Kappe abmontiert

    Gruß duc23 ;(

  • Moin, hab mal ein bisschen gegoogelt.

    Da stand, das die Markise eine Einschaltverzögerung hat.

    Sollte die durch den Windsensor aktiviert sein, soll man mal

    die Spannungsversorgung der Markise unterbrechen.

    Kann ja sein, das die Verzögerung beim Batteriewechsel aktiviert wurde.

    Das würde ich erstmal machen.Strom für 10min weg,

    wieder ran und dann mal schauen.

  • Bei der 8000er mit E-Antrieb kann man die hintere Kappe abnehmen (1 Schraube) und im einen Innensechskannt-Schraubendreher die Markise von Hand bewegen.


    Aber ich glaube, dass geht nur wenn die Markise draussen ist.

    Sonst kommt man nicht an die Schraube der Kappe... :-(

    Gruß aus Bremen,
    Heiko,


    Hymer B 774 auf Ducato 244, Bj 2005, 94 KW / 128 PS, 2,8 JTD,

  • Hallo Heiko

    Bei meiner ist hinten auch ein vierkant läst sich aber nicht raus drehen.

    Habe heute einen Termin ausgemacht bei einen Dometic Service Händler

    soll mal schauen was da los ist.

    Werde mal fragen ob sich die Markise auf Kurbelbetrieb umrüsten läst , Moror raus

    und einen Aufsatz für die Kurbel anbringen.

    Wünsche euch allen eine schöne Zeit

    Gruß Rudi Duc23:wink

  • Moin Habe einen Schalter wo man den Stron abschalten kann , habe schon alles ausprobiert "NIX "habe schon einen Termin bei Dometic Fachhändler

    Ich hoffe das es keine grosse Reparatur gibt.

    Gruß Rudi

  • Ich habe mal in der Montage-Anleitung gelesen.

    In der Zuleitung, in dem sich auch der Hauptschalter befindet, soll es eine 15A Sicherung geben.


    Hast du schon mal gesehen und überprüft?

    Gruß aus Bremen,
    Heiko,


    Hymer B 774 auf Ducato 244, Bj 2005, 94 KW / 128 PS, 2,8 JTD,

  • Wenn es die Sicherung nicht ist, kann es ja eigentlich nur diese Einschaltverzögerung sein.

    Diese soll, wenn der Windsensor die Markise eingefahren wird, verhindern, das diese sofort

    wieder ausgefahren werden kann.

    Allerdings soll nach einer gewissen Zeit diese Verzögerung wieder deaktiviert werden.

    Vielleicht streikt das bei dir.

    Kann ja nicht sein, das bei einem simplen Batteriewechsel die ganze Markise defekt ist.

    Die neuen Batterien waren hoffentlich voll?

    Hört sich blöd an, gab es aber schon alles.

  • Hallo Heiko

    Habe bei Dometic Deutschland angerufen sie meinten es wäre keine zusätzliche Sicherung verbaut.

    Werde es aber am Wochenende Prüfen

    Danke auch die Andreas

    Habe auch schon die vermutung gehabt das der Schalter dem Motor direkt Strom gibt u. durch die

    Fernbedienung das Relais angesteuert wird, das Relais klickt wen man den Befehl rausfahren drückt.

    aber wen am Motor kein Strom anligt ??;(


    Wünsch euch alles gute und werde berichten was die ursache war. Grüße:wink

  • Ja, ich glaube manchmal ist es besser die Werkstatt des Herstellers mal

    schauen zu lassen. Sonst macht man mehr kaputt als vorher.

    Teuer genug war das Ding ja.

    Hilft dir jetzt nicht, aber ich habe eine mit Handkurbel.

    Keine Elektronik, funktioniert immer.

  • Hallo Heiko und Andreas

    War bei zwei Händlern Dometic service und der Händler der die Markise vor 2 1/2 jahren Eingebaut hat.

    Dametic Service Diagnose wahrscheinlich Motor defekt Preis inkl. Einbau ca.1200€

    Händler der die Markise Eingebaut hat / wen Motor defekt,Rep.loht nicht, Makise zum kurbeln ca.1200 - 1400€ ink. Einbau wen die vorhandene Halterurung Passt

    Habe die ganze Anlage durchgemessen vom Schalter bis zum Motor und habe festgestellt das die biligen Kabelverbinder

    zwischem Relais u.Motor keinen durchgang hatten !!! schlechte Arbeit vom Händler.

    Blöder zufall das bei Reinfahren der Markise der Strom unterbrochen wurde und dachte das es die Steuerung od. Motor ist.

    Habe die zwei Kabel zusammengelötet und mit schrumpfschlauch abisoliert.

    Ende gut alles gut habe 1200-1400€ gespart :klatsch:haha

  • Naja, kann ja alles mögliche sein. Auch den ganzen Kram durchmessen kostet ja Zeit und Geld. Und, wenn irriperabel, dann stellt man das einem ja trotzdem auch in Rechnung. Das käme dann noch zu der neuen Anlage dazu.

    Ich bin nicht auf der Welt um so zu sein, wie andere mich gerne hätten...

  • Naja, kann ja alles mögliche sein. Auch den ganzen Kram durchmessen kostet ja Zeit und Geld. Und, wenn irriperabel, dann stellt man das einem ja trotzdem auch in Rechnung. Das käme dann noch zu der neuen Anlage dazu.

    Ja genau, dann die neue Anlage mit den gleichen billigen Kabelverbindern einbauen, somit kommt der Kunde nach 3 Jahren wieder und "der Motor ist defekt".

    Und keine Garantie mehr.

    Was soll der Scheixx. Das hätte ein guter Händler gleich gecheckt und da mal nachgeschaut. Kostet keine Stunde, so what, die ist wohl billiger als eine neue Markise.
    Die wollen sich einfach keine Arbeit mehr machen, es wird NUR noch ausgetauscht. Das nennt man Teilewechsler, dafür braucht es keine KFZ-Ausbildung, das macht der Hiwi von nebenan. Da gehe ich doch lieber nach Polen, die können noch reparieren.

    Schlimm das ganze, diese Wegwerfgesellschaft.

  • Nachhaltige Forstwirtschaft in dieser Form hält keine Firma auf dem Markt.


    Ich wollte eigentlich auf etwas anderes hinaus. Hier gibt es ja viel mehr Möglichkeiten, die Du ja auch beschrieben hast. Windsensor, Ausfahrautomatik, Fernbedienung. Bei der Fehlerfindung mÜssen auch diese Größen abgefragt werden. Es ist ja nicht nur Zuleitung( wie bei Dir jetzt), Mechanik oder Anker.


    Glück bei Dir, dass es das war, hätte aber auch was anderes sein können. Du könntest das reparieren.


    Keine Firma macht Fehlersuche kostenfrei, egal ob reparabel oder irreparabel. Wo Menschen arbeiten, da passieren auch Fehler.

    Ich bin nicht auf der Welt um so zu sein, wie andere mich gerne hätten...

  • Hallo Rudi,

    "wahrscheinlich Motor defekt" - Reparatur lohnt nicht" ..... unglaublich.

    Da wollte wohl jemand nur ne neue Markise verkaufen X(:thumbdown:... geh da nicht mehr hin.:nono und sorge dafür, dass andere da auch nicht mehr hingehen.

    Gut das Du den Fehler mit Ausdauer selber finden und beseitigen konntest:thumbup::thumbup:.

    Gott sei Dank gibt es aber auch gute + kompetente WoMo - Händler + Werkstätten.

    Gute Fahrt:fahren + Gruss ausm RHeinland :wink

    Dieter K

    "Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann - das Gegenteil ist schwieriger"
    (Kurt Tucholsky)