Truma Heizung C 6002

Achtung!
am 07.Juli 2020 ab 22 Uhr werden von unserem Provider Arbeiten durchgeführt. Das Forum wird voraussichtlich bis 08.Juli 2020 circa 6 Uhr nicht oder schlecht zu erreichen sein
  • Hallo John,


    (John schrieb:) "Jörg Sie können auch die Löschdioden auf der Leiterplatte an den Relais überprüfen."

    Dazu muss ich die Dioden auslöten (und dann sicher am besten gegen neue tauschen), stimmts? Das wolte ich nicht gleich als erstes tun, da ich kein professionelles Entlöt-Equipment besitze, und so in meiner frühen Jugend oft ganze Schaltungen zerstört hatte. :)
    Rein visuell (zB. Zeichen von Überhitzung oder dgl.) kann ich nirgendwo auf der Platine eine problematische Stelle sehen.

    Falls die anderen Punkte nichts bringen, mach ich das evtl. später. Eine Variante ist dann auch, die Relais (wenn ich die selben irgendwo finde) komplett zu erneuern.


    (John schrieb:) "Jörg hast du auch einen kondensator am anderen stecker zwischen punkt 1 und 8 angelötet wie auf dem schaubild?"

    Nein, noch nicht. Das ist einer meiner nächsten Tests, sobald die Tantale angekommen sind.

    Da ich das Problem immer nur im trockenen Winterbetrieb, also ohne jegliches Heizwasser aufgefüllt, hatte, und auch nur nach Abschalten bei erreichter Raumtemperatur (nie beim Einschalten), und da ich die Sommereinstellung (in der dieser Kondi ja offenbar wirkt) bisher nie genutzet habe, war dieser Kondensator auf meiner Prio-liste nicht weit oben. Und ich hatte nur ein paar Elektrolyt-Kondis, bisher.


    "1 * passiert, wenn die Heizung wieder eingeschaltet, ohne am Thermostatknopf etwas zu tun?"

    Wenn ein paar Minuten dazwischen liegen, scheint die Heizung und der Umluft-Lüfter nach manuellem Aus und Wiedereinschalten (ohne verstellung der Set-Temperatur) zu tun, was ich von ihnen erwarte: entweder langsam hochheizen beginnen oder eben "nichts" tun, falls die Raumtemperatur noch hoch genug ist.

    Wenn ich das aber zu rasch wieder einschalte, kann es passieren, dass das hektische Lüfter-ein/aus/ein/aus weiter geht. Dann hilft, wenn ich auch die Temperatur am Steller radikal verändere, damit das hektische Schalten aufhört.

    Und wie gesagt, IMMER passiert das auch nicht. Es ist also noch eine andere Grösse im Spiel, die manchmal stört und manchmal nicht.


    2 * passiert, wenn die eingestellte Temperatur erreicht ist.

    Normalerweise schaltet sich der Lüfter dann ab oder (Geschwindigkeit) zurück. Aber oft schaltet er danach mehrere Male kurz ein und wieder aus, nervig und viel zu rasch. Ich glaube das Problem tritt zu Tage vor allem dann, wenn der Heizzyklus einen grossen Raumtemperaturunterschied erreichen musste, also längere Zeit mit hoher Leistung geheizt hat. (Merke: Ich stelle bisher nur Raumlufttemperatur also Winterbetrieb ohne Wasserheizung! Wasser habe ich ja wie gesagt noch keins im Kessel.)


    3 *passiert es, wenn die Heizung bereits ausgeschaltet ist und das Wasser erwärmt wird?

    Habe ich noch nicht getestet. Steht auf meiner ToDo-Liste. Warte auf ein frostfreies Wochenende, um Wasser einzufüllen, da ich das Wasser danach ja auch wieder "entsorgen" muss, und genug Zeit für alles brauche...



    Wie gesagt vermute ich, dass eingefülltes Wasser hier sogar helfen könnte, meine hektischen Lüfterschaltvorgänge zu beruhigen: da dann die Temperatur innerhalb der Heizkessels und der dort heissen Luft dann langsamer steigt bzw sinkt, also eventuell auch die Temperaturreglung dazu etwas "relaxter" reagiert und den Lüfter weniger oft ab- oder zuschaltet. Mal sehen...


    Deswegen habe ich durchaus noch den VBLTF in Verdacht. Der könnte nach interner Abschaltung der Heizung (und des Umluft-Lüfters) plötzlich rasch wechselnde Schwalle unterschiedlich heisser Luft bekommen, da die Strömung in der Heizung recht abrupt gestoppt wird. Das könnte dann zum sehr raschen Wiedereinschalten und dann Weiderausschalten des Umluft-Lüfters führen. (?)


    Übrigens, ist der VBLTF nicht auch für eine Notabschaltung der Heizung verantwortlich, also wenn die VBLuft über 150Grad geht? Also nicht nur die Geschwindigkeit des Lüfters regelt sondern auch "hart" abschalten kann? So ein Phenomen hatte ich ganz am Anfang auch manchmal, aber nicht mehr während der letzten Tests.

    Gruss Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • Nach dem Lesen Ihrer Geschichte Folgendes.


    Mein Problem trat nachts auf, als das Wasser wieder erhitzt wurde.


    Dies scheint bei Ihnen nicht der Fall zu sein, aber die Störung ist dieselbe.


    Das Magnetventil wird mittels eines Relais und eines Kondensators 2200uf eingeschaltet. Danach liegt eine Haltespannung an.

    Der Störimpuls dieses Relais ist groß. Sicher, wenn das Relais bereits eingebrannt ist.


    Der Vorschlag lautet:

    Löten Sie einen Entstörkondensator zwischen den Punkten 5 und 1. (Temperaturregler).

    Löten eines Entstörkondensators zwischen den Punkten 6 und 1. (temporärer NTC).


    Ein Austausch der Platinenrelais ist selbstverständlich auch möglich.

    Aber ich würde dies in zweiter Instanz tun.


    Ich hoffe dir geholfen zu haben.


    gr,

    John

  • Danke John,


    werde ich probieren.

    Diese Bedienteil-Seite der Platine habe ich ja noch nicht weitergehend untersucht, das ist also tatsächlich noch eine Möglichkeit.

    Was genau macht der NTC10k am Bedienteil (Pfad 6, Rose)? Dieser Stecker-Kontakt ist mir etwas unklar, wie stabil sitzt der drauf und was bewirkt der.
    (Ich meine jetzt NICHT den NTC-10k VBLTF, welcher an der Heizseite zwischen 11-gris und 12-gris sitzt.)

    Und kannst du mir auch sagen, welche von den 5 Relais für welchen Schaltvorgang verantwortlich sind (ich habe deine Bilder, auch das von der Schaltplatine), und v.a. welche(s) Relais sind/ist für das Gasventil?

    Aber wie du auch vorschlägst, die Relais wären erst später dran.

    (Die Dioden sehen äusserlich wie neu aus, ich denke die sind i.O.)


    Gruss Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • Hallo Jörg


    Der NTC10k dient zur Messung der Raumtemperatur.

    Zusammen mit dem Potentiometer wird ermittelt, wann die richtige Temperatur erreicht ist.


    Ich habe ein Foto von meiner Leiterplatte und darauf angegeben, welche Relais für das Einschalten der beiden Gasventile zuständig sind.

    Die beiden dicken Kondensatoren neben dem Relais dienen dem hohen Einschaltstrom des Gasventils. Diese sind mitverantwortlich für die Störsignale.


    Copywrite gilt nicht für dieses Bild, ich habe es selbst gemacht.



    gr,

    John

  • Danke John, das passt soweit.


    Tantale sind angekommen und an den vorgeschlagenen Stellen eingelötet. Noch nicht zu testen gekommen.


    Danke für das Bild der Relais und Kondis, so hatte ich das auch vermutet.

    Die Relais (im Ruhezustand) zeigen keinen ohmschen Widerstand, der auf schlechte Kontakte hindeuten könnte, aber das kann beim Schalten natürlich anders sein. Auch die Kondis und Dioden habe ich unter die Lupe und den Multimeter genommen, mE. nichts aussergewöhnlich.

    Habe mir mittlerweile auch ein analoges Multimeter gekauft, mal sehen, ob ich da mehr sehe als mit dem digitalen. Für ein Oszi reichts im Moment noch nicht. :)

    Interessant:

    Das mit dem NTC-10k hatte ich gefragt, weil bei meiner Platine über zwei separate Klemmen noch ein weiterer Raumtemperaturfühler angeschlossen wird. Siehe Bild, links. Bei dir ist das ein koaxialer Stecker? Bei dir sind aber auch die 12V Anschlüsse anders. Der Rest sieht aber identisch aus. Ich gehe von einer Produktpflege aus.


    Also zusätzlich zu dem NTC-10k, der ja offenbar auch einen Raumtemperaturfühler darstellt und mit dem Bedienteil zusammenhängt (weisser 10-pin Stecker, Pin 6, rose).
    Ich werde jetzt also noch mal durchprüfen, wo die jeweiligen "beiden" Raumtemperaturfühler physisch sitzen. Bisher war ich nur von einem ausgegangen, und einer ist physisch sichtbar "neben" dem Bedienteil im oberen Bereich des Raumes.


    Wo der "andere" physisch sitzt, mal sehen. Eventuell muss also auch dort noch ein Tantal ran. Oder gar einen ganz abklemmen(?). Ich glaube sogar, das hatte der Vorbesitzer schon mal probiert, der Rose Pin des NTC war etwas verbogen. Daher war ich stutzig geworden.


    Morgen habe ich wieder frei und komme zum testen. Leider wieder leichter Frost, also mal sehen, ob ich auch Wasser einfülle, oder nicht. Wäre schon gut, das endlich auch mal auszuschliessen.

    Gruss Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • Hallo

    Ich habe die selben Anschlüsse für de NTC Temp Fühler auch auf meiner Platine.

    Dort ist auch ein Fühler angesteckt.

    Der NTC im Temp Einsteller da ist ein Beinchen abgezwackt.

    Es git Platinen da wird der Temp Fühler über einen Klinkenstecker eingesteckt,

    da hat die Steckerbuchse einen Schalter.

    steckt man da den Temp Fühler an , dann wird der Interne abgeschaltet.

    Es kann aber sein das Dein interner Fühler irgendwo abgetrennt ist.

    Gruß netFritz

  • netFritz:


    OK, Sehr gut,

    langsam kapier ich glaube ich, was hier los ist:


    Der NTC-Temperaturfühler (der war bei mir durch umgebogenen Kontakt quasi abgeklemmt, ich dachte das war unabsichtig) ist der "Standard"-Raumfühler und sitzt im Bedienteil. Er liegt am rosa-Kabel.


    Der separate Temperaturfühler (braun, weiss) wird als "Zubehörteil" geliefert und kann (da separat verkabelt) freier im Raum platziert werden, um somit das Steuerverhalten der Anlage (Temperaturniveau und Ein/Aus-Hysteresis) optimaler einzustellen.

    Bei mir sitzt der zusätzliche Fühler allerdings nur 20cm neben dem Bedienteil.


    Je nachdem, wo Bedienelement und zusätzlicher Fühler (im jeweiligen Aufbau) verbaut sind, wird der "bessere" der beiden genutzt und der andere abgeklemmt. Bzw. wenn man den extra-Fühler hat, ist der wohl immer der bessere.

    Beide zugleich sind aber nicht vorgesehen (Stimmt das soweit?).


    Nun, ich habe bei meinen Versuchen den NTC irgendwann nichtwissend wieder angeklemmt (den Kontakt an der Steckerleiste wieder geradegebogen), damit konkurrierten beide Fühler plötzlich miteinander, was das Verhalten der Anlage merklich störte, noch nervöser als am Anfang.


    Also werde ich den NTC (evtl. mittels zusätzlichem Schalter, zum einfachen Testen) wieder abklemmen, und hoffe, dass die Anlage dann wieder wie vorher funktioniert, also zumindest wieder normal hochheizt.


    Und die mittlerweile angelöteten Tantalkondensatoren werden dann hoffentlich auch das (immer noch hin und wieder) unruhige Temperatur-Halte-Verhalten beruhigen, wie von John beschrieben.


    Korrigert mich, falls es da noch was zu beachten gäbe. :)


    Gruss Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • Hallo,


    soviel ich weiß hat der Regler von der C 6002 keinen Fühler mehr (oder ist nicht mehr aktiv?).


    Bei der vorigen Truma soll das aber so gewesen sein.

    Allerdings ist dieser, sobald der externe eingesteckt wird, unwirksam.

    Gruß aus Bremen,
    Heiko,


    Hymer B 774 auf Ducato 244, Bj 2005, 94 KW / 128 PS, 2,8 JTD,

  • Stimmt.


    Meine Anlage ist auch wie gesagt keine C6002 sondern C4002 (siehe Typenschild)




    Ich hoffe es macht jetzt niemand ein Fass auf, dass das hier der falsche Thread ist. :) Das Typenschild war sehr versteckt, musste mich nun sehr verränken, es zu finden und zu fotografieren. Ich hatte den Thread damals aufgrund der Fehlerbeschreibung und des Aussehens der Anlage gewählt.) Sowieso besteht der Unterschied C6002 vs C4002 meines Wissens nur in der maximalen Leistung. Die selbe Bedienungsanleitung wird beigelegt, die selbe Steuerstrategie liegt vor und die Platine wie auch die Tempfühler und Kabel sind wohl auch identisch.


    Der Unterschied Coax-Stecker vs Anschlussklemmen für den externen Raumfühler könnte jahrgangsabhängige Modellpflege sein. Das wäre meine Vermutung. Korrigere mich, wer es aus sicherer Quelle besser weiss(?).

    Wie dem auch sei:

    Mit den angelöteten Tantal-Kondis nun eingebaut, den Rosa-6-Kabelschuh herausgelöst (NTC-10K ausser Funktion), also nur den externen Raumtempfühler in Gebrauch, alles eingeschaltet auf Winterbetrieb "d" (Nur Luftheizung), Heizstellung ca. "4".

    Funktioniert so weit.
    Später auch ca. 30L Wasser eingefüllt und die Wasserpunpe gestartet bis Warmwasser aus den Hähnen kam. Bisher keine grossartige Veränderung feststellbar (also normal würde ich sagen).


    Ich muss aber sicher wenigstens eine Nacht darin verbringen, um über den Gesamtzustand sicher zu sein.

    Auch der Winterbetrieb "e" = Luftheizung + Wasserheizung 60 Grad ist natürlich noch längere Zeit auszuprobieren (kurz eingeschaltet, schien auch da alles normal).


    Also soweit so gut - naja, so weit war ich auch ein paar Einträge früher schon mal, mit der Verbesserung, dass ich (auch dank Euch!) nun etwas tiefer in die vermutliche Steuerlogik der Trumatic eingedrungen bin. Allein das sollte auf jeden Fall hilfreich sein, wenn in Zukunft mal wieder was aussergewöhnliches passiert...


    Danke nochmals an alle!

    Bis die Tage,

    Jörg.

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • ...die Heizung weiter verfolgt und folgende neue "Fakten":


    Erstens:

    Die Abklemmung des NTC war auf jeden Fall erst mal richtig, die Anlage funktioniert jetzt wieder wie vorher also heizt zuminest vernünftig hoch, bei maximaler Stellung heizt sie längere, bei minimaler Stellung kürzere Zyklen. Auch die Lüftergeschwindigkeit scheint gemäss VBLTF sanft zu steigen und zu fallen.


    Zweitens:

    Der ursprüngliche Problemfall: Unruhiges Ein und Ausschalten des Innenraumlüfters (und seltener auch der Gaszufuhr) nach ungefähr erreichter Stelltemperatur bleibt relativ unberührt von der Tantalveränderung. Ich belasse die Tantale nun definitiv dran, da sie meiner Ansicht nach durchaus Sinn machen, wenn Spannungsspitzen auftreten, aber sie haben das Problem noch nicht ganz gelöst.


    Drittens:

    Jetzt habe ich mal die anliegende Spannung direkt am externen Temperaturfühler gemessen, also am oberern Messort, einschliesslich des langen, zweipoligen Kabels.

    Die Spannung beträgt ungefähr 5V wenn die Solltemperatur auf minimal (1) gestellt ist und ungefähr 7V, wenn die Solltemperatur auf Maximal (9) gestellt ist. Was mich schon mal wundert, da der Raumlufttemperatursensor m.E. keine veränderliche Spannung in Abhängigkeit von der gewünschten SOLL-Temperatur sondern lediglich von der tatsächlichen IST-Temperatur haben sollte. (Oder seht ihr das anders?).


    Viertens:

    Des weiteren stelle ich fest, dass bei HÖRBAR- und FÜHLBAR AUSGESCHALTETEM Innenraumlüfter der Heizung (also der Lüfter, der sich hektisch EIN und AUSschaltet) die gemessene Spannung an demselben externen Temperaturfühler um ca. 1V sinkt, also von 7V auf 6V.

    Warum das so ist, wäre eine nächste interessante Frage, jedenfalls erzeugt eine Spannungsveränderung am Temperaturfühler auch eine Ergebnisveränderung, welche dann definitiv die Steuerung der Trumatic "hin- und herreisst". Wenn man dann die Solltemperatur stark verändert, (also die Spannung am Fühler deutlich verändert) stabilisiert sich das ganze wieder etwas. Also genau das, was ich vorher bemerkt hatte.


    Fünftens:

    Auch der hörbare Zündimpuls (oder das nehme ich an: kurzes metallisches Klingeln gefolgt von dumpfem Rauschen) lässt die Spannung etwas zittern, aber deutlich weniger, evtl. 0.2Volt und nur ganz kurze Zeit. Das wird natürlich durch meine leicht gedämpfte Multimeter-Analoganzeige verringert, aber danach passiert auch an der Anlage erst mal nichts ungewöhnliches. Das scheint also weniger das Problem zu sein. Nur zusätzliche Info für die Elektroniker unter Euch.


    Fragen an die Elektroniker:

    1) Macht es Sinn, dass der Temperaturfühler eine von der SOLL-Temperatur (also Reglerstellung 1...9) abhängige Spannung bekommt? Oder ist das eher ein Symptom für Fehlverhalten der Platine?

    2) Was könnte eine (dritte) Ursache sein, die sowohl das Ausschalten des Inneraum-Lüfters als auch eine ca. 1V GESUNKENE Spannung am externen Temperaturfühler als Symptom hätte? Spannungsstabilität auf der Versorgungsseite ist eventuell eines, aber warum SINKT die Messspannung bei AUSgeschaltetem Lüfter? Gestiegene Spannung wäre dann sinnvoller(?).

    3) Bzw. ist eines der obigen der wahrscheinliche Grund für die anderen Symptome?


    Vielen Dank für Eure weiteren Vorschläge!


    Gruss Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • Moin Jörg

    der NTC "bekommt" keine Spannung, er stellt sie nur ein durch Wiederstandsänderungen.

    Er wird in einer Wheatsonschen Brücke sein, die eben ihr Gleichgewicht veränder und dadurch die Steuerung beeinflußt.

    Ohne den kompletten Strolaufplan ist das Alles schon "Bastelei".


    VGadN in den Norden, Claus

    Erzähle es mir und ich vergesse, zeige es mir und ich erinnere, lass es mich tun und ich verstehe. (Konfuzius)

  • Claus,


    Ob die Platine eine Spannung liefert, die der NTC in Strom umsetzt, oder umgekehrt, weiss ich nicht, dazu braucht man tatsächlich nen Schaltplan, aber so oder so sollte die Spannung am Tempfühler (braun-weisses kabelpaar) doch von der tatsächlichen Temperatur abhängen, die sich aber in der kurzen Zeit fast nicht ändert, und nicht vom Sollwert an einem entfernten Stellglied und auch nicht, ob sich woanders ein Lüfter einschaltet?


    Da ich aber die Schaltlogik nicht so genau kenne und nicht weiss, was normal ist und was nicht,

    Frage ich halt.


    Hat jemand wie ich leichten Zugang zu den beiden Klemmen am externen RaumTempFühler, zeigt der bei Euch auch diese Spannungsänderungen bei eingeschalteter Heizung und bei Veränderung der Stellwerte am Bedienteil? Und wenn der Lüfter ab/zuschaltet? Zumindest das kann man ohne Schaltplan rauskriegen...


    Gruss Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • Terve Jörg

    aus der Praxis kann ich dir nicht mehr dazu helfen, die C4 hatte ich im Weinsberg und der ist seit ~2,5 Jahren nicht mehr unserer.

    Das ist die Wheatstonsche Brücke.

    Uo ist gerne eine konstante angelegte Spannung.

    R1 könnte der PTC sein, R3 der Temp-Einsteller.

    So wird je nach Temp eine Differenzspannung (positiv oder negativ) U5 erzeugt die zum steuern (meist OP-Amp`s) der Heizungselemente genutzt wird.

    Es ist also normal das sich die Spannung am PTC verändert.


    Hey hey, Claus

    Erzähle es mir und ich vergesse, zeige es mir und ich erinnere, lass es mich tun und ich verstehe. (Konfuzius)

  • Also wenn das auf der Platine tatsächlich eine Wheatstonesche Brücke ist, dann verstehe ich die Stellglied-abhängige Spannung. (Danke Claus!)

    Und das ist durchaus denkbar, zumindest liegt das Stellglied klar auf einem Spannungsteiler:



    (Wenn es noch irgendjemand im Forum an seiner Trumatic testen könnte, ob bei ihm die Spannung am Raumsensor auch mit der Stellung 1...9 => 5...7V verändert, wäre es natürlich dann sicher.)


    Claus @ all,

    erklärt das deiner Meinung aber auch den um ca. 1V geringeren Spannnungsabfall über den Raumsensor zur selben Zeit wie der AUSgeschalte Raumheizlüfter?
    (Ich versuche Theorien mit meinen Beobachtungen zu vergleichen, auch wenn weit hergeholt, um sie irgendwie dann auszutesten. Manchmal ist auch Spekulation nützlich... :))


    Gruss Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • Moin Jörg

    grundsätzlich sind Aussagen zu der nur teilweise bekannten Schaltung weisssagungen.

    Grundsätzlich entsteht an U5 eine Spannung bei Brückenungleichheit und die wird ausgewertet um "Etwas" zu steuern.

    Die Spannung am NTC {R1+R2} ( ich schrieb oben versehentlich PosstiverTemperaturCoeffzent, wird halt der Wiederstand nur umgekehrt größer / kleiner) ist unterschiedlich je nach Uo, sollte sich aber nicht auswirken da ja gleich ist für den Steuerkreis (R3+R4).


    Blöd- mir fällt im Moment keiner meiner Bekannten / Verwandten in SF ein der einen Scope hat, die sind alle Starkströmer oder Auto-Heinis,

    und wir sind vermutlich erst im Juli /August oben.


    VGadN, Claus

    Erzähle es mir und ich vergesse, zeige es mir und ich erinnere, lass es mich tun und ich verstehe. (Konfuzius)

  • Die Spannung am NTC {R1+R2} ( ich schrieb oben versehentlich PosstiverTemperaturCoeffzent, wird halt der Wiederstand nur umgekehrt größer / kleiner) ist unterschiedlich je nach Uo, sollte sich aber nicht auswirken da ja gleich ist für den Steuerkreis (R3+R4).

    Eben, das erklärt also die Steuer/Regelbeeinflussing ohne dabei also U5 zu verzerren, aber der Gebläsemotor sollte NICHT den Steuerkreis (R3+R4) beeinflussen und auch nicht R1+R2, von daher halte ich dessen -1V Spannungseinfluss auf R1+R2 für suspekt.

    Ich werde also prüfen, ob und wie ich den Gebläse-Einfluss verändern kann, zB. bessere Masse usw.


    Aber wie du schon sagst, bevor man genaueres weiss, ist das alles nur vage. Danke jedenfalls für deinen Versuch zu helfen, im Prinzip bin ich auch ein Stück weiter im Verständnis dazu! :)


    (Eine weitere Möglichkeit habe ich: Ein lokaler Servicebetrieb in Tampere hatte angeboten, mit mir gemeinsam eine Platine test-zu-tauschen, falls das hilft kauf ich die Platine dann (ca. 600Eur in Finnland - etwas teuer). Sicher wollen die dann dabei sein, also auch Arbeitskosten (halbe Stunde bis eine Stunde denke ich, da man ja auch testen muss). Falls nicht, würde er danach einen investigativen Service auf die Truma durchführen, was für mich aber sicher auch nicht billiger kommt, und den Hazzle mit Termin reservieren etc.

    Vorher sehe ich aber durchaus noch Chancen, das Problem selber zu finden und zu lösen. Im Prinzip funktioniert die Anlage ja, nur eben die Halte-Hystere scheint zu knapp oder gar negativ. Bin ja schon weit gekommen, und macht ja auch bissel Spass diese Detektivarbeit... :))


    Gruss Jörg

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)

  • Hallo Jörg, Claus,


    Nachdem ich von oben gelesen habe, kann ich mir Folgendes vorstellen.


    Die Empfindlichkeitszeit für Interferenzimpulse hängt stark von der Antenne (oder den Drähten) ab.


    Wenn sich die Temperaturdrähte im selben Bündel befinden, wird dies vom Operationsverstärker weitgehend eliminiert (Phase gleich).


    Dies ist jedoch bei Jorg nicht der Fall.

    Deshalb kann die Schaltung besonders empfindlich gegenüber Störimpulsen sein.


    Wenn die Impulse außerhalb der Hysterese liegen, schaltet der Ralai extra.


    Hier eine sehr vereinfachte Darstellung der Schaltung.



    gr,

    John

  • John, wenn ich dich richtig verstehe, dann sprichst du von den zwei getrennten Kabelbündeln: 1=Regeleinheit (10-pin) und 2=Externer Fühler (2-braun/weiss). Ich hatte ja den "Internen" NTC (6-rosa) wieder abgeklemmt, damit der Externe genutzt wird.

    Ich will das ganze testweise auch noch mal umdrehen: Internen nutzen und Externen abklemmen. Dann sind alle im selben Kabelbündel. Mal sehen, ob das was verändert...

    Dieser Tag ein Leben!


    (Wer Rechtschreipfehler findet, darf sie behalten.)