Flammstartanlage manuell aktivieren

  • Hallo Gemeinde,
    in einen anderen Thread habe ich beschrieben, dass mein 2.5 TDI 116 PS nur bei Kälte um 0 Grad sauber startet wenn sich die Flammstartanlage dazuschaltet.
    Ansonsten springt er sehr sehr schlecht an, ab ca. +10 Grad Aussentemperatur und darunter.
    Nun zu meiner Überlegung, kann ich die Flammstartanlage so modifizieren oder umbauen, dass ich z.b. per Schalter manuell -auch ab +10 Grad- die Flammstartanlage zuschalten kann?
    Grüße

  • Klar kann man das, der Thermofühler der das steuert ist auch nur ein Widerstand den man via Reihen- oder Paralellschaltung verändern kann (wenn man den Schaltplan hat).


    Mein Favorit ist immer noch die Vorwärmung, die lässt den Zossen nicht nur besser Starten sondern schont auch den Motor weil er keinen Kaltlauf hat.

  • Dazu bräuchte ich eine Anleitung

    Für Widerstand kann ich nicht liefern weil mir das Handbuch fehlt, für die Vorwärmung schon das ist ne schnelle Nummer wenn man die elektrische will.

  • Hallo!


    Etwas leiern wird der Motor schon müssen, denn die Dieselpumpe braucht auch einige Zeit, um den Diesel auf die Glühkerze zu tröpfeln. Allerdings weiss ich nicht, zu welchem Zeitpunkt die Dieselpumpe im Tank anläuft.
    schöne Grüsse joschr


    EDIT: Schriftart geändert. Warum wird immer in Fett geschrieben ??? Gruss Ghost

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von ghost ()

  • Normal sollte es mit zwei Schaltern klappen. Schalter 1 gehen 12V auf die Glühkerze, Schalter 2 gehen 12V auf das Magnetventil der Flammstart Anlage. Fertig.


    Schalter 1 starten, 10 Sekunden warten, Schalter 2 aktivieren, durch drehen des Anlassers wird Diesel in die Flammstartanlage eingespritzt.


    Gruß, Alex

  • Kenn mich bei deinem modell nicht aus , aber die flammanlage wird warscheinlich über einen thermoschalter bei tiefen temperaturen zugeschaltet , diesen suchen und mit schalter überbrücken , so mach ich das mit dem zuheizer von meinem t4 , dann geht der wenn ich will , auch bei 15*+ , gruss Karl

  • http://www.ducatoforum-wohnmob…b636cc2c1004dcf84f206e44f


    da gibt es leider keinen Anschluss, wird wohl im Relais-geregelt ...


    würde da mal zuerst schauen ob die überhaupt richtig funktioniert, eine Motor-Vorwärmung ist was tolles, man sollte doch aber erst mal bestehende Probleme/Fehler beheben/ausschließen,
    das nächste wäre zu schauen ob die Kraftstoff-Anlage dicht ist, also schauen ob Leitungen/Verbindungen/Filter/Pumpe Luft zieht

  • das nächste wäre zu schauen ob die Kraftstoff-Anlage dicht ist, also schauen ob Leitungen/Verbindungen/Filter/Pumpe Luft zieht

    Wäre eine Überlegung wert, aber warum springt er super an wenns warm ist, da müsste er ja dann auch irgendwo Luft ziehen...


    Weiß jemand wo das Thermostat von der Flammstartanlage sitzt?

  • Zitat

    da müsste er ja dann auch irgendwo Luft ziehen.


    An deiner Leitung hängt auch noch die Flammstart-Anlage mit einem Magnet-Ventil,


    auch dort kann die Anlage Luft ziehen, keine Ahnung was das Steuer-Relais da alles tolles schaltet ...


    habe einen 7mm für Labor / Medizin genommen, hatten wir noch rum liegen ...


    habe ich aber mittlerweile wieder ausgebaut, brauche ich nicht mehr, in mein Diesel-System gibt es keine Luft mehr ... http://ducatoforum-wohnmobile.…&postID=659288#post659288
    wurde sogar vom TÜV abgenickt ...

  • Wäre eine Überlegung wert, aber warum springt er super an wenns warm ist, da müsste er ja dann auch irgendwo Luft ziehen...

    Das ist der Punkt warum Du das nicht weiter verfolgen mußt, es gibt hier einige die unabhängig von der Problemstellung immer wieder, mantramäßig, die gleichen Tipps geben.


    Wenn Deine Flammstarteinrichtung zu spät reagiert ist etwas Defekt, so wie ich es sehe könnte es die Steuereinheit sein. Liegt also an Dir ob Du diesen Fehler weiter verfolgst oder über Alternativen nach denkst.
    Mein Motor verhält sich ähnlich wie Deiner, ich verkrampfe aber nicht sondern schaue wie ich damit Leben kann. Ich halte das Verhalten als normal bei diesen Motoren.

  • auch dort kann die Anlage Luft ziehen, keine Ahnung was das Steuer-Relais da alles tolles schaltet ...

    Seltsamer Fehler über 5°C ist er das und bei 0°C ist er weg.

  • @ Flumi,


    wir können "zalticko" nur Tipps geben, wie und wo er nach der möglichen Fehlerursache suchen kann,


    die alten Teile haben eine menge an Fehler-Potential, da braucht man nur die Elektrik anschauen, die ist nicht dafür ausgelegt 20 Jahre und länger zu halten ...


    ob er es macht oder sein lässt, oder wie du das verhalten einfach als gegeben hin nimmt ist doch im Endeffekt seine Entscheidung ...

  • wir können "zalticko" nur Tipps geben, wie und wo er nach der möglichen Fehlerursache suchen kann

    Die sollte aber Problembezogen sein und nicht mantramäßig immmer das selbe schreiben. Der TE hat ein Problem welches Temperaturabhängig ist und damit konzentriert sich die Suche auf diese Bereiche, natürlich kann ich bei einem Startproblem auch die Hinterachse abschmieren hilft nur nix.
    Man kann einem Unerfahrenen auch Angst und Unsicherheit vermitteln mit allen möglichen Fehlern.


    Manche Dinge sind auch ganz einfach Systemimmanent (2,5tdi startet kalt schlecht) und andere aufs Alter zu beziehen.

  • Fahre zwar einen 290 aber auch den 2,5Td mit 95 PS.
    Gut anspringen tut der ab 0°C und kälter wenn die Flammstartanlage an geht.
    Holprig springt der an wenn es einstellige plus grade hat. Also im Moment.
    Ab 10°C ist es dann wieder gut.


    Ich erkläre es bei meinem durch die fehlende Frühverstellung der ESP. Dieses Dehnelement an der ESP. Ist bei meinem nicht drin.
    Wie mir erklärt wurde war das Chassis nie für den norden von Europa gedacht. Also ein richtiger Südländer. ;(


    Daher meine Frage wie sieht das bei dir aus?
    Hat deiner eine Frühversteller an der ESP?
    Könnte ja auch ein Südländer sein. ;)


    Ich kann damit leben das er gefühlt auf 3 Zylindern kommt. Lasse ihn 10 - 15 Sekunden tuckern und dann ist alles ok.
    Wie gesagt bei mir nur bei einstelligen plus Graden.


    Udo

    Hymer Camp 64 auf Ducato 290, Baujahr 1991, 95 gnadenlose PS, Spurtstark am Hang.
    Alt aber unser und nun offiziell mit grüner Plakette. 8o

    Ja und es lohnt sich doch. 160€ weniger Steuern und überall fahren dürfen wo man will.
    Mal sehen wie lange noch. :cursing: