Kühlschrank Thetford N145

  • Wenn die Zündsicherung defekt wär müsste man aber Gas ausströmen hören. Wenn die Gaszufuhr unterbrochen wäre müsste aber die Zündsicherung wirken und ein Fehler angezeigt werden. Da beides nicht so ist liegt da leider eindeutig ein Fehler in der Technik vor. Ich habe bei Thetford mal ein Service-PDF runtergeladen. Da ist auf der Rückseite des Kühlschranks der Wechsel einer Sicherung auf der Platine erklärt. Aber ich gehe mal davon aus, dass eine durchgebrannte Sicherung bestimmt einen Fehler anzeigen lässt. Aber bei deinem Kühlschrank sind ja alle Anzeigen so als ob er einwandfrei laufen würde. Wenn man den Kühlschrank vom Strom trennt und dann wieder anschließt erscheint beim Einschalten ein Fehlercode. Praktisch ein Selbsttest. U18?? Ich weis es nicht mehr. In der Anleitung steht dann für diesen Code das er bedeutet Alles ist in Ordnung. Was zeigt dein Kühlschrank beim Einschalten an?

  • @Aufschlagwin


    Moin, Moin.
    So wie du den Fehler mitteilst, scheint ja alles i.O. zu sein.
    Es wird kein Fehler angezeigt nur dein kühlschrank kühlt nicht auf Gas.


    Eine mögliche Ursache könnte sein:
    Der Gasbrenner funktioniert, er erzeugt aber nicht genug Wärmeleistung um die Kühlflüssigkeit auf die benötigte Temperatur zu erwärmen. So etwas kommt schon mal vor und du bekommst dann keine Fehlermeldung, da die Elektronik nicht überprüfen kann, ob die Gasflamme im Brenner ausreichend groß ist. Nur wenn sie deutlich zu klein / aus ist, dann wird der Brenner erneut gezündet.


    Möglichkeit der Usachenbehebung und Fehlereingrenzung:
    1. Kontrolliere ob deine Gasflamme wirklich brennt, wenn nicht so tippe ich auf defekte Elektronik.


    2. Die Temperatur des Wärmetauschers (das ist das Teil in dem unten der Gas-Brenner eingebaut ist) am oberen Ausgang kontrollieren. Wenn der Brenner längere Zeit in Betrieb war, so verbrennst du dir am oberen Ausgang die Finger, bleiben deine Finger heil :P so heißt der Brenner nicht ausreichend.


    Sollte die in 2. festgestellte Temperatur nicht ausreichend sein, so
    -überprüfe den Brenner auf Verschutzung. Da fällt gerne mal Rost aus dem Wärmetauscher drauf. Evtl. reicht schon den Brenner mit Pressluft abzublasen.
    - überprüfe und reinige das Wärmeleitblech im Wärmetauscher. Zumeist kannst du es nach oben aus dem Wärmetauscher ziehen. Es ist eine gedrehte Metallwendel die im Wärmetauscher hängt. Dort lagert sich auch ganz gern viel Ruß und Rost ab. Einfach reinigen und wieder reinhängen. Wenn du das Blech schon raus genommen hast, so kannst du auch gleich den Kamin im Wärmetauscher reinigen. (z.B. mit einer Flachenbürste ordentlich durchziehen - aber dabei den Brenner abdecken)


    - die letzte Möglichkeit wäre dann noch eine BISCHEN verstopte Düse. Das kann z.B. passieren, wenn sich in der Gasleitung kleinste Partikel befinden (z.B. bei unsauberem Einbau der Gasleitungen) Ein Sandkorn vor der Brennerdüse reicht schon damit da nichts (oder fast nichts mehr geht) Die Düse kann man eigentlich problemlos selber auswechseln.


    Das wäre meine Vorgehnsweise um den Fehler zu lokalisieren und evtl. zu beheben.


    Gruß Volker


    p.s.:
    Ich kenne nicht die genaue Temperatur auf die die Kühlflüssigkeit mindestens erwärmt werden muß damit der Kühlprozeß anläuft. Sollte jemand dazu eine klare Aussagen machen können (Temperaturangabe) so bitte ich um mitteilung.

  • hadeck :
    Jep, das sollte als erstes geprüft werden.


    Reagiert die Elektronik wie von dir beschrieben, so würde ich die von mir aufgezählten Möglichkeiten prüfen.


    Gruß Volker

  • Moin, Moin
    hast du einmal den Test nach #23 gemacht?


    Was kam dabei raus?


    Gruß Volker

  • Hallo,


    der Kundendienst von Thetford hat meiner Werkstatt den Tipp gegeben, nach den im Steuergerät vorhandenen Sicherungen zu sehen, ob die einen defekt haben.
    Fehlanzeige, alle (3) Sicherungen wurden durchgeprüft und sind intakt.


    Also so wie es jetzt aussieht ist die Platine defekt.
    Wir checken gerade ob wir diese noch einzelnd bekommen, aber wahrscheinlich nicht mehr.
    Falls keine Platine mehr zu haben ist, hoffen wir auf den Zugriff auf ein kpl. Steuergerät.
    Sind auf Google auch schon fündig geworden, gibt es in UK zu kaufen für 139 Pfund.


    Das werde ich nun bestellen und einbauen, und dann hoffen dass unser Kühlschrank wieder auf Gas funktioniert.


    Ich berichte weiter.


    Schönen Sonntag noch.


    Viele Grüße

  • Moin, Moin
    hast du einmal den Test nach #23 gemacht?


    Was kam dabei raus?


    Gruß Volker



    Hallo Volker,


    was meinst Du mit "Test nach Fehler 23" machen?


    Ich bekomme keinerlei Fehlermeldung auf meinem Display angezeigt, wenn ich auf Gas den Kühlschrank betreibe.
    Genau das ist ja das Problem.


    Vielleicht kannst Du das noch ein wenig besser erläutern.


    Danke schon mal.


    Grüße

  • Moin, Moin,
    da hab ich mich mißverständlich ausgefrückt.


    Gemeint ist der Test nach dem Beitrag 23.
    Dort ist ein ganz einfacher Test angegeben, aus dem man erst einmal herleiten kann, ob der Brenner überhaupt eine Flamme hat. Und dann kann man weiter sehen!


    Ich würde die Platine auf puren Verdacht hin nicht tauschen. Kühlschränke im Gasbetrieb haben viele andere Fehlerquellen.


    Gruß Volker

  • ....ich habe einen Thetford N3145 Kühlschrank.
    Der macht auch seit einigen Monaten Probleme.


    erst Fehlercode für Heizstab (12 Volt) ---getauscht war es aber nicht dafür Platine (PowerBoard) getauscht


    dann keine Umschaltung von 230 Volt auf 12 Volt - Zusatzkabel eingebaut.


    nun wieder Probleme von 230 Volt auf Gas -- nun wird das Display UND das PowerBoard getauscht.

  • Ohje. das wird ja immer bunter mit dem Thetford-Kühli.


    Probleme ohne Ende, nicht nur bei mir.
    Scheint doch kein gutes Produkt zu sein.


    volker :
    Ich habe leider zu diesem Kühli keine Betriebsanleitung beim Kauf des Womobils bekommen.
    Sämtliche Anleitungen sind da, nur die vom Kühli nicht. Könntest evtl. diesen Test-Bereich in
    der Anleitung heraus fotografieren? Hast Du auch das Modell N145?


    Also wir (die Werkstatt) haben ja schon verschiedene Stör-Stufen, was kann die Fehlerursache sein,
    geprüft. Auch ob bei Umstellung von 220V auf Gas ein Funken kommt oder ob das Magnetventil aufmacht
    damit Gas strömt. Alles negativ. D.h. kein Gas und auch kein Funken.


    Beim Ein-/Umschalten auf Gasbetrieb passiert einfach nix, gar nix. Nur im Display wird angezeigt,
    dass alles in Bester Ordnung ist. Nur der Kühli kühlt nicht.


    Ich denke schon auch, dass es viele Gründe gibt, warum der Kühli nicht auf Gas kühlt. Aber zumindest
    muss der doch bei Umstellen auf Gas irgendetwas tun, z.B. Zündversuch Gasausstoß, ....
    Aber bei mir passiert nix, auf dem Display steht, alles o.K.


    Erster Ansatz natürlich ist, das Steuergerät hat einen defekt, das regelt/steuert diese Funktionen.
    So quasi, wenn das Gehirn (Steuergerät) nicht sagt was die Muskeln/Nerven (Mechanik) tun soll,
    dann tut die Mechanik nix. So denke ich muss das verstanden werden.


    Ich riskiere jetzt mal die Kosten für das Steuergerät, einen anderen Ansatz haben wir nicht mehr.
    Am Kühlschrank selbst kann es nicht liegen, der kühlt super auf 220V.


    Ich berichte weiter.


    Grüße

  • Hallo,


    jetzt will ich das Ergebnis meines Werkstattbesuchs mitteilen.


    Meine Werkstatt hat nach der Durchmessung festgestellt gehabt, dass
    Energie (Strom) bis zur Platine fließt. Eine Messung nach der Platine war
    negativ, d.h. es gab keine Spannung mehr nach der Platine.


    Dieses Prüfergebnis hat meine Werkstatt dann direkt mit Thetford München
    besprochen und der dortige Kundenservice hat dann gesagt, wir sollten es mit
    einer neuen Platine (Bild der defekten Platine habe ich, falls jemand wissen will,
    wie sowas aussieht, einfach melden) versuchen, die quasi das Management des
    Ganzen ist.


    Gesagt getan, also bestellten wir eine Platine, allerdings nicht bei Thetford, weil
    nur dort registrierte Camp-Werkstätten beliefert werden und nicht "normale"
    Werkstätten. Thetford hat meiner Werkstatt dann eine Adresse übermittelt, bei der
    das Ersatzteil (Platine) von meiner Werkstatt bestellt wurde.


    Die Lieferzeit betrug etwas über 4 Wochen, keine Ahnung aus welchem Kontínent das
    Teil kam. Als es dann da war, wurde das Teil eingebaut und siehe da, :klatsch unser Kühlschrank
    funktionierte wieder im Gas-Betrieb (vormals nur mit Strom) :klatsch .


    Allerdings klappt der Betrieb über die 12V-Funktion nach wie vor immer noch nicht :wein . Meine
    Werkstatt hat daraufhin nochmals die Stromversorgung mit der neuen Platine gemessen. Die
    Platine ist in Ordnung, was die 12V-Funktion angeht, also Strom fließt. Meine Werkstatt geht
    jetzt davon aus, dass die 12V-Heizpatrone ebenfalls defekt ist.


    Jetzt kommt unsre nächste Frage dazu an Euch:
    Bei wem wurde schon einmal die 12V-Heizpatrone in einem gleichen Kühlschrank "Thetford 145N"
    ausgewechselt? Kann dies auch über die Revisonslklappe von Außen gemacht werden oder muss
    dazu der Kühlschrank ausgebaut werden?


    Vielen Dank schon mal für eure Infos:


    Grüße :wink

  • Hallo,


    ich kann dir bezüglich der Heizpatrone leider keine Auskunft geben, da die Lüftungsgitter bei allen Wohnmobilen verschieden angeordnet sind. Bei unserem Mobil würde ich davon ausgehen das man die Patrone im eingebauten Zustand wechseln kann. Da ist reichlich Platz zum werkeln. Würde mich immer telefonisch direkt bei Thetford beraten lassen was man da beachten muss. Hatte leider letzte Woche auch ein Problem mit dem Thetford und wurde da recht freundlich beraten. Unser Kühlschrank ist ein N175 SES aus 2009.


    Ich habe unser Wohnmobil Anfang Oktober zur Hauptuntersuchung und der dabei notwendigen Gasprüfung zur DEKRA gebracht. Sowohl Ducato, als auch Gasanlage sind einwandfrei durch die Prüfungen gekommen. Am Wochenende drauf haben wir bei dem schönen Herbstwetter einen Ausflug gemacht und für ein paar Tage auf einem Stellplatz übernachtet. Erste Nacht lief der Kühlschrank über Gas weil keine Stromsäule frei war, am nächsten Morgen haben wir ihn dann an 220V angeschlossen als ein anderes Wohnmobil abgereist ist. Bis dahin alles OK. Als wir aber von unserer Fahrradtour am Nachmittag wiederkamen lief der Kühlschrank auf Störung. Alle Versuche der Wiederbelebung scheiterten. Meine eigene Diagnose auf die Schnelle: Platine defekt!!!


    Die Recherche nach einer neuen Platine ergab folgendes:


    Es gibt Thetford Dealer und es gibt Thetford Service Center. Die Adressen kann man im Internet raussuchen.


    1.) Habe ich zunächst das meinem Wohnort nächstgelegene Service Center angerufen. Die bestellen tatsächlich grundsätzlich keine Ersatzteile für Endkunden, sondern das Auto muss dort für ein paar Tage in die Werkstatt zur Reparatur. Laut Werkstattmeister kann bei einem Thetford Kühlschrank durchaus nach 5 Jahren eine Heizpatrone oder eine Platine oder beides kaputt sein. Das wäre völlig normal bei dieser Marke!!! Er würde alles durchmessen, sich mit Thetford selbst kurzschliessen und dann das Ersatzteil bestellen. Lieferzeit 2 Tage. Also großer Aufwand für mich. Mit 2 Autos 60 Km anreisen und nach ein paar Tagen wieder abholen. Kostet viel Zeit und Sprit, dazu noch Werkstattkosten in unbekannter Höhe.


    2.) Dann habe ich den Wohnmobilhändler meiner Womomarke zu Hause angerufen. Auch die reparieren Thetford Geräte obwohl sie weder Dealer noch Service Center sind. Aber die Lieferzeiten für Ersatzteile beträgt durchaus mehere Wochen. Also langfristiger Ausfall und auch Werkstattkosten in unbekannter Höhe.


    3.) Thetford selbst angerufen. Recht freundliche Beratung und die Auskunft, das Thetford über Service Center auch Ersatzteile an Endkunden liefert.


    4.) Anderes Service Center angerufen und den Fall geschildert. Ersatzteil wurde sofort bestellt und direkt über Thetford an mich nach Hause geliefert. Lieferzeit 1 Tag!!! - Kühlschrank läuft wieder. Auf 220V konnte ich ihn noch nicht testen weil keine Steckdose in der Nähe ist. Das werde ich am Wochenende auf dem SAT nachholen.


    Es gibt für die Thetford Kühlschränke nur noch 4 verschieden Platinen. Getrennt nach manueller oder automatischer Steuerung und nach kleinen oder großen Kühlschränken. Auf der Thetford Internetseite gibt es Ersatzteillisten für jeden Typ und da kann man die passende Platinennummer herausfinden.


    Zur Zeit gibt es die Platinen bei holländischen Campingshops im Angebot. Dann spart man ca. 30,- Euro incl. Versand, muss allerdings auch bis zu 4 Wochen auf die Lieferung warten. Meine Platine hat hier in Deutschland ca. 190,- Euro gekostet. Das ist schon sehr viel Geld für ein erst 5 Jahre altes Gerät. Wer keine zwei linken Hände hat kann die Platine selber wechseln. Man muss sich nur die Anschlüsse der zahlreichen Kabel merken!!!


  • Hallo, unabhängig des Fehlers. Laut EU Verordnung oder so aehnlich, jedenfalls ist es Pflicht Ersatzteile 10 Jahre zu liefern.
    Aber es steht nicht unter welchem Preis. Es muss lieferbar sein.
    Lasst Euch nicht abwimmeln.
    Gruss und alles gute für 2015 von Peter